• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][ICS-B952]Slim ROM

453 posts in this topic

Posted

u linked to the V1 of trilogy script? why not V3?

anyway, i'll try supercharger together with this trilogy script

i also just installed apexlauncher and its really smooth on this rom

one question: is it better to keep apexlauncher running in memory or not?

Doesn't make much difference to me.

0

Share this post


Link to post
Share on other sites

Posted

Should you reset Pimp my ROM before flashing Supreme?

PS the apps dont work but the Flash workaround in the browser does.

0

Share this post


Link to post
Share on other sites

Posted

Should you reset Pimp my ROM before flashing Supreme?

PS the apps dont work but the Flash workaround in the browser does.

I just used it to enable init.d then reboot, then I uninstalled it, then rebooted recovery and installed the script.

0

Share this post


Link to post
Share on other sites

Posted

Already done that myself.... give it a whirl now. Thanks TT

0

Share this post


Link to post
Share on other sites

Posted

I ain't posted in a while, but been an avid stalker ;).

I'm using this rom with apex launcher in system apps, and supreme trilogy V3 and OC to 1.19, and I must say my phone has never felt as reliable and quick as this, even when it was on GB.

This is defo a keeper for me. :D

0

Share this post


Link to post
Share on other sites

Posted

I ain't posted in a while, but been an avid stalker ;).

I'm using this rom with apex launcher in system apps, and supreme trilogy V3 and OC to 1.19, and I must say my phone has never felt as reliable and quick as this, even when it was on GB.

This is defo a keeper for me. :D

Does making Apex a system app make any difference? I just usually install it, and remove the default launcher using Rom Toolbox.

0

Share this post


Link to post
Share on other sites

Posted

It seems to have made a big difference for me a lot smoother and quicker, and had no re-draws either when exiting apps/games etc.

Been using it since last night and had no problems.

0

Share this post


Link to post
Share on other sites

Posted

Also what Overclocking software are you using Craig?

0

Share this post


Link to post
Share on other sites

Posted (edited)

It seems to have made a big difference for me a lot smoother and quicker, and had no re-draws either when exiting apps/games etc.

Been using it since last night and had no problems.

OK, made it a system app, I'll let you know!

Update: Doesn't seem to make any difference, but then again, it was fine before!

Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites

Posted

Also what Overclocking software are you using Craig?

I'm using smartass2, but I don't think it makes much difference between that an ondemand.

0

Share this post


Link to post
Share on other sites

Posted

I'm using CPU tuner and have 4 different profiles set.

As regards to launcher, maybe me putting it in system is just having a placebo effect ;) but definitely feels quicker and have had no re-draws whatsoever since.

0

Share this post


Link to post
Share on other sites

Posted

@Tangerine Tractor

Do you have a basic list of instructions to get to where you are now please?

Wipe Phone

Boot Recovery

Load ROM zip file

Flash Gaps v??

Reboot

Do the script stuff

etc

Would be helpful so can get to the same state you are in

TIA

0

Share this post


Link to post
Share on other sites

Posted (edited)

@Tangerine Tractor

Do you have a basic list of instructions to get to where you are now please?

get all relevant files in a folder on sd card

boot recovery

take cwm backup

Wipe data

wipe cache

format system

format data

format cache

wipe dalvik cache

install rom zip

install gapps

boot phone

sign in

let it install all my apps from play store

Install rom toolbox - gives a good way to boot recovery without pulling the battery! (other similar apps are available!)

Boot recovey

Install Paul Millbank's Kernel (latest version)

Reboot

Use no frills cpu to overclock to 1.19

use rom toolbox to make apex launcher a system app

use rom toolbox to remove all apps I don't need (just being anal here)

Configure all my apps (mail, twitter etc)

install pimpmyrom and enable init.d then reboot

uninstall pimp my rom

reboot recovery

take cwm backup

Install supremacy script

reboot

test all working

reboot recovery

take another cwm backup

reboot

enjoy

Edited by TangerineTractor
1

Share this post


Link to post
Share on other sites

Posted

i get keyboard lag sometimes when typing in browser (same thing in opera/chrome/ff/stock...), and i get this with every ics rom i try

anyone know how to fix that? or is swiftkey the problem (thats the keyboard i use)?

0

Share this post


Link to post
Share on other sites

Posted

Both CPU over clocking apps wont let me overclock past 10008GHZ.

Does anyone know why this is?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Both CPU over clocking apps wont let me overclock past 10008GHZ.

Does anyone know why this is?

flash this: http://www.mediafire...f21nojy5u11717l

its pauls oc kernel #15 and it includes no-frills

Edited by y4ss1n
1

Share this post


Link to post
Share on other sites

Posted

Thanks y4ss1n, you sure that wont break my setup?

Whats the reason it wont allow me to OC?

0

Share this post


Link to post
Share on other sites

Posted

Thanks TT - Do you have a link for that Gapps mentioned mate?

0

Share this post


Link to post
Share on other sites

Posted

Sweet, working perfectly. Did a backup just prior anyways. Little more fine tuning and then I will have a ROM that is ripped!

0

Share this post


Link to post
Share on other sites

Posted

Maybe it's just me, but it seems that the CPU speed in this rom does not go below 320mhz (by default, without something like No-Frills taking over). And then I flashed Paul's OC kernel and it also does not go down to 245, but at least drops to 300. I'm using CPU Spy to see this behavior. Can anyone confirm?

It seems a waste to have the CPU running at 320mhz in idle state. The stock boot.img and CM9 both go down to 245, and it seems to cause no problems running those roms.

Also, after setting the CPU to 1190 in No-Frills, I had a crash and reboot. I haven't had that before, but I can't say for sure it was that the speed was too high for my CPU. Maybe it was something else?

0

Share this post


Link to post
Share on other sites

Posted (edited)

i also had a reboot after i set it to 1.19ghz... now im on 1.11ghz and no reboot so far

Edited by y4ss1n
0

Share this post


Link to post
Share on other sites

Posted

Maybe it's just me, but it seems that the CPU speed in this rom does not go below 320mhz (by default, without something like No-Frills taking over). And then I flashed Paul's OC kernel and it also does not go down to 245, but at least drops to 300. I'm using CPU Spy to see this behavior. Can anyone confirm?

It seems a waste to have the CPU running at 320mhz in idle state. The stock boot.img and CM9 both go down to 245, and it seems to cause no problems running those roms.

Also, after setting the CPU to 1190 in No-Frills, I had a crash and reboot. I haven't had that before, but I can't say for sure it was that the speed was too high for my CPU. Maybe it was something else?

The reason for this is there seems to be a lot of lag at wake up on most of the rom's for this phone as well as caller I'd lag . Setting the CPU slightly higher helps or is supposed to help things run smooth when the phone wakes up .Either way when your phone goes into deep sleep it isn't running on these values as you will see running CPU spy.

As for over clocking my phone runs fine on 1.228. As is already known some phones chips can handle higher settings then others but in all honestly there is not much difference between the slightly lower settings then mine.

post-955381-13614090441402_thumb.jpg

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.