• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

internet problem

4 posts in this topic

Posted

Hi, i have a serious problem . the internet was working fine and then it cut .. i can notify that there is exchange of data with the H i con above but it's not green ... when i change the sim card it still doesn't work .. when i change my sim into another phone it works just fine .... the ordinary network works fine and i can call and do everything i want but the internet doesn't .... but when i share the internet on the computer it works fine with my ordinary sim card !!! i tried to restore everything and i had the same problem ... please can anyone help me

0

Share this post


Link to post
Share on other sites

Posted

Are you on CM 7... if yes, in this porting there Is a problem with data not working on 128 Kb sims!

0

Share this post


Link to post
Share on other sites

Posted

Hi, i have a serious problem . the internet was working fine and then it cut .. i can notify that there is exchange of data with the H i con above but it's not green ... when i change the sim card it still doesn't work .. when i change my sim into another phone it works just fine .... the ordinary network works fine and i can call and do everything i want but the internet doesn't .... but when i share the internet on the computer it works fine with my ordinary sim card !!! i tried to restore everything and i had the same problem ... please can anyone help me

The green color comes only when the device has stable internet connection and/or when the device syncs with Google servers

Check if you have enabled background data and auto sync in settings

0

Share this post


Link to post
Share on other sites

Posted

Had same problem, een do your apn's

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.