• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Skate] RootBox - CM/AOKP/PA mix - Android 4.2.2 (20/03/2013)

609 posts in this topic

Posted

@plegdroid

It's held at the customs. Funny stuff - it took 4 days for it to get from Hong Kong to Bratislava and now it'll be stuck at the customs for a week or so because they have too much work :D

the irony :D ,sods law :D:)

0

Share this post


Link to post
Share on other sites

Posted

hey i wanted to installe Bravia Engine from Tillaz topic and i'v took the casual way (wipe cache ,wipe dalvik cash ,install .zip) but affter that i was frozen on the RB boot screen for adout 15min

but all goes for god(tks to back up) so is there any Bravia Engine compatible for RB??

0

Share this post


Link to post
Share on other sites

Posted

There's no bravia engine at all. All you get is placebo since bravia lib is for armv7 only.

1

Share this post


Link to post
Share on other sites

Posted

for when the next update?

0

Share this post


Link to post
Share on other sites

Posted

tks C3C0

0

Share this post


Link to post
Share on other sites

Posted

modifies the rom to work with nitroglass, is the better script

0

Share this post


Link to post
Share on other sites

Posted

Turn off Google backup.

Weder

Okay, it WAS Google Backup! Thanks a lot!

0

Share this post


Link to post
Share on other sites

Posted

Again!. After a day and a half of use right, the rom slows and crashes and no way to make it work, and is the 4th time it happens

0

Share this post


Link to post
Share on other sites

Posted

Again!. After a day and a half of use right, the rom slows and crashes and no way to make it work, and is the 4th time it happens

No problems here with RootBox... May be some app causing problems? may be some script for microsd memory management?

0

Share this post


Link to post
Share on other sites

Posted

Again!. After a day and a half of use right, the rom slows and crashes and no way to make it work, and is the 4th time it happens

RootBox working fine here,

Just asking did you update or clean install?

I had aliens after earlier update of RB but

after full wipes and fresh install no more

problems

0

Share this post


Link to post
Share on other sites

Posted

after several hours of use restarts and no longer works as well as this slimbean

0

Share this post


Link to post
Share on other sites

Posted

I think the problem heencontrado, sientohaber so upset, the mail app k-9, I desinstado and looks a little better. Gran rom, I would like to keep her to start every day, c3co, has taken a big step in the evolution of the cooked roms

0

Share this post


Link to post
Share on other sites

Posted

I think I found the problem, I have upset both the mail app k-9, I desinstado and looks a little better. Gran rom, I would like to keep her to start every day, c3co, has given a major step in the evolution of the cooked roms

0

Share this post


Link to post
Share on other sites

Posted

Is it coz of nitroglass script you are using ?

0

Share this post


Link to post
Share on other sites

Posted

no, not good for rootbox nitroglass, Deun day after I run memoriaram use and locks the phone

0

Share this post


Link to post
Share on other sites

Posted

no, not good for rootbox nitroglass, after a day of use I run out of RAM and locks the phone

0

Share this post


Link to post
Share on other sites

Posted

Gr8 ROM, I installed it on my Skate, everything is fine, but i have 2 annoying problems:

First, my Class 10 sd card at the early days was fine, write speed and read speed was very good, but now, after 1-2 days its getting slower...

Second, when i want to unplug the phone from the PC , it lasts about 2 min... or even i cant unplug.

Can u solve this problems? Thank U anyway!

0

Share this post


Link to post
Share on other sites

Posted

no, not good for rootbox nitroglass, after a day of use I run out of RAM and locks the phone

??? Nitroglass locks the phone ??

0

Share this post


Link to post
Share on other sites

Posted (edited)

wrong topic, sorry, delet this post.

Edited by duda973
0

Share this post


Link to post
Share on other sites

Posted

Is there a way to force a media scan within RootBox?

I've been using this for quite a while but it doesn't seem to find/scan for media.

It doesn't show either ringtones (there are 88 of them) or alarm signals (20 in folder) that are included in ROM.

I tried to clear Media Storage cache and rebooting but no luck...

Any ideas?

0

Share this post


Link to post
Share on other sites

Posted

Try clearing Media Storage data, too. Not only cache.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Try clearing Media Storage data, too. Not only cache.

Done, still no luck, only 2 rintones and 1 alarmsignal... :-(

Edit:

BTW, phone re-installed with new installation after total cleanup.

Edited by JockeSve
0

Share this post


Link to post
Share on other sites

Posted

try this to force the scan. post-910238-13662848256387_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

try this to force the scan.

Didn't help ...

But after copying the entire 'media' folder to SD-card all ringtones/alarms are available as supposed.

Thanks all for trying to help me out with this annoying problem!

2

Share this post


Link to post
Share on other sites

Posted

Didn't help ...

But after copying the entire 'media' folder to SD-card all ringtones/alarms are available as supposed.

Thanks all for trying to help me out with this annoying problem!

Well, that's good. I was going to suggest 'SD rescan' from the Play Store as that's fixed this problem for me before. Check that out if it happens again.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.