• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Skate] RootBox - CM/AOKP/PA mix - Android 4.2.2 (20/03/2013)

609 posts in this topic

Posted (edited) · Report post

Well, that's good. I was going to suggest 'SD rescan' from the Play Store as that's fixed this problem for me before. Check that out if it happens again.

I tried three-four different media rescan apps without any luck. Seems like they only scanned the SD-card...

But as far as I know (nothing about Android) is the original media folder located only in /System not on SD-card.

So I just copied entire media folder from /System to root of SD-card and it worked like a charm.

Edited by JockeSve
0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried three-four different media rescan apps without any luck. Seems like they only scanned the SD-card...

But as far as I know (nothing about Android) is the original media folder located only in /System not on SD-card.

So I just copied entire media folder from /System to root of SD-card and it worked like a charm.

Ah, I see now. That makes sense, though it's strange that the files in /system didn't register at all.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello. I have an annoying problem. When i start movie player (mx, mobo, etc.) to watch film, the top of the screen of the app is lagging, than the app exits. The videos (maded by me) look good. Before rootbox, i had no problem. Can u help me? Ty.

0

Share this post


Link to post
Share on other sites

Posted · Report post

So where's the long planned update for rootbox yet :) ? Just a guess....

0

Share this post


Link to post
Share on other sites

Posted · Report post

No new ROMS/updates......is it end to the great skate saga ???

0

Share this post


Link to post
Share on other sites

Posted · Report post

Pretty much mate, the devs have moved onto new devices.

0

Share this post


Link to post
Share on other sites

Posted · Report post

So time to change of phone too :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

So where's the long planned update for rootbox yet :) ? Just a guess....

You could be our new developer.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Bajee has just finished his exams and started working towards a stable release. I'm too far behind the latest changes already so I expect the merging process to catch up will be a little nightmare I fear of. I can't promise anything, though. I'm layed back with my current device. Jb 4.2 works very well on it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Afternoon Matey :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

You could be our new developer.

Why me ? You could be the one :)

Edited by WiiSky70
0

Share this post


Link to post
Share on other sites

Posted · Report post

for when an update?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey!

I use this rom for months now, but since two weeks i have a problem updating some (not all) apps, it says that there is not enough space left but there's over 300MB left, i use C3C0s int2ext-script.

Has anybody a solution?

0

Share this post


Link to post
Share on other sites

Posted · Report post

no idea?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey!

I use this rom for months now, but since two weeks i have a problem updating some (not all) apps, it says that there is not enough space left but there's over 300MB left, i use C3C0s int2ext-script.

Has anybody a solution?

I had similar problems a while ago while on Mokee OS.

I couldn't solve that but after clean install with re-partitioning/re-formatting of SD-card it worked again.

I was using Link2SD and had my thougts that it was that causing problems... But obviously not, I'm still using Link2SD, even with RootBox!

0

Share this post


Link to post
Share on other sites

Posted · Report post

how to instal dolby+bravia inside?

Bravia does nothing on the Skate. Any difference you might notice is just a placebo.

As for Dolby, I'm not sure.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Bravia does nothing on the Skate. Any difference you might notice is just a placebo.

As for Dolby, I'm not sure.

but as I've installed my previous ROM, H3 BLUES, It seems so different than before with Bravia and Dolby inside. But It could be nice if Bravia+Dolby work in JellyBean :)
0

Share this post


Link to post
Share on other sites

Posted · Report post

but as I've installed my previous ROM, H3 BLUES, It seems so different than before with Bravia and Dolby inside. But It could be nice if Bravia+Dolby work in JellyBean :)

H3 Blues only has Dolby, not Bravia. Like I said, Bravia does nothing on the Skate - it's built for ARMv7, so our ARMv6 CPU physically cannot run it.

I've never extensively used a ROM with Dolby, so I can't really comment on that.

0

Share this post


Link to post
Share on other sites

Posted · Report post

H3 Blues only has Dolby, not Bravia. Like I said, Bravia does nothing on the Skate - it's built for ARMv7, so our ARMv6 CPU physically cannot run it.

I've never extensively used a ROM with Dolby, so I can't really comment on that.

thank u so much for ur info. If it does nothing so what's ur recommendation for I install new 4.x ROM?

:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

thank u so much for ur info. If it does nothing so what's ur recommendation for I install new 4.x ROM?

:)

You mean which ROM? Well, the best 4.x ROM right now is SlimBean, IMO.

0

Share this post


Link to post
Share on other sites

Posted · Report post

C3C0

Rootbox4 stable is out few days ago, so can we hope to an update?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hopefully

2

Share this post


Link to post
Share on other sites

Posted · Report post

Wow! Awesome rom! The absolute best yet! :D Thank you C3CO!

Anyone having trouble with the proximity sensor not working?

I have calibrated, rebooted. Reset to default, rebooted. Still screen stays on during calls. Any ideas?

1

Share this post


Link to post
Share on other sites

Posted · Report post

C3C0

Rootbox4 stable is out few days ago, so can we hope to an update?

Would be very interesting!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.