Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[KERNEL][cm9] FIX for BLURRED SCREEN + OVERCLOCK + OTHERS

86 posts in this topic

Posted · Report post

if you want to use scripts like a2sd i suggest yes, format it :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

if you want to use scripts like a2sd i suggest yes, format it :)

Ok Thank :D . Hey, Is mass storage working in this kernel? I can't connect my phone to my pc :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

so this kernel should work on the older display versions too

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok Thank :D . Hey, Is mass storage working in this kernel? I can't connect my phone to my pc :(

if you have a problem with MTP connection. try this: http://forum.xda-developers.com/showthread.php?t=2127384

choose UMS one, you can mount USB Mass Storage even you have not LG drivers

1

Share this post


Link to post
Share on other sites

Posted · Report post

Blurred Screen Problem Solved...Now Overclocking Kernel Should be released..ASAP..wanna have some good time with CM9 :D :) (Y)

0

Share this post


Link to post
Share on other sites

Posted · Report post

porting kgdhost changes (swap, overclock, tun/tap, smartassv2) to cm9 kernel... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

...also kindly fix the battery bug, like irberserk did on his overclocked cm9 kernel :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi, i need help

after i flash my lg l3(Vn euro) to ics( cm-9-2013217) and gapps, i actually wipe caches and dalvik caches but when i factory reset, it says "error unmounting .android secure" thingy. then i reboot my phone so i can see and have a basis b4 i upadate the new kernel,

then i put my phone into to the recovery again to flash the new kernel made by Suxsem. update succesfull. but when i reboot my phone, i noticed that there is no changes and have still blurry screen( i compared it with the icon labels)

is there anything i missed or is there any suggestions that might fix my issues, . thanks sorry or my bad englishpost-1007237-0-60229500-1361279493.png

post-1007237-0-38973400-1361279581.png

post-1007237-0-01318200-1361279599.png

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Maybe you download the wrong kernel, you show use the wrong screenshot! (scroll down)

And reinstall first, sometimes it wound work in the first time

Edited by Ygreck
0

Share this post


Link to post
Share on other sites

Posted · Report post

hi,

i downloaded the[FOR USERS](mediafire). its lge0400_cm9_blur_fix_18_02_2013_suxsem.zip is there anything im missin?

btw thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

...also kindly fix the battery bug, like irberserk did on his overclocked cm9 kernel :)

can you link me the post? has the author of the fix released the patch to the kernel?

porting kgdhost changes (swap, overclock, tun/tap, smartassv2) to cm9 kernel... :)

successfully ported swap, smartassv2, tun/tap, still no overclock...

hi,

i downloaded the[FOR USERS](mediafire). its lge0400_cm9_blur_fix_18_02_2013_suxsem.zip is there anything im missin?

btw thanks

no, all right, flash it from recovery on top of cm9 :)

Edited by Suxsem
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi edited first message with my kernel repo :) maybe someone can help me with overclock :)

anyway, this is the kernel with tun/tap, smartassv2 and swap... still no overlock: http://www.mediafire.com/download.php?536i7g7cks7ih77

Edited by Suxsem
1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi suxsem,

i still have that blurry and fuzzy icon labels after i installed the kernel you made,. i have posted more details about it recently,. do you know why or is there anything id made wrong?

and btw what do you mean on top of cm9? im sorry i dont get what you mean

thanks in advance bro :)

Edited by sharkeater02
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

can you link me the post?

http://goo.gl/8919V

has the author of the fix released the patch to the kernel?

unfortunately he hasn't :(

Edited by andwie
0

Share this post


Link to post
Share on other sites

Posted · Report post

hi suxsem,

i still have that blurry and fuzzy icon labels after i installed the kernel you made,. i have posted more details about it recently,. do you know why or is there anything id made wrong?

and btw what do you mean on top of cm9? im sorry i dont get what you mean

thanks in advance bro :)

put in your sd: 1) cm9 2) gapps 3) my kernel

reboot in recovery

wipe cache, data, system

flash 1) cm9 2) gapps 3) my kernel

reboot :)

http://goo.gl/8919V

unfortunately he hasn't :(

i will contact the author

0

Share this post


Link to post
Share on other sites

Posted · Report post

hy, suxsem,

I have a problem, after I install the kernel you modified, L3 I could not long stand-by, because if the L3 I already standby long he could not lag, is determined by whether the battery-except unplug. is there a solution for this? I wear a baseband V10K singapure, CM9 base 200130210. Thank you for your response

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello,

thanks a lot for your effort on this problem

Before flashing I wiped cache and did a factory reset in CWM.

I have then flashed the nightly (20130217), the gapps and your kernel.

The System now reports Kernel 2.6.38.6-CM suxsem@SUXSEM-NOTEB-LUBUNTU#1 from Monday 17:09:03 CET.

That's correct, isn't it?

I am asking, because the Screen is still blurred. :-( Do I need to do more than just flash the kernel? Any settings to be changed?

The Baseband is V10h.

By the way: When flashing a CM9 update, the kernel will be overwritten, right? When do you expect the kernel to be integrated?

Greetings,

Hendrik

Edited by henfri1
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

thanks a lot for your effort on this problem

Before flashing I wiped cache and did a factory reset in CWM.

I have then flashed the nightly (20130217), the gapps and your kernel.

The System now reports Kernel 2.6.38.6-CM suxsem@SUXSEM-NOTEB-LUBUNTU#1 from Monday 17:09:03 CET.

That's correct, isn't it?

I am asking, because the Screen is still blurred. :-( Do I need to do more than just flash the kernel? Any settings to be changed?

The Baseband is V10h.

By the way: When flashing a CM9 update, the kernel will be overwritten, right? When do you expect the kernel to be integrated?

Greetings,

Hendrik

i can't integrate it in cyanogenmod because i'm not a member of cyanogen team. just remember to flash my kernel every time you flash a new CM :)

for your problem, it's very strange, try to flash my kernel again :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

OVERCLOCK FIXED! FIRST MESSAGE EDITED! :) ENJOY

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I tried it already twice.

The second time even with wiping etc everything as I discribed above..

I just got the e400 today. So maybe the screen *IS* a bit blurry?

But is it *that* blurry? I can't really imagine...

I tried to capture the impression on a camera, but on camera it looks good?!

It just looks like there's a semi-transparent-blurry thing on top of everything...

As I understand, there are two different Displays on the e400, which causes the problem. Could it be, that there's a third type of display, and I happen to have this?

Can it be related to the baseband (I don't think)?

Is there a way the revert to stock without loosing CWM?

Greetings,

Hendrik

Edited by henfri1
0

Share this post


Link to post
Share on other sites

Posted · Report post

OVERCLOCK FIXED! FIRST MESSAGE EDITED! :) ENJOY

Great job [again] dude.... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried it already twice.

The second time even with wiping etc everything as I discribed above..

I just got the e400 today. So maybe the screen *IS* a bit blurry?

But is it *that* blurry? I can't really imagine...

I tried to capture the impression on a camera, but on camera it looks good?!

It just looks like there's a semi-transparent-blurry thing on top of everything...

As I understand, there are two different Displays on the e400, which causes the problem. Could it be, that there's a third type of display, and I happen to have this?

Can it be related to the baseband (I don't think)?

Is there a way the revert to stock without loosing CWM?

Greetings,

Hendrik

umh... maybe...

or maybe you have the first version and a little blur is caused by the poor screen that l3 has... are you compared cm9 with stock rom? it's more blurry?

because new l3 blur issue was very "strong"...look at that post:

Great job [again] dude.... :)

thanks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

http://goo.gl/8919V

unfortunately he hasn't :(

i have contacted the author of the kernel, waiting for a reply from him :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

just flashed your new kernel (from today). It shows in the phone info, so the flashing does work.

But still, the screen is blurry. It is NOT blurry in CWM....

On the Video you linked to I cannot really tell...

Is there a *.zip to go back to stock without CWM? Then I could cross-check.

Greetings,

Hendrik

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

just flashed your new kernel (from today). It shows in the phone info, so the flashing does work.

But still, the screen is blurry. It is NOT blurry in CWM....

On the Video you linked to I cannot really tell...

Is there a *.zip to go back to stock without CWM? Then I could cross-check.

Greetings,

Hendrik

umh, i don't know sorry, i always make a backup before flash...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.