Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[KERNEL][cm9] FIX for BLURRED SCREEN + OVERCLOCK + OTHERS

86 posts in this topic

Posted · Report post

Do you want me to add a link to this threat when I post this on my blog?

e400roms.blogspot.com

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you so much sir! It works on annobox! :D *clap clap*

0

Share this post


Link to post
Share on other sites

Posted · Report post

seems some has still that blur issues and also with me. even after flashing the new kernel..

i guess there is something to do with the with baseband versions and the latest cm9?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

I re-checked:

The CWM is indeed a lot sharper and clearer. Nothing bad with the display there. In comparison, the display clearly is worse, once that CWM has booted.

Is there a way to find out the specs of the display, to find, which type I have?

Greetings,

Hendrik

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks a lot for overlocked kernel.It works at me:D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please take a high resolution photo of the screen (no video, no screenshot), thanks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you want me to add a link to this threat when I post this on my blog?

e400roms.blogspot.com

sure :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello,

here are some pictures:

1.jpg

2.jpg

What do you think?

Greetings,

Hendrik

Edited by henfri1
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

here are some pictures:

What do you think?

Greetings,

Hendrik

the issue you mention is not kernel based, for some icons and fonts, cm9 uses mdpi which is for hvga 480x320 resolution, as we are 4 times smaller than that at ldpi qvga 240x320 we really need a qvga icon and font set produced

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, I'd like to ask if someone can create a video tutorial with how to do this ... I installed CM9 last time and for this resolution problem I had to came back to original kernel ... now I'd like to put again CM9 but I dont want to wrong something

I know how to install CM9 but I'd like to see a video with the resolution problem at the beginning and then, with this kernel, the solve .

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

so seems what I'm complaining about the blurry icon labels is normal due to the ldpi we have? i thought this kernel would fix also the icon labels ... because it is based already to the kernel/firmare(i aint so sure) sent by LG manufactorer recently these days..

i need someone to clarify me thanks...r

0

Share this post


Link to post
Share on other sites

Posted · Report post

so seems what I'm complaining about the blurry icon labels is normal due to the ldpi we have? i thought this kernel would fix also the icon labels ... because it is based already to the kernel/firmare(i aint so sure) sent by LG manufactorer recently these days..

i need someone to clarify me thanks...

sorry for my english

0

Share this post


Link to post
Share on other sites

Posted · Report post

a very big THANK YOU from me. finally i can use cm9.

but my question is. can i use this on other roms?

0

Share this post


Link to post
Share on other sites

Posted · Report post

a very big THANK YOU from me. finally i can use cm9.

but my question is. can i use this on other roms?

yes, on roms based on cm9 :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

the issue you mention is not kernel based, for some icons and fonts, cm9 uses mdpi which is for hvga 480x320 resolution, as we are 4 times smaller than that at ldpi qvga 240x320 we really need a qvga icon and font set produced

Thanks for letting me know!

Greetings,

Hendrik

0

Share this post


Link to post
Share on other sites

Posted · Report post

Maybe you can found this icons on xerpia mini or mini pro

0

Share this post


Link to post
Share on other sites

Posted · Report post

Maybe you can found this icons on xerpia mini or mini pro

or in any qvga device

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have flashed the kernel but then the phone doesn't boot, it's stuck on LG logo screen. Can anyone help me?

0

Share this post


Link to post
Share on other sites

Posted · Report post

you must flash the kernel without any wipe and you must flash the kernel over cm9 already flashed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The kernel without overclock is working, with the newer one it doesn't boot

0

Share this post


Link to post
Share on other sites

Posted · Report post

Suxem can you try porting kernel 3.0

0

Share this post


Link to post
Share on other sites

Posted · Report post

Suxsem can you please fix the usb mass storage in your kernel? some user made a fix but it was added to the stock kernel

0

Share this post


Link to post
Share on other sites

Posted · Report post

why you don't use gellmar's fix?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi, i will do soon :)

edit: i noticed that buttery bug is not yet fixed in kernel code...but in cm9 code... so we have to wait gellmar for a true fix ;) sorry :)

Edited by Suxsem
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.