• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

3g issue, CM 9

3 posts in this topic

Posted · Report post

Hello all. I just bought a G300, U8815-51 from Vodafone Australia, which I'm using on the Optus Network here. When I first unlocked it on the stock voda au ROM the optus SIM worked fine on both 2g and 3g. Today I followed the upgrade guide for the under fives and now have cm-9-20130217-EXPERIMENTAL-u8815-R9.zip running, but my handset won't find any network unless I turn off 3g.

Beginning to wonder if there is a different radio in this unit as opposed to the UK one on which I guess the ROM were based?

Another slightly odd thing, I installed the gapps linked from the under fives thread, but haven't got any google maps, gmail etc pre-installed?

About phone now reports Model Ascent G300, Baseband 2030 (was 109808), Kernel 3.0.8-cyanogenmod-g69225db. IMEI is correct, IMEI SV, whatever that is, is 36.

Can anyone help?

Cheers,

Alex

0

Share this post


Link to post
Share on other sites

Posted · Report post

Quite a few people seem to be having this sort of problem with cyanogen based roms. First thing I would do is wipe everything in clockwork mod reinstall the rom and gapps. If the issue still occurs I would switch to a stock based rom like lightning or slim b952. Hope that helps!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. Have just installed b944 stock, which is no different :(

Has anyone seen an Aussie stock ROM floating around?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.