• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Cyda

[ROM][ICS] Stock+ ROM [B960 - R6 | Updated: 06-03]

1234 posts in this topic

yup, that's what I have in ram, and usage hovers around the high 290's -300. If you still have problems, that's the first thing I'd do: wipe it all and re-install, and even re-download the rom and check the MD5 sum. FYI: Launcher8 makes it look like Windows 8, so if you don't like that, don't bother. I like it better myself, and its quite quick.

0

Share this post


Link to post
Share on other sites

mine is around 385MB - currently 300 used, 86 free

It has always seemed very responsive - launcher is Apex

I would check to see what is using CPU - I use Quick System Info Pro

0

Share this post


Link to post
Share on other sites

When I go to enable Quick GPS it asks me to allow it to use XTRA data and that I may be charge data traffic fees. As I only have WiFi enabled and not data, I guess it shouldn't be able to use any chargable traffic but it makes me a bit nervous nonetheless and so far I've always declined.

If your data is off, then you won't be charged. Fire up GPS while on WiFi and it will download the XTRA data via that. NTP will also be via WiFi. That's how I use it every day. :)

0

Share this post


Link to post
Share on other sites
I'm new to the G300. I've rooted and installed the latest Stock+ ROM but my phone is sluggish and struggles to run apps such as Facebook or Dolphin browser.

Sometimes it works fine, really nippy. But most of the time I will click to load an app and the phone waits with a white screen for 10 seconds before saying the app isn't responding and kicking me back to the home page. If I try the same app again sometimes it repeats that process and sometimes it will load properly. It happens with Facebook, Twitter, eBay, Dolphin, GMail and various games.

In my experience, the phone gets sluggish when there's too many apps running in the background, fighting over the memory.

Get the 'Greenify' app, and put some of the offenders into hibernation. You can still use them, but they won't hog memory when not in use.

Also consider uninstalling apps you don't need...

0

Share this post


Link to post
Share on other sites

And disable features that you don't need/use. Facebook notifications are a hog. Go launcher is a well known hog. Gmail sync, maps sync. Take a look into what's running and trim it down to what you need. All 512mb phones have this issue. You just can't run it like you would a high spec phone.

Edited by fr0do
0

Share this post


Link to post
Share on other sites

If your data is off, then you won't be charged. Fire up GPS while on WiFi and it will download the XTRA data via that. NTP will also be via WiFi. That's how I use it every day. :)

Cool, thanks. It does seem to be working better now :)

0

Share this post


Link to post
Share on other sites

Awesome ROM ... but it would be more awesome if there would be a possibility to add shortcuts to Home Screen. I mean shortcuts for menus like System settings / Wi-Fi.

I don't want to enable/disable Wi-Fi (because this is already possible), but to access the Wi-Fi network list/settings without need to navigate in menu.

Is it possible? Any add-on to do it? Possible to add to Stock+ ROM?

Thanks

0

Share this post


Link to post
Share on other sites

Awesome ROM ... but it would be more awesome if there would be a possibility to add shortcuts to Home Screen. I mean shortcuts for menus like System settings / Wi-Fi.

I don't want to enable/disable Wi-Fi (because this is already possible), but to access the Wi-Fi network list/settings without need to navigate in menu.

Is it possible? Any add-on to do it? Possible to add to Stock+ ROM?

Thanks

Look for WiFi Widget. That shows the current WiFi connection on the Home screen and pressing it opens the WiFi network list.

https://play.google.com/store/apps/details?id=com.rb.wifiwidget&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5yYi53aWZpd2lkZ2V0Il0.

1

Share this post


Link to post
Share on other sites

Hello CYDA

I've just installed your rom and I have to now apply only one problem and that the maximum frequency for me the phone freezes if I put 1,152 but because now works for the 1114 that's just for now.

0

Share this post


Link to post
Share on other sites

Some G300's overclock better than others, just set it as high as you can be whilst keeping stable.

0

Share this post


Link to post
Share on other sites

Look for WiFi Widget. That shows the current WiFi connection on the Home screen and pressing it opens the WiFi network list.

https://play.google....WZpd2lkZ2V0Il0.

Just found quickshortchutmaker that can make shortcuts for any action or app found in my phone. So... problem solved ! :D As It wasn't only wify I wanted to directly access ... for example I wanted to have quick access to USB Debugging mode too.

0

Share this post


Link to post
Share on other sites

after few weeks using this i just can say its great rom. but 1 thing doesnt work (screen haptic feedback). i try apex, nova, stock,.... same problem. it there any solution for this?

0

Share this post


Link to post
Share on other sites

Hi,

Is there any way to install Portuguese dictionary on the cm keyboard?

It has some language choices, but not the one I need...

Thanks!

0

Share this post


Link to post
Share on other sites

I don't know if this is a STOCK+ issue, or a SmartKeyboard issue, but here is the thing: I configured SmartKeyboard instead of Android keyboard to be used when I input text. But, each time I reboot, it reverts back to default Android kb, and that is annoying. I have to revert it every time.

Any workaraound to this?

(btw, I'm usint Link2Int mod , if this may have any impact)

0

Share this post


Link to post
Share on other sites

I don't know if this is a STOCK+ issue, or a SmartKeyboard issue, but here is the thing: I configured SmartKeyboard instead of Android keyboard to be used when I input text. But, each time I reboot, it reverts back to default Android kb, and that is annoying. I have to revert it every time.

Any workaraound to this?

(btw, I'm usint Link2Int mod , if this may have any impact)

I used to use Smartkeyboard pro and never had any issues with it switching, one thing though, make sure you don't link it with Link2sd, keyboards need to be on the phone, this could cause the sort of issue you describe.

Edited by Cyda
0

Share this post


Link to post
Share on other sites

Yup I get that as well, have you tried with a 3rd party camera? This might be just placebo, but I've always noticed the video gets a bit more choppy whenever I flash the resolution fix on a ROM that doesn't have it included from the start. Absolutely no idea if it's really related to that anyway.

0

Share this post


Link to post
Share on other sites

Maybe it's the resolution fix, my father have the stock huawei rom and his video is more fluid, and i remember making more fluid (30 fps) video using roms without 800x480 video rresolution fix

0

Share this post


Link to post
Share on other sites

Cyda that's my favourite rom out there...

I tend to use other roms but I always go back to Stock+ and ouch kernel.

Thanks

0

Share this post


Link to post
Share on other sites

Maybe it's the resolution fix, my father have the stock huawei rom and his video is more fluid, and i remember making more fluid (30 fps) video using roms without 800x480 video rresolution fix

It's obviously going to record at a slightly lower fps if it has a bigger resolution to process, it is a budget phone with a single core cpu after all. If this bugs you then the choices are: a different camera app, a different rom or buy a higher spec phone. Try this for video recording, its probably the best you can get on a G300: https://play.google....pepper.lgCamera

Cyda that's my favourite rom out there...

I tend to use other roms but I always go back to Stock+ and ouch kernel.

Thanks

Thanks. It's always nice to hear the rom is a favourite. :)

Edited by Cyda
0

Share this post


Link to post
Share on other sites

I will try lgcamera. BTW, is it possible to disable the fix that makes the official camera record at 800x480?

0

Share this post


Link to post
Share on other sites
I will try lgcamera. BTW, is it possible to disable the fix that makes the official camera record at 800x480?

- Yes, go to system/etc/media_profiles.XML

- Change 800x480 to 640x480

- Reboot.

0

Share this post


Link to post
Share on other sites

I'm getting terrible battery life using stock+. It loses more than 1% of battery each minute I use the phone. I took it and started browsing (tapatalk) at 43% and ten minutes later it was at 26%.

What can i do?. I'm using last stock+ with 3G on, wifi off, stock cpu values, gps off, and lots of apps hibernated using greenify.

0

Share this post


Link to post
Share on other sites

I'm getting terrible battery life using stock+. It loses more than 1% of battery each minute I use the phone. I took it and started browsing (tapatalk) at 43% and ten minutes later it was at 26%.

What can i do?. I'm using last stock+ with 3G on, wifi off, stock cpu values, gps off, and lots of apps hibernated using greenify.

I get easily 2 days with stock+ with 4+ hours of screen time (being using ouch kernel v1.4)

Probably there's a rogue app that drains your battery. Try a clean install with full wipes and see if your battery drains that fast (don't install your apps after the clean install to see how's your battery.)

0

Share this post


Link to post
Share on other sites

Here's a screen capture of my battery stats:

Screenshot_2013-06-11-18-21-26.png

The screen has been on for 2h more or less.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.