• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [CM10.1+AOKP+PA3] Root Box for ZTE Blade (Updated 17/9/13)

346 posts in this topic

Posted

Hi ZeeLog,

Do I have to wipe previous setup for these settings to take effect, or can I install over the top?? As I thought based on the same ROM family, you could just install over the top... However I still have the Turn Off (rotation) bug....?? However, by installing this new ROM, it has lost/wiped my Hybrid PA settings...??

So it looks like it has taken the new ROM, but unfortunately hasnt cured the Off bug...?? (as said, its no biggie.... as ya see it for like less than a second... lol)

With regards to ROMControl, I've tweaked no more than I would normally... Fairly confident with this, no expert... But dont enable things I dont understand, or push the Blade to high... as need the phone to work ;) lol

The one thing I am looking forward too, is if there is any news on the built in Weather features of AOKP ;) :D So miss that, I know its small... but it is cool!! ;) lol

Anyway, thanks again... :)

Lister

0

Share this post


Link to post
Share on other sites

Posted

Hi Zeelog,

I always wipe data/factory reset + wipe cache + wipe dalvik-cache. Still I see this ROM (blade_PAC_JB_4.2.2-v20.0.0) is quite slow. I will check for future versions. Thanks a lot for your effort on ZTE blade.

re file manager, rom size is already 159mb - i'm trying to get this rom to fit in a 160MB partition - you can easily download a file manager app from play store - EDIT: actually i managed to fit it in on today's build :-) - re touch not responsive, hopefully will fix in the next build, EDIT: not sure this has something with Trebuchet, feels much smoother with another launcher such as NOVA...

just guessing here...you need to wipe everything before flashing PAC_JB_4.2.2-v20.0.0 - especially if you're coming from 19.3.8, otherwise you're into some unpleasant surprises..

many thanks for your feedback, re screen off bug this will be fixed in the next build, regarding random reboots - so far i didn't encounter any, yet i'm not overclocking - also, i don't suggest playing around aokp performance control unless you really know what you're doing

1. make sure your internet connection is up and running, other thing you might need to check is partition size. 2. no i won't include them in the rom, as this goes against google policy - as any other rom you need to install gapps package after installing the rom 3. same as 2, i won't be including any 3rd party apps, if you wish you can easily download 3rd party keyboard of your choice 4. app/settings sizes, dpi, you can change yourself via hybyrid properties - paranoidandroid settings

yes, it should work

sure, will include some screenshots eventually.

re file manager, rom size is already 159mb - i'm trying to get this rom to fit in a 160MB partition - you can easily download a file manager app from play store - EDIT: actually i managed to fit it in on today's build :-) - re touch not responsive, hopefully will fix in the next build, EDIT: not sure this has something with Trebuchet, feels much smoother with another launcher such as NOVA...

just guessing here...you need to wipe everything before flashing PAC_JB_4.2.2-v20.0.0 - especially if you're coming from 19.3.8, otherwise you're into some unpleasant surprises..

many thanks for your feedback, re screen off bug this will be fixed in the next build, regarding random reboots - so far i didn't encounter any, yet i'm not overclocking - also, i don't suggest playing around aokp performance control unless you really know what you're doing

1. make sure your internet connection is up and running, other thing you might need to check is partition size. 2. no i won't include them in the rom, as this goes against google policy - as any other rom you need to install gapps package after installing the rom 3. same as 2, i won't be including any 3rd party apps, if you wish you can easily download 3rd party keyboard of your choice 4. app/settings sizes, dpi, you can change yourself via hybyrid properties - paranoidandroid settings

yes, it should work

sure, will include some screenshots eventually.

re file manager, rom size is already 159mb - i'm trying to get this rom to fit in a 160MB partition - you can easily download a file manager app from play store - EDIT: actually i managed to fit it in on today's build :-) - re touch not responsive, hopefully will fix in the next build, EDIT: not sure this has something with Trebuchet, feels much smoother with another launcher such as NOVA...

just guessing here...you need to wipe everything before flashing PAC_JB_4.2.2-v20.0.0 - especially if you're coming from 19.3.8, otherwise you're into some unpleasant surprises..

many thanks for your feedback, re screen off bug this will be fixed in the next build, regarding random reboots - so far i didn't encounter any, yet i'm not overclocking - also, i don't suggest playing around aokp performance control unless you really know what you're doing

1. make sure your internet connection is up and running, other thing you might need to check is partition size. 2. no i won't include them in the rom, as this goes against google policy - as any other rom you need to install gapps package after installing the rom 3. same as 2, i won't be including any 3rd party apps, if you wish you can easily download 3rd party keyboard of your choice 4. app/settings sizes, dpi, you can change yourself via hybyrid properties - paranoidandroid settings

yes, it should work

sure, will include some screenshots eventually.

0

Share this post


Link to post
Share on other sites

Posted

Pls screen

i've uploaded some screenshots, 3rd post.

Hi ZeeLog,

Do I have to wipe previous setup for these settings to take effect, or can I install over the top?? As I thought based on the same ROM family, you could just install over the top... However I still have the Turn Off (rotation) bug....?? However, by installing this new ROM, it has lost/wiped my Hybrid PA settings...??

So it looks like it has taken the new ROM, but unfortunately hasnt cured the Off bug...?? (as said, its no biggie.... as ya see it for like less than a second... lol)

With regards to ROMControl, I've tweaked no more than I would normally... Fairly confident with this, no expert... But dont enable things I dont understand, or push the Blade to high... as need the phone to work ;) lol

The one thing I am looking forward too, is if there is any news on the built in Weather features of AOKP ;) :D So miss that, I know its small... but it is cool!! ;) lol

Anyway, thanks again... :)

Lister

you can install last update on top, no need to wipe, bug should be fixed, double checked to make sure :-) re hybrid settings you need to take a backup otherwise they get overwritten...weather panel, i guess we have to wait for that one

Hi Zeelog,

I always wipe data/factory reset + wipe cache + wipe dalvik-cache. Still I see this ROM (blade_PAC_JB_4.2.2-v20.0.0) is quite slow. I will check for future versions. Thanks a lot for your effort on ZTE blade.

i have to agree, rom is a bit laggy and quite resource hungry, however it's still in its early stages - hopefully it will get better
1

Share this post


Link to post
Share on other sites

Posted

Hi ZeeLog,

Thats what I thought, if its same family of ROMs there is no need to wipe, and just flash over the top.... However I downloaded the new one, and flashed it the other day. But unfortunately I still have the same bug?? :( Oh well, as said, doesnt really bother me that much... I only mentioned as I didnt know other users were effected too, and more of just beta testing/bug finding to help out. I shall live with mine for now and re-flash again later when a newer ROM comes out... :) I shall indeed wait for the Weather Panel update too ;) lol

As for the Laggy?? I feel I am lucky here then, as so far this is the smoothest, lag free I have had of a ICS or JB based ROM. Not only that, Memory seems to be handling fairly well too... There was a Govnor (spelling??) under Burstlams ROM that seemed to make the experience seem much smoother and that was called "LagFree" but Ive not seen that in any other ROM than his??? But yeah overall my experience of this ROM is a happy and smooth one... :)

Thanks, Lister

0

Share this post


Link to post
Share on other sites

Posted

love this rom

no fm radio yet ?

0

Share this post


Link to post
Share on other sites

Posted

hi zeelog,

wanted to try this rom on my

zte blade 3

but when i go into cwm and after factory reset i selected install zip after the setup starts it gives error

"assert failed: getprop...............................

E:error in /sdcard/filename.zip

status 7

installation aborted"

help please

0

Share this post


Link to post
Share on other sites

Posted

and know my blade is not starting it stays on zte screen.

:,(

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Saf2aqeel,

Its because your in the wrong forum, using the wrong ROM for your phone... :(

This ROM in this thread, is for the original Blade (Blade 1) and so therefor wont be compatible with your phone....

Please look at this thread, and try any of the ROMs there: http://www.modaco.co...85-zte-blade-3/

As for your phone, you'll have to hold down Volume and pray you can still get into Recovery with a new ROM...

{POINTLESS!!}

Hope this helps, Lister

Edited by Lister Of Smeg
0

Share this post


Link to post
Share on other sites

Posted

Awesome work Zeelog

0

Share this post


Link to post
Share on other sites

Posted

hi zeelog,

wanted to try this rom on my

zte blade 3

but when i go into cwm and after factory reset i selected install zip after the setup starts it gives error

"assert failed: getprop...............................

E:error in /sdcard/filename.zip

status 7

installation aborted"

help please

and know my blade is not starting it stays on zte screen.

:,(

because its for zte blade v1 not 3 !

0

Share this post


Link to post
Share on other sites

Posted

thank you very much ehleh

my phone is save,

0

Share this post


Link to post
Share on other sites

Posted

Great rom , thanks to zeelog to make it for zte blade; but i still had to revert back to cm10.1 as it's faster than this rom

0

Share this post


Link to post
Share on other sites

Posted

nice attempt, will test it for a few days and see how it rolls, thanks

0

Share this post


Link to post
Share on other sites

Posted

This looks awesome! Will download and try it out now.

0

Share this post


Link to post
Share on other sites

Posted (edited)

i have a feeling this have been said before, but couldn't find it... i got latest build, how can i put my sd-ext partition in use with this? Tried looking in the forum and in phone's settings, no joy yet.

Edited by kogos
0

Share this post


Link to post
Share on other sites

Posted

Hi Kogos,

I believe it is possible to somehow get this ROM working with S2E. There are various posts in this thread, this forum (other devices) and all over the net in regards to getting S2E working on JellyBean/CM10 roms. I've been trying to solve this all weekend, to the point I am going mad. I've tried various different versions, Ive tried different methods, and read everything going. And so far unable to get it to run as smooth and reliable as it does under Gingerbread/CM7.

If I dont select Ext4 then nothing see's it.

If I select Ext4 then File Managers see it.

If I move data over too it, then nothing see's it and says its blank. Even though data has moved. And when it has moved, then there is no space to download anything at all...

Its getting very annoying now, as I really would like to get S2E working on this ROM.... as Ive even found the latest version of this rom to LAG so much compared to the previous version, to which I have gone back too... for now :)

Cheers, Lister

0

Share this post


Link to post
Share on other sites

Posted

new build up:

Changelog:

ROM v20.1 (6 MAR 2013)

http://goo.im/devs/z....1.0-060313.zip

Added more PIE options

Synced with PA3.1

Added FM Radio + RDS support (Credit daemond/konstat)

Integrated SuperSU in settings

2

Share this post


Link to post
Share on other sites

Posted

sir zee? when will you update the touch?. i patiently waiting for that :)

0

Share this post


Link to post
Share on other sites

Posted

sir zee? when will you update the touch?. i patiently waiting for that :)

try using a different launcher and see if it helps - personally i use nova, more features & imo it's much faster and smoother
1

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Kogos,

I believe it is possible to somehow get this ROM working with S2E. There are various posts in this thread, this forum (other devices) and all over the net in regards to getting S2E working on JellyBean/CM10 roms. I've been trying to solve this all weekend, to the point I am going mad. I've tried various different versions, Ive tried different methods, and read everything going. And so far unable to get it to run as smooth and reliable as it does under Gingerbread/CM7.

If I dont select Ext4 then nothing see's it.

If I select Ext4 then File Managers see it.

If I move data over too it, then nothing see's it and says its blank. Even though data has moved. And when it has moved, then there is no space to download anything at all...

Its getting very annoying now, as I really would like to get S2E working on this ROM.... as Ive even found the latest version of this rom to LAG so much compared to the previous version, to which I have gone back too... for now :)

Cheers, Lister

i got s2e working now like this:

- I had a proper ext4 partition on my sd card (ext3 should work too).

- I downloaded and installed the patched version of s2e (found here, by konstaT). You have to rename the zip to apk and install it.

- Opened up s2e and in settings, enabled "mount as ext4".

- Reboot, and it's working.

Loaded a bunch of apps ever since, and all going to ext partition, and file manager can browse those files in sd-ext.

Let us know how it went

Edited by kogos
0

Share this post


Link to post
Share on other sites

Posted

i must be going blind, but i cannot find the power widget... i don't mean the power widget that's placed in notification area... i mean the normal power widget that goes in home screen. I removed it from my homescreen (it was there by default), now i cannot put it on again. Looked in app drawer widgets, where all the other widgets are, but no joy...

Any idea?

0

Share this post


Link to post
Share on other sites

Posted

Just installed this ROM over Swedish Snow7.

There seems to be problem with bluetooth.

Can't connect with Parrot in my car or with computer via ASUS Bluetooth Dongle.

Bluetooth worked flawlessly with Ginger Stir Fry from wbaw, sometimes failed to connect with SwedishSnow, and is unable to connect with PACman ROM, for now.

Anyone else have the same problem?

0

Share this post


Link to post
Share on other sites

Posted

Bluetooth seems a little picky tbh. Tried it with my desktop bluetooth, it works with no problems. Tried it with a land rover bluetooth, connects only when car is searching for device (not blade searching for the car)... i used to have similar problems with other phones though, with stock roms, so i thought it must be bluetooth compatibilty issue.

Try to connect the other way around... i mean, try to find your phone with the parrot, and if that won't work, try to find the parrot with your phone... some of these methods should work... Also, the same goes for the Asus dongle.

Let us know how that went

0

Share this post


Link to post
Share on other sites

Posted (edited)

Homescreen power widget is gone or what?

As said before, cant put it back on once removed

Edited by kogos
0

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry ,this ROM is not going to work for me... (or any other ICS or JB)

Tried everything I could remember, but was unable to connect phone with Parrot or computer. Out of curiosity, I tried to connect my ancient SE K750 via bluetooth with Parrot, and that went on with no problems.

It seems to me, that I will have to stay with Gingerbread if I don't want to break the law in my car

PS: after searching the entire topic of KonstaT JB 4.2.2 about bluetooth, finally revelation came to me... ;)

Edited by Ketidu
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.