• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [CM10.1+AOKP+PA3] Root Box for ZTE Blade (Updated 17/9/13)

346 posts in this topic

Posted · Report post

Does the reverse bluetooth tethering work for anyone...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

just tested, bluetooth tethering works for me.

edit: tested with another dongle and another mobile trying to get bluetooth connection on blade... the dongle didn't work, all others did. So, it seems it is a little picky on bluetooth... might work, might not work.

looking this up on google, many people have issues with bluetooth tethering on andoid 4.x roms, even stock roms... not only with blades

Edited by kogos
0

Share this post


Link to post
Share on other sites

Posted · Report post

i need someone to tell me if power control widget is in the widget tab of app drawer, because i can't see it for some reason, and i don't want to clean flash again for that if there wasn't there from the beginning.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i need someone to tell me if power control widget is in the widget tab of app drawer, because i can't see it for some reason, and i don't want to clean flash again for that if there wasn't there from the beginning.

come on grow up, if there's no power widget in widget tab then download one from playstore, there are thousends of fancy power widgets there.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i dont really care about the widget, but i wanna check what took it out, if that's the case. That's why i'm asking...

but anyway, you havent answered my question... it would be easier u know

Edited by kogos
0

Share this post


Link to post
Share on other sites

Posted · Report post

i need someone to tell me if power control widget is in the widget tab of app drawer, because i can't see it for some reason, and i don't want to clean flash again for that if there wasn't there from the beginning.

Power widget is there.

If it's not present in your, just flash rom zip and gapps again.

no need to wipe data, try this out.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'm afraid that for some reason, it's not there for me. Even did a clean install with gapps, and although it is on the first screen on the left (on a clean flash), if i remove it from the screen, i cannot get it back... because it is not in the widget tab in app drawer (using thebutchet launcher)...

btw, power control widget is in place with konsta kang latest...

Anyway, not important... at least i know that there wasn't any other app that made it go away.

Edited by kogos
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm afraid that for some reason, it's not there for me. Even did a clean install with gapps, and although it is on the first screen on the left (on a clean flash), if i remove it from the screen, i cannot get it back... because it is not in the widget tab in app drawer (using thebutchet launcher)...

btw, power control widget is in place with konsta kang latest...

Anyway, not important... at least i know that there wasn't any other app that made it go away.

Ohh... It's not in Trebuchet launcher.

I use Nova launcher and it's there.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This was a lot laggier than the other ROMs, well what would I expect? Customization comes at a price, overall the ROM was good, the customization was easy to use but a little cluttered sometimes.

Good ROM.

1+

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ohh... It's not in Trebuchet launcher.

I use Nova launcher and it's there.

you are right, with any other launcher there was no problem. Thanks for helping me track down the problem m8... appreciated

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi...

Nevigation bar is removed.

I have tried all the settings from hybrid properties as well as Rom control but not able to get back to as is.

Even revert setting doesn't help.

Please help.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can enable in Settings -> Hybrid properties -> Interface -> Nav. bar .

I use 60% . Try it !

1

Share this post


Link to post
Share on other sites

Posted · Report post

You can enable in Settings -> Hybrid properties -> Interface -> Nav. bar .

I use 60% . Try it !

It doesn't work.

I always try different setting in Hybrid properties.

Something went wrong and I lost Nevigation Bar.

Now I try all the setting in Hybrid properties (100%, 60%, even 0%) as well as in Rom Control->Nevigation Bar, but nothing works.

I reset all settings still no help.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It doesn't work.

I always try different setting in Hybrid properties.

Something went wrong and I lost Nevigation Bar.

Now I try all the setting in Hybrid properties (100%, 60%, even 0%) as well as in Rom Control->Nevigation Bar, but nothing works.

I reset all settings still no help.

check if you have expanded desktop enabled - if it's on, disable it and navbar should re-appear.
0

Share this post


Link to post
Share on other sites

Posted · Report post

check if you have expanded desktop enabled - if it's on, disable it and navbar should re-appear.

System -> Power Menu -> Expanded Desktop?

It's disabled.

First time to enable it, I tried applying lots of different settings and got it.

Don't know what needs to be done.

I tried every possible reset.

0

Share this post


Link to post
Share on other sites

Posted · Report post

System -> Power Menu -> Expanded Desktop?

It's disabled.

First time to enable it, I tried applying lots of different settings and got it.

Don't know what needs to be done.

I tried every possible reset.

try updating with latest build (just compiled: 19/3) and see if it helps, alternatively format system, reinstall rom followed by gapps..
0

Share this post


Link to post
Share on other sites

Posted · Report post

new build up:

Changelog:

ROM v22.0 (19 MAR 2013)

http://goo.im/devs/z....0-20130319.zip

Added New PAC BootAnimation

Replaced FM application with EFFEM (Credit daemond,konstat)

Backport Bluetooth UHID driver from linux 3.8 (Credit plaguedbypenguins,konstat)

Added support for various Bluetooth input devices (BT Keyboards/Mice)

Updated Quick Settings

Added USB Tether dynamic tile

PIE Enhancements & new options

Fixed default YouTube UI PA preset

Fix System UI crash when changing recent app key

Make Camera shutter follow device sound setting

Enable Copy/Paste in Google Talk

Update Charging Animation

AOKP: Fixed FC's experienced when changing NavBar targets

LockscreenPattern : Toggle dots/error pattern visibility

Have DashClock hide lockscreen clock

SystemUI: Fix dock battery icons for phablet UI

LockscreenTargets : Dismiss on target select

Feature : Volume adjust sound preference

Added option to display WiFi name

Merge CyanogenMod MileStone patches

Merge AOKP patches

A lot of stability and performance improvements

2

Share this post


Link to post
Share on other sites

Posted · Report post

Awesome work, updating my ROM!

0

Share this post


Link to post
Share on other sites

Posted · Report post

It is a pleasure to see how good it is to have this ROM working on this phone. IT is a cool experience. I have been installing several applications and so far all were installed successfully but I am having troubles with Facebook, Twitter and Chrome.

Cheers and thank you to all in this team for this work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The facebook app is famous for being crap.

Chrome is for armv7 only, it's not the rom's fault it can't run.

0

Share this post


Link to post
Share on other sites

Posted · Report post

try updating with latest build (just compiled: 19/3) and see if it helps, alternatively format system, reinstall rom followed by gapps..

Thanks Zee.

I did but same issue, Anyways, I wiped everything and installed as a fresh rom.

Everything fine now.

Thanks for the great rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

how can I remove nav bar?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

how can I remove nav bar?

setting -> Hybrid properties -> Interface -> make 0% for Nevigation Bar

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

pls help when i want to install the rom say me: assert failed:

getprop...............................

E:error in /sdcard/filename.zip

status 7

installation aborted why? (ive got 253 mb sd partition)but i really want to this rom because its awsome(sorry my bad english)

Edited by laciegy
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.