• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [CM10.1+AOKP+PA3] Root Box for ZTE Blade (Updated 17/9/13)

346 posts in this topic

Posted

Thx, but it does'nt work. Always animation logo PACMan when I install the gapps. Back to Konsta CM 10.1.

just because you didn't manage it doesn't mean it doesn't work, infact on mine works perfectly fine as other users told you how. And quite frankly we couldn't bother less to what rom you switch to, learn how to appreciate for what others give you for free before you write down useless comments.
2

Share this post


Link to post
Share on other sites

Posted

Hi ZeeLog,

Wow, what a welcomed update... :)

1) Backport low memory killer from 3.4 kernel

- Dont know where/how Id see the benifits of this, other than it just does it in the background.. but sounds good!! :)

2) Added lagfree governor

- Now this I do love... I loved Burstlams roms for just this, and of course the Weather feature that was in it...

3) Added dynamic sync and Updated FSync

- whats these??

4) Faster wifi reconnection after deep sleep

- this will be great, not really tested this yet... but annoyed me on all other roms.

5) Statusbar auto collapse is back

- whats this, where would I find it?

6) Removed lockscreen shortcuts (superseded by ROM Control lock screen ribbons)

- This doesnt appear to have been removed from my Settings. Still there, can still change, and its re-appeared on my LockScreen. Not complaining as I used this feature, so glad it is working. I wiped Devlik and normal Cache doing this...

7) Added correct AOKP ROM Control overlays for blade

- whats this all about?? I thought this might be the PA settings, so you dont have to do it in Landscape... But Im guessing I got this mixed up with something else...??

Other than that, a top Rom (as always) and a much welcomed and appreciated update... :D

Do you know if there is anyway to port the Weather features over from the PAC 19:60/Android 4.1.2 rom, or is it technically not possible?

Also, is it possible to port the Power Control widget over from CM7 Gingerbread ROM? As it has really useful features like when plugged into the mains, it turns on/off certain features. And when unplugged it does likewise... very cool, dont know why CM didnt do this in CM9 or CM10 for that matter??

Cheers, Lister

many thanks for your feedback lister, to answer some of your queries:

3. This has been originally ported from faux kernel: The dynamic sync control interface uses Android kernel's unique early suspend / latency resume interface. While screen is on, file sync is disabled, when screen is off, a file sync is called to flush all outstanding writes and restore file sync operation as normal.

Fsync 1.1 is basically an updated version of the above.

5. wish i knew myself! :D this was merged on pac's github

6. this does not refer to slider shortcuts - previously there was another setting 'shortcuts' which used to fc after aokp ribbons were merged

7. just included this for reference purposes & to get rid of certain features which do not apply to our device.

re weather panel, i gave it a try recently, but it seems a real pain in the back...on the verge of giving up :wacko: ...i'll give it another shot when i have some spare time

0

Share this post


Link to post
Share on other sites

Posted

just because you didn't manage it doesn't mean it doesn't work, infact on mine works perfectly fine as other users told you how. And quite frankly we couldn't bother less to what rom you switch to, learn how to appreciate for what others give you for free before you write down useless comments.

Sorry if I frustrated you. It was not my intention.

That is just to write my experience.

Well on that I respect the free work supplied on this forum.

But I tried this rom, and she does not suit to me because she is not rather smooth with regard to others.

As the update not having worked, I returned to the Konsta rom.

0

Share this post


Link to post
Share on other sites

Posted

just because you didn't manage it doesn't mean it doesn't work, infact on mine works perfectly fine as other users told you how. And quite frankly we couldn't bother less to what rom you switch to, learn how to appreciate for what others give you for free before you write down useless comments.

Sorry if I frustrated you. It was not my intention.

That is just to write my experience.

Well on that I respect the free work supplied on this forum.

But I tried this rom, and she does not suit to me because she is not rather smooth with regard to others.

As the update not having worked, I returned to the Konsta rom.

it's fine, if it doesn't suit him then simply move on, no hard feelings ;)
0

Share this post


Link to post
Share on other sites

Posted

Hi ZeeLog,

Your very welcome, just showing my appreciation... and learning about the new cool bits n' bobs.. :) Thanks for clearing those up... :D Gonna have a look at the PAC stuff see if I can find this Auto Collapse status when its at home!! ;) lol

Re Weather, I beg, I urge... I PLEAD!!!!! with you.... please do not give up!! :) It must be a head banger, I had a little look myself and tried to swap, copy, and merge bits about to try make it work... But ended up with loads of FC's, and I know nothing of the Android Dev scene, just looking at it from an IT background... But I'm sure with time and patiences, you'll solve it. The Weather in the old builds is far superior to that of the current cLock screens, (even graphically). So would be awesome if you do manage to solve it...

Talking of solving things, not sure how much of a Dev, Mod, Hacker...?? you are, or what ya like to sink ya teeth into... But what do you think of my thread here? How easy do you think it would be to find/hack the CM7 Power Control Widget out, and include it into your PACs if its possible/doable (different versions of Android of course). But the CM7 Power Widget is far better than the CM9 or CM10. In that you can config it to detect when its being plugged into Power to which it will turn on WiFi, turn on Sync and what not. And then when ya unplug it, it turns off WiFi and Sync and so on....

I semi had it working on new Android in that if I copied the Settings.apk from CM7 and placed it as a system App of a different name. I could then select the Power Control Widget from the Widgets section of App Drawer, and could configure it. However it appeared to conflict with the official Settings.apk of the App for that build, despite them having different names. Someone mentioned CMParts.apk as well as Framework.Res but as I am no programmer, I didnt know if this is something you could/wouldnt mind looking into, as a feature/future request??

Many thanks for your commitment and updates to this FANTASTIC rom... keep it up!! :)

Thanks, Lister

many thanks for your feedback lister, to answer some of your queries:

re weather panel, i gave it a try recently, but it seems a real pain in the back...on the verge of giving up :wacko: ...i'll give it another shot when i have some spare time

0

Share this post


Link to post
Share on other sites

Posted

In last three builds fails some aplications from GPlay - Shazam, Super Bean. In build from 26. 3. is everything ok. Before updating I use wipe cache and wipe dalvik. I haven´t these problems in my other ROMs (CM10, CM 10.1, PAC v 19.6.0, Slim Bean.)

0

Share this post


Link to post
Share on other sites

Posted (edited)

lThe link for the Gapps is DOWN !!!!

Would you update this PLEASE

Edited by Pantalon10
0

Share this post


Link to post
Share on other sites

Posted (edited)

In last three builds fails some aplications from GPlay - Shazam, Super Bean. In build from 26. 3. is everything ok. Before updating I use wipe cache and wipe dalvik. I haven´t these problems in my other ROMs (CM10, CM 10.1, PAC v 19.6.0, Slim Bean.)

please give more details of problem - are you receiving any error messages, etc ?

lThe link for the Gapps is DOWN !!!!

Would you update this PLEASE

link is fine, at least up till now, alternatively use this link to download gapps: HERE

Edited by zeelog
0

Share this post


Link to post
Share on other sites

Posted

snapback.pngpotroublo1, on 31 May 2013 - 08:34 PM, said:

In last three builds fails some aplications from GPlay - Shazam, Super Bean. In build from 26. 3. is everything ok. Before updating I use wipe cache and wipe dalvik. I haven´t these problems in my other ROMs (CM10, CM 10.1, PAC v 19.6.0, Slim Bean.)

please give more details of problem - are you receiving any error messages, etc

error messages: the application stopped operate

I have already solved this. Failing apps has to be reinstalled.

excuse the bad English

0

Share this post


Link to post
Share on other sites

Posted

Is bluetooth working correctly?

Im having trouble connecting to my tablet (Tablet Talk) and to the car bluetooth.

Most of the times i cant really connect, sometimes i reboot the phone and i can connect, but i disconnect and try to reconnect again it wont work..

1

Share this post


Link to post
Share on other sites

Posted (edited)

Hello,

Settings are very small.. Is it possible to change that? :)

Edited by Bloopix
1

Share this post


Link to post
Share on other sites

Posted

Hello,

Settings are very small.. Is it possible to change that? :)

yes sure, go in settings > Hybrid properties > click on paranoid android settings (top part) > apps > wait for all the apps to load. Then from the list, search for 'settings', click on settings: in size choose a higher value (up to 240) and in layout select 1. 360p - (if you can't see this menu, put your phone in landscape)
3

Share this post


Link to post
Share on other sites

Posted

yes sure, go in settings > Hybrid properties > click on paranoid android settings (top part) > apps > wait for all the apps to load. Then from the list, search for 'settings', click on settings: in size choose a higher value (up to 240) and in layout select 1. 360p - (if you can't see this menu, put your phone in landscape)

Thank you !!!! :D

I have another problem: when connect my Blade on USB or juste recharge the battery, it's not recharging, i've to move the charger. But in the Recovery, if I connect my Blade and i mount USB it's wordking immediatly. With an other rom it's working too. O_o

1

Share this post


Link to post
Share on other sites

Posted

Thank you !!!! :D

I have another problem: when connect my Blade on USB or juste recharge the battery, it's not recharging, i've to move the charger. But in the Recovery, if I connect my Blade and i mount USB it's wordking immediatly. With an other rom it's working too. O_o

go in settings > Advanced > & make sure USB Charging setting is ON.
1

Share this post


Link to post
Share on other sites

Posted (edited)

go in settings > Advanced > & make sure USB Charging setting is ON.

It's not just with USB Charging, it's with "normal charging" too.

EDIT: I've understood ! It's because the charging animation isn't in continu, but it's working. :) Sorry ^^ And great thanks for your work. :)

Edited by Bloopix
1

Share this post


Link to post
Share on other sites

Posted

Is bluetooth working correctly?

Im having trouble connecting to my tablet (Tablet Talk) and to the car bluetooth.

Most of the times i cant really connect, sometimes i reboot the phone and i can connect, but i disconnect and try to reconnect again it wont work..

try today's build and report back pls, would appreciate feedback.
1

Share this post


Link to post
Share on other sites

Posted (edited)

new build up:

Changelog:

ROM: v22.4.0 (9 JUN 2013)

http://goo.im/devs/z....0_20130609.zip

MIRROR: https://hotfile.com/dl/226195494/af80de1/blade_PAC_JB_4.2.2-v22.4.0_20130609.zip.html

Fixed keyboard "set up input methods" fc

Fixed paranoid preferences portrait mode scaling

Kernel: Frame buffer: trim memory size (credit plaguedbypenguins)

Option to adjust pie angles

Fixed Pie & Tablet Date View

Pac in Black bug fixes

Added music tile

Trebuchet: Add pinch to enable expanded desktop feature

Add alternate signal layout

Edited by zeelog
1

Share this post


Link to post
Share on other sites

Posted

the only thing which keep me from this rom is

its ram cumsmption. can anybody ll do anythin in

this regards ? otherwise it s best rom

1

Share this post


Link to post
Share on other sites

Posted

Hi ZeeLog,

You asked for feedback, and boy are you gonna get it!!! (feed back that is... ;) lol)....

Now this may or may not be related to the ROM itself, or down to a configuration with my setup. But all was running reasonabally well (on the slow hardware, that is... ZTE Blade).... However since this last update I've noticed the following differences, that may just apply to myself...

1) The phone overall seems/feels an AWFUL lot slower.. to the point its barely usable at present. I've deleted the Cache and Davlik after noticing such change, in case its something to do with the settings... But no change... (not tried re-flashing ROM yet).

2) I've lost the Status Bar at the top of the screen, where the time is.. At the moment, cannot find a way to bring it back...

3) (Im sure there was one, but cant remember what at present).

It maybe just me, as I cant imagine too much backend has changed enough to slow it right down. And the fact it took me several attempts for the ZTE Blade to even read my SD Card at first in CWM... Not sure why all of a sudden.

But thats what Ive noticed so far...

Cheers, Lister

1

Share this post


Link to post
Share on other sites

Posted

Hi ZeeLog,

You asked for feedback, and boy are you gonna get it!!! (feed back that is... ;) lol)....

Now this may or may not be related to the ROM itself, or down to a configuration with my setup. But all was running reasonabally well (on the slow hardware, that is... ZTE Blade).... However since this last update I've noticed the following differences, that may just apply to myself...

1) The phone overall seems/feels an AWFUL lot slower.. to the point its barely usable at present. I've deleted the Cache and Davlik after noticing such change, in case its something to do with the settings... But no change... (not tried re-flashing ROM yet).

2) I've lost the Status Bar at the top of the screen, where the time is.. At the moment, cannot find a way to bring it back...

3) (Im sure there was one, but cant remember what at present).

It maybe just me, as I cant imagine too much backend has changed enough to slow it right down. And the fact it took me several attempts for the ZTE Blade to even read my SD Card at first in CWM... Not sure why all of a sudden.

But thats what Ive noticed so far...

Cheers, Lister

well, best bet would be a full wipe, including format boot, though I can't see how sdcard in cwm has anything to do with the rom...as for feedback I meant for bluetooth connectivity :P anyhow, I flashed the same rom couple of times on different phones and couldn't reproduce the above problems :huh: keep us posted..

1

Share this post


Link to post
Share on other sites

Posted

Hi ZeeLog,

I had a feeling you was gonna say a full wipe.... (Nooooooooooooooooooooo....... :( Jus as I get the phone setup as I like...) lol

I'm gonna try installing the ROM over the top of itself first, just in case it's a quick-fix solve.... and shall come back and let ya know how that went...

As for the SD Card. I was trying to install the ROM from the SD Card, as per norm.. But had problems getting the ROM onto the SD Card in the first place. As select Mass Storage always seems to take about a billion years for the link to establish only for it to cut out about 15% into transfer. All my Card Readers cannot support SDHC (despite them saying they do). So I copied it onto my big card reader (with HDD support) and it was after taking it out from here, when I entered CWM... about 4x times or so it said "Could not mount SD Card" until I cleaned up all the connectors... ;) lol

Anyway, I shall try re-flashing the ROM over itself and letting you know...

Funny as after posting the above message I saw the Status bar come back for the first time in a day since flashing it... But now its gone again... And it takes so long to load anything... :( lol

Back in a sec ;) lol

Lister

0

Share this post


Link to post
Share on other sites

Posted

hi, i cant instal this rom when in installation i hav a error in status7 and is aborted!:( can someone helps fix this error plz!?

0

Share this post


Link to post
Share on other sites

Posted

Hello Bro...

You did a gr8 job making the rom...

having lots of functionality... and lots of other fun stuffs..

but it still can be improved...

Known Bugs :

Bluetooth search doesn't start while sending data.

Will be very thankful if you fix this bug...

Thanks... :)

0

Share this post


Link to post
Share on other sites

Posted

hi, i cant instal this rom when in installation i hav a error in status7 and is aborted! :( can someone helps fix this error plz!?

this is for zte blade, just in case you're trying this on another device ;) if you have blade, then make sure your system partition is at least 160mb. if you're not familiar with partitions, tpts etc, I suggest you search the forum for detailed instructions..

Hello Bro...

You did a gr8 job making the rom...

having lots of functionality... and lots of other fun stuffs..

but it still can be improved...

Known Bugs :

Bluetooth search doesn't start while sending data.

Will be very thankful if you fix this bug...

Thanks... :)

thanks, but what exactly do you mean by Bluetooth search doesn't start while sending data ?? are you on the last update ? since with the last update there has been some changes and on mine Bluetooth search, file transfer never failed (without restarting, airplane method etc etc) - would be nice if someone else can confirm

0

Share this post


Link to post
Share on other sites

Posted

this is for zte blade, just in case you're trying this on another device ;) if you have blade, then make sure your system partition is at least 160mb. if you're not familiar with partitions, tpts etc, I suggest you search the forum for detailed instructions..

thanks, but what exactly do you mean by Bluetooth search doesn't start while sending data ?? are you on the last update ? since with the last update there has been some changes and on mine Bluetooth search, file transfer never failed (without restarting, airplane method etc etc) - would be nice if someone else can confirm

Hi thanks for your reply i try instal this rom in HUAWEI G300 can i put this rom in mi phone!?

thanks a lot..

Peace..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.