razzmataz1478

[ROM][PA/AOKP/CM10.1]PAC-man v20 for the ZTE Skate[4.2.2]

66 posts in this topic

So what's the forum for? If you don't want to talk about it simply put the link online and share it via another mean. Myself, as a developer, welcome feedback about my software and actually care for it and improving it, because I spent many hours of my life working on it. I also care to let people know about known failures and how to use it, but that's just probably my fault for doing it right.

0

Share this post


Link to post
Share on other sites

So what's the forum for? If you don't want to talk about it simply put the link online and share it via another mean. Myself, as a developer, welcome feedback about my software and actually care for it and improving it, because I spent many hours of my life working on it. I also care to let people know about known failures and how to use it, but that's just probably my fault for doing it right.

I respect that, of course, but you aren't actually entitled to any form of support. The forum is mainly for discussion.

I'm a developer and I help my users with problems as much as I possibly can, but other devs may not be as willing or able as you or me.

0

Share this post


Link to post
Share on other sites

So we agree ;).

The problem here is, I think, that the developer and the poster are two different people, and I believe you can really see the impact the lack of information on the main page has on the number of people who download, try and participate if you compare to other threads. Thanks to both anyway but I think I'll be moving on.

0

Share this post


Link to post
Share on other sites

OK fair enough, but here's the thing.

Firstly, I didn't even compile the current build. Secondly, I'm in a busy stage of my life where basically all I'm doing is revising.

Third, I never have and probably never will use a VPN until I get a job which requires it, this will be around 10 years time. How can you expect me to help on something when I have explained I don't use it.

Of course I care, this is about getting the most out of my own Skate as much as yours.

Edit: One more thing, I haven't compiled this build because my source has broken somewhere, and I just haven't had time to fix it. If you look at older threads you'll be able to see that I have been building, not developing , ROMS for some time.

Edited by razzmataz1478
1

Share this post


Link to post
Share on other sites

Ryan, IMHO you should not have to justify anything you care to share. your not customer service and if users don't like that, let them jog.

0

Share this post


Link to post
Share on other sites

Ryan, IMHO you should not have to justify anything you care to share. your not customer service and if users don't like that, let them jog.

+1

0

Share this post


Link to post
Share on other sites

Right. Update kindly provided by zeelog.

http://tinyw.in/eAYt

Changelog

Framework: fix rotation of electron beam animation

Added option to disable button backlight

Added FM Radio with RDS support

Libpower tunings

Updated KGSL from CAF, fixes GPU out of memory issues

PIE Enhancements & new options

Synced with PA3.1

Fix System UI crash when changing recent app key

Make Camera shutter follow device sound setting

Enable Copy/Paste in Google Talk

Update Charging Animation

LockscreenPattern : Toggle dots/error pattern visibility

Have DashClock hide lockscreen clock

SystemUI: Fix dock battery icons for phablet UI

LockscreenTargets : Dismiss on target select

Feature : Volume adjust sound preference

Merge CyanogenMod MileStone patches

Merge AOKP patches

Integrated SuperUser in Settings

A lot of stability and performance improvements

1

Share this post


Link to post
Share on other sites
Camera flash is working??

Nope. And don't get your hopes up for it to work on 4.0+ ROMs anytime soon.

0

Share this post


Link to post
Share on other sites

Hi everybody

I have a problem with wifi and hope I can get help here.

on the first boot with this new rom installed - on the first instant (when I need to choose wifi, so to choose google account) I see my wifi connection lister, but it disapears and later wifi scanning simply does not work.

now I cannot see any wifi network, so I can try to connect.

I have done factory reset, format system, cache, dalvik cache before flashing and after - nothing helps.

What could be the cause? wifi was ok with the stock ROM.

I have also tried this ROM, but with the same problem http://www.modaco.com/topic/355875-jb-cm10-coldfusionx-2-for-the-zte-skate-updated-1911/.

0

Share this post


Link to post
Share on other sites

Hi everybody

I have a problem with wifi and hope I can get help here.

on the first boot with this new rom installed - on the first instant (when I need to choose wifi, so to choose google account) I see my wifi connection lister, but it disapears and later wifi scanning simply does not work.

now I cannot see any wifi network, so I can try to connect.

I have done factory reset, format system, cache, dalvik cache before flashing and after - nothing helps.

What could be the cause? wifi was ok with the stock ROM.

I have also tried this ROM, but with the same problem http://www.modaco.co...e-updated-1911/.

Strange.. this ROM is still a bit buggy, but CM10 definitely shouldn't be giving you that kind of problems.

Do you have a normal ZTE Skate (V960) or one of the regional variants like the Staraddict?

0

Share this post


Link to post
Share on other sites

the following is under the battery

zte-skate black

zte p743t

i'm not too sure, but this can be a test version - not a final production. but anyway, stock gingerbread had no issues.

do you have any advices?

0

Share this post


Link to post
Share on other sites

the following is under the battery

zte-skate black

zte p743t

i'm not too sure, but this can be a test version - not a final production. but anyway, stock gingerbread had no issues.

do you have any advices?

P743T is another type of baseband version of the ZTE Skate . Most probably you have the Orange Monte Carlo (UK) or Optimus Monte Carlo (Portugal)

0

Share this post


Link to post
Share on other sites

http://www.facebook.com/l.php?u=http%3A%2F%2Fwww.modaco.com%2Ftopic%2F359990-androidarmv6-42-coldfusionx-3-cm101-updated-1204%2F&h=_AQG0oia7

this ROM also had the same wifi problem.

http://www.facebook.com/l.php?u=http%3A%2F%2Fwww.modaco.com%2Ftopic%2F354463-romzte-skate-cyanogenmod-720-stable-android-237-311012%2F&h=_AQG0oia7

but this one (gingerbread) is perfect - no problems at all.

so my conclusion is that android 4 has some weird problem with my device. but can this be solved?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.