KonstaT

[DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)

Recommended Posts

can someone provide me a flashable .zip with the kernel.?

I have a problem with my wifi...it doesn't want to start.!!!(

wanted to try another kernel or smth to do to make it work.!!! help pls.?

Share this post


Link to post
Share on other sites

Hi awesome ROM you have there, running it on my ZTE Urban by Telstra (T22) but when i put another simcard in the phone the sim unlcock feature doesnt pop up so i cant put my unlock code in? any help available?

Share this post


Link to post
Share on other sites

Bug : Wi-Fi not return back, when phone go back from sleep (Advanced wi-fi>Keep Wi-fi on during sleep>Never(increase data usage).

Share this post


Link to post
Share on other sites

I found other bug. When phone goes to sleep mode with wifi turned on for long time (like I go to bed) and I wake up, the wifi won't reconnect and If I open settings or wifi settings, it force closes and doesn't load the things. It didn't happen with older builds.

Share this post


Link to post
Share on other sites

Bug : Wi-Fi not return back, when phone go back from sleep (Advanced wi-fi>Keep Wi-fi on during sleep>Never(increase data usage).

I found other bug. When phone goes to sleep mode with wifi turned on for long time (like I go to bed) and I wake up, the wifi won't reconnect and If I open settings or wifi settings, it force closes and doesn't load the things. It didn't happen with older builds.

Like I've already said, I can't reproduce any wifi reconnection issues on my device. Are you sure you've tested this with a clean install before reporting any issues?

Do not use the word 'bug' if you don't use the word 'log' in the same post! It shouldn't be too difficult produce logs (logcat & dmesg) if this is an actual bug (= you can reproduce it every single time on your device).

Share this post


Link to post
Share on other sites

KonstaT any idea why my phone doesnt automatically ask you to enter your phone providers sim unlock code when i put another providers sim in?

there isnt a *#number# that i can use to access a hidden menu to initiate this process?

also im not talking about the sim card lock found in the security/ menu as that is unchecked

any idea's or help would be appreaciated

Share this post


Link to post
Share on other sites

KonstaT any idea why my phone doesnt automatically ask you to enter your phone providers sim unlock code when i put another providers sim in?

there isnt a *#number# that i can use to access a hidden menu to initiate this process?

also im not talking about the sim card lock found in the security/ menu as that is unchecked

any idea's or help would be appreaciated

It's been disabled. Not sure if it's necessary to disable it on this device though. Potentially it could show network unlock screen on devices that are unlocked.

There is no hidden dialer codes in AOSP based ROMs (besides *#06# to show your IMEI). These are all vendor specific additions.

Share this post


Link to post
Share on other sites

Hi KonstaT!

I still have the restarting (sometimes bsod, sometimes just black screen) problem with your cm roms. I tried both, 10 and 10.1 (now using latest 10.1), and it keeps restarting in basic frequency, especially with smartassV2 and ondemand cpu govenors. (With Aurora Borealis the phone works perfectly, not a single reboot was occured in 3 months, even with overclocking.) Logs below.

http://flek.atw.hu/logcat.txt

http://flek.atw.hu/dmesg.txt

Thanks for your work!

Share this post


Link to post
Share on other sites

New build. Few small fixes, mainly just keeping up with upstream.

cm-10.1-20130710-KonstaKANG-atlas40.zip

https://hotfile.com/dl/233359172/460103e/cm-10.1-20130710-KonstaKANG-atlas40.zip.html

md5:74f18097d517741c8ba632ff9d3d7528

-fix loading a2dp audio hal

-fix camcorder to work without disabling metadata (also fixes thumbnail generation for videos recorded with camcorder)

-enable network unlock query

Share this post


Link to post
Share on other sites

reporting from my device:

everything works much better than CM 10, except:

1. some simpler games like floors/escape games unexpectedly shut down, almost all the time. I cant press "menu" in any simple game if I dont want it to close.

2. I cant seem to find where to enable full CM power button hold menu (reboot/fast reboot/screenshot/bootloader etc .. )

3. extremely overheating when charging, but much much cooler when playing temple run 2 or other cpu required games (stock cpu settings)

4. constantly resetting media volume to 70%

Maybe unique to my device being that problems are weird, but would like to solve this problem with simpler apps if it is on the system side and not devs fault.

Edited by Igoritza

Share this post


Link to post
Share on other sites

To answer on of your points, access reboot menu go to developer options >>>Advanced Reboot. If you can't see Developer options, go to about phone and tap build number several times to view it.

Share this post


Link to post
Share on other sites

reporting from my device:

everything works much better than CM 10, except:

1. some simpler games like floors/escape games unexpectedly shut down, almost all the time. I cant press "menu" in any simple game if I dont want it to close.

2. I cant seem to find where to enable full CM power button hold menu (reboot/fast reboot/screenshot/bootloader etc .. )

3. extremely overheating when charging, but much much cooler when playing temple run 2 or other cpu required games (stock cpu settings)

4. constantly resetting media volume to 70%

Maybe unique to my device being that problems are weird, but would like to solve this problem with simpler apps if it is on the system side and not devs fault.

2. Read the FAQ in the third post. ;)

4. Media volume where? Headset? Have you tried disabling Settings -> Sound -> Safe headset volume? Iirc there's been an issue with this since CM9.

Share this post


Link to post
Share on other sites

Huge thanks of the BT :)

Its amazing to update finlly to cm10.1.

Share this post


Link to post
Share on other sites

For me 4.2.2 feels semi slower than 4.1.2, will install this new update and see for few days but seems that ill be going back to 4.1.2. :(

EDIT: Now the 4.2.2 feels fine after i disabled, froze and changed somethings like cpu mode, disabled this privacy guard thingy, froze some unused system apps etc. Will continue testing :)

Edited by leripe

Share this post


Link to post
Share on other sites

4. Media volume where? Headset? Have you tried disabling Settings -> Sound -> Safe headset volume? Iirc there's been an issue with this since CM9.

I think it's not volume decrease, just the system sometimes shoots down the DSP manager, for freeing ram, or idk. I have the same issue, but if i go into the equalizer in Apollo, it starts working again.

Share this post


Link to post
Share on other sites

Has someone noticed that autofocus does not work in QR Droid, but it works in Barcode Scanner..?

Share this post


Link to post
Share on other sites

thanks KonstaT, I made volume 100% all the time.

About advanced reboot - it is checked, but still only 3 options: power off, reboot, airplane mode.

Anyways, thanks man for making this awesome rom, this device would be 50% less usable if it wasnt for your CM roms.

Also wanted to ask you - Why wouldnt you help those guys from Huawei G300 ? :) it seems they will never have full CM without bugs, and you manage to make it with 3-4 releases of developing .. Im asking cause devices are pretty much hardware like.

Share this post


Link to post
Share on other sites

KonstaT - thank you heaps. Upon first reboot phone asked for Network Unlock Pin entered pin i was given and phone unlocked as it should, please find a couple of beers coming your way

Confirmation number: 8NV240874Y4324354

Share this post


Link to post
Share on other sites

thanks KonstaT, I made volume 100% all the time.

About advanced reboot - it is checked, but still only 3 options: power off, reboot, airplane mode.

Err, so what's missing then? Setting -> System -> Power menu.

KonstaT - thank you heaps. Upon first reboot phone asked for Network Unlock Pin entered pin i was given and phone unlocked as it should, please find a couple of beers coming your way

Confirmation number: 8NV240874Y4324354

Received, thanks. :)

Share this post


Link to post
Share on other sites

New build. Few small fixes, mainly just keeping up with upstream.

cm-10.1-20130710-KonstaKANG-atlas40.zip

https://hotfile.com/...tlas40.zip.html

md5:74f18097d517741c8ba632ff9d3d7528

-fix loading a2dp audio hal

-fix camcorder to work without disabling metadata (also fixes thumbnail generation for videos recorded with camcorder)

-enable network unlock query

Very good, but now where we find the pin? :D

Edited by GarryHD

Share this post


Link to post
Share on other sites

hi guys, is this dual core? im planning to buy new phone at the moment that is why i ask here. sorry fo out of topic.

thanks.

Share this post


Link to post
Share on other sites

hi guys, is this dual core? im planning to buy new phone at the moment that is why i ask here. sorry fo out of topic.

thanks.

1 core.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.