KonstaT

[DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)

Recommended Posts

H3nS    0

the change for fixing bluetooth is on build.prop or it's other files=??

Share this post


Link to post
Share on other sites
KonstaT    3,949

@KonstaT

When you will release the update of this Rom ?

#1 rule of CyanogenMod - never ask for ETA!

the change for fixing bluetooth is on build.prop or it's other files=??

Lol, it goes way beyond build.prop hacks. :D It's a matter of adapting/writing vendor specific library to our bluetooth hardware. I haven't even looked into it yet.

i tried to instal this rom on my zte blade 3

No, you didn't. You tried to install ZTE Blade ROM to ZTE Blade III.

Share this post


Link to post
Share on other sites
H3nS    0

if we copy the lib files from buletooth solves the issue with bluetooth( i use this question based on the solve issue of the flash of camera)???( sorry insist on this i wanna help)

Share this post


Link to post
Share on other sites
LuxXx25    1

Anyone else have a problem with brightness? I can't seem to be able to set it. It's stuck at a low brightness, moving the slider doesn't do anything! Help please :S

Share this post


Link to post
Share on other sites
perez1311    0

Yeah, I've had that reported on another device as well, so it's not something specific to this device. Something has broken in upstream CyanogenMod code and it probably gets fixed sooner or later.

Photosphere needs a gyroscopic sensor and we don't have one in our devices.

i had no idea of neither.

i didn't knew the acqua didn't had a gyroscop nor that the photosphere needed it, i thought it was all image-based, like, it compared the new image with the previous one.

@KonstaT

When you will release the update of this Rom ?

i usually say, if you are in a hurry, get the sources and start working!

i'm pretty sure konstaT will launch a new release as soon as it is ready, but he has a life beyond this.

Share this post


Link to post
Share on other sites
thmnss    1

Regarding the WI FI connections on the Acqua i noticed that if i have the mobile data on, i can connect and access...

Does someone can try to see so also are able to access the net?

Share this post


Link to post
Share on other sites
perez1311    0

Regarding the WI FI connections on the Acqua i noticed that if i have the mobile data on, i can connect and access...

Does someone can try to see so also are able to access the net?

what is the original recovery you had on your acqua?

i believe it might have something to do with that!

Share this post


Link to post
Share on other sites
thmnss    1

what is the original recovery you had on your acqua?

i believe it might have something to do with that!

My original recovery is the TMN branded...

To instal the German recovery to verify if resolves the wifi problem what i have to do?

Is the same process of installing the KonstaT cmw recoverry?

Edited by thmnss

Share this post


Link to post
Share on other sites
perez1311    0

My original recovery is the TMN branded...

To instal the German recovery to verify if resolves the wifi problem what i have to do?

Is the same process of installing the KonstaT cmw recoverry?

já respondi no zwame :b

Share this post


Link to post
Share on other sites
tealine    0

I have a strange behaviour with the camera. It's like it's stuck in a permanent HDR mode, every time I want to take a picture it takes three, but with long delay between the photos (~5 secs) which completely ruins the photo. The hdr mode even stays if I turn off the camera, snapping the missing shot(s) the next time I open the camera app.

I'm unable to turn off the HDR in quick menu, it is always highlighted. What am I doing wrong? Should I just use CameraZoom instead?

Share this post


Link to post
Share on other sites
KonstaT    3,949

I have a strange behaviour with the camera. It's like it's stuck in a permanent HDR mode, every time I want to take a picture it takes three, but with long delay between the photos (~5 secs) which completely ruins the photo. The hdr mode even stays if I turn off the camera, snapping the missing shot(s) the next time I open the camera app.

I'm unable to turn off the HDR in quick menu, it is always highlighted. What am I doing wrong? Should I just use CameraZoom instead?

Yeah, HDR doesn't work properly. I'll have it disabled in the next one.

IIRC it tries to take HDR shots when you have camera in portrait orientation. In landscape camera works normally.

Share this post


Link to post
Share on other sites
x6itru    2

I think i have good news! :) There are new drivers for Adreno from Qualcomm for Android 4.2 ;p haven't tested yet ;p link They're from 4 march 2013 ;

Did not working on BladeIII yet ( booting up, but black screen ;d) ;p i've found that these drivers required 3.4.0 kernel, so we just have to port 3.4 linux kernel to our blade ;o

Edited by x6itru

Share this post


Link to post
Share on other sites
merc1800k    2

Not working:

  • Bluetooth
  • Hardware video encoding - camcorder
  • FM radio (probably never)

any news about that???

any update??

Share this post


Link to post
Share on other sites
mpok3    3

Yeah, HDR doesn't work properly. I'll have it disabled in the next one.

IIRC it tries to take HDR shots when you have camera in portrait orientation. In landscape camera works normally.

Thanks for the explanation.

Mine doesn't seem to work in portrait or landscape.

When you disabled hdr for the 06.03 release of 4.2.2 for the Blade v1, did you edit out

scene_mode_hdr[/CODE]

in [size=4]android.hardware.Camera.Parameters?[/size]

Share this post


Link to post
Share on other sites

Not working:

  • Bluetooth
  • Hardware video encoding - camcorder
  • FM radio (probably never)

any news about that???

any update??

dude when he has something to post he will.

Share this post


Link to post
Share on other sites
KonstaT    3,949

New build. Mostly just ton of upstream CyanogenMod changes and general optimizations. Camcorder works now but there is still an issue with thumbnail generation with recorded videos.

cm-10.1-20130317-KonstaKANG-atlas40.zip

http://www.mediafire.com/?8idste6ssraga84

md5:dde3db10d21c128c2e56f51e1557aed6

-fixed camcorder/hardware video encoding

-take back some RAM (now 404MB available)

-bionic optimizations

-disable camera hdr

-new Superuser (merged)

-new Apollo (merged)

Share this post


Link to post
Share on other sites
pmcx9    2

seems smoother to me. camcorder works great. bluetooth still not working as you stated.

Share this post


Link to post
Share on other sites
hejinqiu    2

-Yeah, I used some old props by mistake. You can use the camera flash fix I posted earlier.

-GPS works just fine. If you're using e.g. Google Maps you need to allow Google apps to access your location.

-Some of it used by the system. All ROMs display that exact same amount of total memory.

-You can change the device name by editing /system/build.prop if that bothers you too much.

dear KonstaT,can you try ubuntu or firefox runing in blade?thanks very much,much!

Share this post


Link to post
Share on other sites
Droidevil    1

New build. Mostly just ton of upstream CyanogenMod changes and general optimizations. Camcorder works now but there is still an issue with thumbnail generation with recorded videos.

cm-10.1-20130317-KonstaKANG-atlas40.zip

http://www.mediafire...8idste6ssraga84

md5:dde3db10d21c128c2e56f51e1557aed6

-fixed camcorder/hardware video encoding

-take back some RAM (now 404MB available)

-bionic optimizations

-disable camera hdr

-new Superuser (merged)

-new Apollo (merged)

will you port some miui rom ? :P

Share this post


Link to post
Share on other sites
zecinikolaz    2

I think that he would not, he preffer chinese roms, cause they are not open source, or I do not why, but I think that would be nice to do some miui rom for us, he have knowledge, that's fact, and anyway this work is great...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.