• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)

972 posts in this topic

Posted · Report post

dear KonstaT,can you try ubuntu or firefox runing in blade?thanks very much,much!

he alreade did, check his threads in this forum...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the update KonstaT!

If anyone's facing the GPS problem... it's a UI issue, whereby Google Maps says "enable Google apps location" but the option to enable it is quite hidden.

The solution is Turn on GPS, then go to Settings > Account > Google > Location settings > Turn ON Let Google apps access your location.

0

Share this post


Link to post
Share on other sites

Posted · Report post

New build. Mostly just ton of upstream CyanogenMod changes and general optimizations. Camcorder works now but there is still an issue with thumbnail generation with recorded videos.

cm-10.1-20130317-KonstaKANG-atlas40.zip

http://www.mediafire...8idste6ssraga84

md5:dde3db10d21c128c2e56f51e1557aed6

-fixed camcorder/hardware video encoding

-take back some RAM (now 404MB available)

-bionic optimizations

-disable camera hdr

-new Superuser (merged)

-new Apollo (merged)

hey konstaT... good work bro... thanks thanks thanks :))) but i have a question... why flashplayer doesn't work :(( is cyanogenmod or jelly bean the cause?? i'm install it... but when i go in the any site in flash... he have a malfunction ... not visible ....complete

sorry for my bad english :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

hey konstaT... good work bro... thanks thanks thanks :))) but i have a question... why flashplayer doesn't work :(( is cyanogenmod or jelly bean the cause?? i'm install it... but when i go in the any site in flash... he have a malfunction ... not visible ....complete

sorry for my bad english :P

there is no flash after icecream sandwhich on any phone... so yeah, jellybean.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for a Great release konstaT! I have one issue though, when i do a reboot my custom Ringtone disapear. I googled it but did not find any solution, any thought? This update i had to do a full wipe to work properly. Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

I want to install this, but having no FM radio kind of holds me back.

Is there any alternative for this? Maybe another FM app than the standard one?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

only stock rom and lewaos had working fm radio.

Edited by x6itru
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the borealis rom atm, and it has a working fm radio.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi there..i am use igo navigator and it freeze in 10.1....in cm 10 work excellent..check about gps pls..

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

So, I installed the rom, but I can't seem to find the google play store.

Where can I find it?

Edited by Prestodus
0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you install the gapps zip after installing the rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh, thanks, didn't know I had to do that. Does that have to be done in the recovery as well?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Yep copy the zip file to SD card, boot into recovery then install the zip and when finish reboot and it should be sorted.

Edited by robt77
0

Share this post


Link to post
Share on other sites

Posted · Report post

Will do, thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone know what the telecom r22 is because the WiFi and everything works fine

0

Share this post


Link to post
Share on other sites

Posted · Report post

having used this a week the only problem that bugs me is occasionally when i get a message or an alert and I press the power button to make the screen active it reboots.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the explanation.

Mine doesn't seem to work in portrait or landscape.

When you disabled hdr for the 06.03 release of 4.2.2 for the Blade v1, did you edit out

scene_mode_hdr
in android.hardware.Camera.Parameters?
No, there's a simple boolean to disable it (this).
will you port some miui rom ? :P
No, I only tend to maintain ROMs that I currently use myself. I have no interest in using MIUI.
Thanks for a Great release konstaT! I have one issue though, when i do a reboot my custom Ringtone disapear. I googled it but did not find any solution, any thought? This update i had to do a full wipe to work properly. Thanks
I have my custom ringtones in /sdcard/media/audio/ringtones directory (/sdcard/Ringtones works just as well). Never had any issues with surviving reboots.
I want to install this, but having no FM radio kind of holds me back. Is there any alternative for this? Maybe another FM app than the standard one?
I don't know if Spirit FM has some version that works (I doubt it).
I have the borealis rom atm, and it has a working fm radio.
Yeah, it's based on a stock ROM. Everything that works on stock works there as well (unless I broke it :P).
Does anyone know what the telecom r22 is because the WiFi and everything works fine
Yeah, Telecom R22 is operator branded Acqua in New Zealand(?).

Blade III: P772N10
V889D: P772A10D
R22: P772A13
Acqua: P740A[/code]

There's small differences in hardware (camera flash, touchscreen, etc) but these GSM variants of atlas40 devices seem to be compatible with each other. CDMA variant N880E has also bigger hardware differences (wifi, bluetooth).

There's only been wifi issues with some Acqua models. Wifi has always worked on Blade III and some Acquas. Someone also did something that made wifi work in his device but no one else has been able to replicate it. I don't have a device where I can reproduce this issue so there's not much I can do about it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i ask this because WiFi and most of the other things people are saying don't work work.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'd first like to thank you for your work you put into our blades, KonstaT.

I have a hard time pulling down the status bar, it releases 'my touch' as it seems. Same thing for my swype or scrolling through menus. Didn't have this issue with CM10 nor Aurora Borealis. Anyone experiencing the same problem and is there a way to resolve this issue?

EDIT: 'Solved' -> problem disappears when unplugged from charger :)

Edited by Aceton
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'd first like to thank you for your work you put into our blades, KonstaT.

I have a hard time pulling down the status bar, it releases 'my touch' as it seems. Same thing for my swype or scrolling through menus. Didn't have this issue with CM10 nor Aurora Borealis. Anyone experiencing the same problem and is there a way to resolve this issue?

EDIT: 'Solved' -> problem disappears when unplugged from charger :)

Yeah we have to buy a better charger to solve this :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

I would rather take B11 official, much faster.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Dont work bluetooth, also good working.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone know what the telecom r22 is because the WiFi and everything works fine

i ask this because WiFi and most of the other things people are saying don't work work.

Huh, what? Works or doesn't? Most of the other things? Nothing works? You make no sense what so ever...

This ROM is for Blade III like it says in the first post.

Dont work bluetooth, also good working.

Really, I had no idea. :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi!

Thanks for the answer! It was when using an app called Ringtone maker to set the ringtone, that disapears at reboot. When setting the ringtone from apollo app it seems to work fine.

I have now encountered another issue, with random reboots, or it seems like reboots, the cyanogemod boot animation shows for 20-40 seconds then the phone is available again but I do not need to enter a pin. I was thinking perhaps this also is a thirdparty app issue...?

Regards jonas

No, there's a simple boolean to disable it (this).

No, I only tend to maintain ROMs that I currently use myself. I have no interest in using MIUI.

I have my custom ringtones in /sdcard/media/audio/ringtones directory (/sdcard/Ringtones works just as well). Never had any issues with surviving reboots.

I don't know if Spirit FM has some version that works (I doubt it).

Yeah, it's based on a stock ROM. Everything that works on stock works there as well (unless I broke it :P).

Yeah, Telecom R22 is operator branded Acqua in New Zealand(?).


Blade III: P772N10

V889D: P772A10D

R22: P772A13

Acqua: P740A

There's small differences in hardware (camera flash, touchscreen, etc) but these GSM variants of atlas40 devices seem to be compatible with each other. CDMA variant N880E has also bigger hardware differences (wifi, bluetooth).

There's only been wifi issues with some Acqua models. Wifi has always worked on Blade III and some Acquas. Someone also did something that made wifi work in his device but no one else has been able to replicate it. I don't have a device where I can reproduce this issue so there's not much I can do about it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nice rom,everything works fine without lags and its stable.I love the tiles :).Good job.Off the topic will we see pacman rom in the future?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.