Sign in to follow this  
Followers 0
x6itru

All BladeIII hardware issues.

8 posts in this topic

If you has any hardware issue on blade3, please post it here.

Hello, yesterday i was testing roms etc ( its 1000% doesnt matter )

Today i've noticed that there are "stripes" on my screen o.O Everywhere.. ( splash image + recovery + system), in few minutes it makeing my screen white in fully random time..

something like it, but harder ( i almost can't see anything )

http://i.imgur.com/n0FE9l.jpg

Anybody had smiliar problem? :(

I have it on every rom + stock, so it hardware problem 10000%.

I'm really angry... I cant change stock rom, because i dont know when it finally kill my screen...

Edited by x6itru
0

Share this post


Link to post
Share on other sites

I had problem with self-reboots, every day, sometimes twice a day. Sometimes after it reboots its self, my battery showed 40-60% less. Then I did another reboot and battery was showing normal percentage. I just restored stock ROM (only ROM, no stock recovery) used it couple of days and flashed another custom ROM and since then I had not one problem.

I know it is not the same problem as yours, but I also thought that it was a hardware problem and restored stock ROM to go and claim my warranty:). But, not one problem occured.

I hope it helps, even a little:)

p.s. one thing I did differently is that I did not go into "Performance" part:) I'm on CM10, it's super smooth

0

Share this post


Link to post
Share on other sites

battery pull repaired my issue :) Idk what was that.

##If you has any hardware issue on blade please post it here.

0

Share this post


Link to post
Share on other sites

I'm having alot of random restarts, and my girlfriend has the stripes and dots on the screen periodically.

We're thinking of claiming warranty.

We had those problems on stock and cm10 roms, which makes it a hardware issue.

0

Share this post


Link to post
Share on other sites

When my phone is charging the touch becomes less responding and its so annoying .Is it just my phone or all?

0

Share this post


Link to post
Share on other sites

If you has any hardware issue on blade3, please post it here.

Hello, yesterday i was testing roms etc ( its 1000% doesnt matter )

Today i've noticed that there are "stripes" on my screen o.O Everywhere.. ( splash image + recovery + system), in few minutes it makeing my screen white in fully random time..

something like it, but harder ( i almost can't see anything )

http://i.imgur.com/n0FE9l.jpg

Anybody had smiliar problem? :(

I have it on every rom + stock, so it hardware problem 10000%.

I'm really angry... I cant change stock rom, because i dont know when it finally kill my screen...

Actually it might be software induced hardware problem. It was caused by the N880E kernel. I was playing around with the official Jelly Bean update and this exactly same thing happened to me! Maybe wrong voltage is given to display or something like that (most likely something electrical). Let's hope it didn't do any permanent damage to the panel.

0

Share this post


Link to post
Share on other sites

omgf, i've didn't noticed that i've flashed n880e kernel before it happend.. wrr now i can flash another rom thanks lol.

0

Share this post


Link to post
Share on other sites

When my phone is charging the touch becomes less responding and its so annoying .Is it just my phone or all?

Same here.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.