• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

GPS broken hardware?

14 posts in this topic

Posted (edited)

Hi guys, i cant get my GPS to work i tried google maps gps test etc... i've tried it on coldfusionX 3 and on skatie.

What i've tried:

A-GPS patch (Link) changed to

server 0.be.pool.ntp.org

server 1.be.pool.ntp.org

server 2.be.pool.ntp.org

server 3.be.pool.ntp.org

and

server 0.europe.pool.ntp.org

server 1.europe.pool.ntp.org

server 2.europe.pool.ntp.org

server 3.europe.pool.ntp.org

Both did not work i am not getting anything when i use GPS test...

tried GPS aid does not do anything.

tried manually editing GPS.conf

Nothing works could it be the hardware that is broken?

Also im getting random reboots could that be related?

Thanks in advance

Edited by Wacky.ddw
0

Share this post


Link to post
Share on other sites

Posted

I have recently had some GPS issues and found they got resolved once I removed some non needed apps. I would do a backup, clear all data and try again.

0

Share this post


Link to post
Share on other sites

Posted

Yea i tried everything i can think of, im going back to the store tomorrow i hope i wont be without it for months. I hope they will just give a new one or let me exchange it for a ZTE skate Aquca if i pay €50 more or something like that because if they have to repair it god knows how long it would take.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I don't think they'll be able to help you in the shop, Aldi is not really an electronics shop ;). When I had my phone repaired (had some dust that gathered behind the screen), I sent a report through the service website http://www.medion.co.../service/start/. At least that's what the warranty card tells you to do.

There's a 3 year warranty so they'll probably want to repair it, not replace it. Well I hope for you it's possible but I'm sceptical :). When I sent my phone it took a month to get back as well. The repairing didn't take that long but the mail order took weeks to get there and back.

I didn't follow what happened to your phone, you did flash a complete fresh stock rom to try if that solves the issues? But mostly the gps is broken, has happened to other guys as well on here.

Edited by Redstarr1
0

Share this post


Link to post
Share on other sites

Posted

I don't think they'll be able to help you in the shop, Aldi is not really an electronics shop ;). When I had my phone repaired (had some dust that gathered behind the screen), I sent a report through the service website http://www.medion.co.../service/start/. At least that's what the warranty card tells you to do.

There's a 3 year warranty so they'll probably want to repair it, not replace it. Well I hope for you it's possible but I'm sceptical :). When I sent my phone it took a month to get back as well. The repairing didn't take that long but the mail order took weeks to get there and back.

I didn't follow what happened to your phone, you did flash a complete fresh stock rom to try if that solves the issues? But mostly the gps is broken, has happened to other guys as well on here.

Yea i went to the shop they also said i needed to contact the aldi's costumers service so i mailed them, they say i need to do a factory reset but i allready did that i allready tried stock TPT the problems still presist. I didnt tell them that offcourse but now they dont mail back i hope they repair it then im going to sell my phone and buy the new one they sell in the aldi it will rom CM10 mutch smoother :)

0

Share this post


Link to post
Share on other sites

Posted

I tried to test the GPS again all working now IGO, navgon, GPS test... But sometimes my phone reboots white using them. Very strage im going to send it back for repair. :)

0

Share this post


Link to post
Share on other sites

Posted

I tried to test the GPS again all working now IGO, navgon, GPS test... But sometimes my phone reboots white using them. Very strage im going to send it back for repair. :)

Wacky,I have same problem with gps,already tried almost all roms,including stock rom. Can you tell me how you fixed gps?

0

Share this post


Link to post
Share on other sites

Posted

Wacky,I have same problem with gps,already tried almost all roms,including stock rom. Can you tell me how you fixed gps?

It magically started working again i dont think it has to do with anything but i will send you a PM anyway ;)

0

Share this post


Link to post
Share on other sites

Posted

There appears to be some kind of GPS patch for the blade 3 here, refers to a quicker GPS lock but the software may be wider than that, just a possibility!

0

Share this post


Link to post
Share on other sites

Posted

This patch also works very well ive bin using it for quite a while, but sometimes GPS stops working i think its hardware related :)

0

Share this post


Link to post
Share on other sites

Posted

welcome back Wacky.ddw ... so your GPS works again? I hope so. What ROM do you run?

0

Share this post


Link to post
Share on other sites

Posted

welcome back Wacky.ddw ... so your GPS works again? I hope so. What ROM do you run?

Thank you! how are you doing? im on ColdfusionX 3 right now but sometimes the GPS works sometimes it doesnt doest matter wich rom i am on. And when i start navigon or any other GPS app the phone restarts. I contacted the MEDION waranty service they sent me a voucher to send it back for repair. I hope they cant fix it and give me a new one :P but i have to wait 14 days to get it back and i dont have a spare hope so that sucks :D

0

Share this post


Link to post
Share on other sites

Posted

http://www.modaco.co...ch#entry1927596

This patch also works very well ive bin using it for quite a while, but sometimes GPS stops working i think its hardware related :)

... this patch works only on 2.3.x roms (i read that on androidserbia forum) :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.