narkoman88

[ROM][PORT] RootBox v 3.8- CM/AOKP/PA mix - Android 4.2.2 (UPDATED 28/02/2013)

94 posts in this topic

RootBox JB 4.2.2 for Ascend G300

post-966093-0-26767800-1361971908.png

post-966093-0-25098400-1361972103_thumb.post-966093-0-15760800-1361972120_thumb.

Screenshots:

post-966093-0-98228800-1361972253_thumb.post-966093-0-85000200-1361972261_thumb.post-966093-0-08760500-1361972270_thumb.post-966093-0-47327000-1361972280_thumb.post-966093-0-34165900-1361972293_thumb.post-966093-0-66554900-1361972305_thumb.

Based CyanogenMod 10.1 R2 from Dazzozo

Ported ZTE Skate ROM from C3C0

Credits:

Dazzozo for CM10.1 ROM

C3C0 for RootBox ROM

DOWNLOAD:

ROM

GAPPS

Edited by narkoman88
4

Share this post


Link to post
Share on other sites

Issues:

1.All Bugs CM 10.1 R4

2. ???

Changelog:

28.04.2013

Update baserom to CM10.1 R4

Update RootBox to 20.03.2013

Fix "Sim card added"

28.02.2013

Fixed bootloop

Fixed WI-FI

Fixed error "com.android.media"

Added Russian language in RomControl.apk

SORRY my bad English :)

Edited by narkoman88
1

Share this post


Link to post
Share on other sites

Thanks, спасибо!

What if I don't use PIN?

0

Share this post


Link to post
Share on other sites

I switched off pin request. Do I need to enter it anyway?

Edited by dakok
0

Share this post


Link to post
Share on other sites

So its not reliable :ph34r:

That's a shame, it looked really good. Hopefully you just made an error.

@Dev, do you have a G300 to test this on?

0

Share this post


Link to post
Share on other sites

after first boot for me it freezes for a second and then bootloops ??

The same problem

0

Share this post


Link to post
Share on other sites

It only boots up if you don´t put in your sim card... but I did not test if it crashes if I put the sim again into the phone, back to CM10.1

Edited by Curlie
0

Share this post


Link to post
Share on other sites

Has anyone got this working 'with' a sim card? Sorry for asking, I would try it myself but i'm busy with my own work right now.

0

Share this post


Link to post
Share on other sites

Not flash this rom not worked after first boot for me it freezes and then bootloops..

Edited by Fikret488
0

Share this post


Link to post
Share on other sites

It has a problem. Stuck in bootloader. I installed three times, but still the same problem.

0

Share this post


Link to post
Share on other sites

Can anyone verify if this has been fixed? as this looks like an amazing ROM, but I don't want to brick my phone!

0

Share this post


Link to post
Share on other sites

It's solved?

0

Share this post


Link to post
Share on other sites

Why link only on gapps? When you are a rom?

0

Share this post


Link to post
Share on other sites

Why link only on gapps? When you are a rom?

It's being uploaded now. Wait until he publishes the link.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.