• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][PORT] RootBox v 3.8- CM/AOKP/PA mix - Android 4.2.2 (UPDATED 28/02/2013)

94 posts in this topic

Posted

Wait to NARCOMAN88 solve issue

0

Share this post


Link to post
Share on other sites

Posted

BOOT.IMG is corrupt (I thing)

0

Share this post


Link to post
Share on other sites

Posted

I found a problem, please wait. (The problem with Gapps)

0

Share this post


Link to post
Share on other sites

Posted

k

0

Share this post


Link to post
Share on other sites

Posted

The problem is not at GAPPS. Belive me!

0

Share this post


Link to post
Share on other sites

Posted

The problem is at ROM - PA settings or part of AOKP settings.

0

Share this post


Link to post
Share on other sites

Posted

How do you know?

0

Share this post


Link to post
Share on other sites

Posted

A notification sound not work for me.. I got FC when I try to chose ringtone for call or sms notification.. It boot normaly.

0

Share this post


Link to post
Share on other sites

Posted (edited)

How do you know?

The error is not in the boot.img and not in the Gapps :)

I/dalvikvm( 336): Could not find method android.net.wifi.WifiNative.loadDriver, referenced from method android.net.wifi.WifiStateMachine$DriverLoadingState$1.run


W/dalvikvm( 336): VFY: unable to resolve static method 24152: Landroid/net/wifi/WifiNative;.loadDriver ()Z

Edited by narkoman88
0

Share this post


Link to post
Share on other sites

Posted

link?

0

Share this post


Link to post
Share on other sites

Posted (edited)

It does not work: download link.

Edited by semper fidelis
0

Share this post


Link to post
Share on other sites

Posted

Link please ;-)

0

Share this post


Link to post
Share on other sites

Posted

Wait man, let the guy relax.

0

Share this post


Link to post
Share on other sites

Posted

Ikr bug fixes have to be tested if and when they are found

0

Share this post


Link to post
Share on other sites

Posted

BootloopFIX (for those who have already downloaded.)http://www.mediafire.com/?92qr2rmdlmnogb8

I will correct the error "android.process.media" and upload rom...

0

Share this post


Link to post
Share on other sites

Posted

how is it going ? i want to download and test but no download link D: ahah i'll be waiting :D

0

Share this post


Link to post
Share on other sites

Posted

Will continue tomorrow, I already 3 am, time for bed...

1

Share this post


Link to post
Share on other sites

Posted

ok i'll be waiting ^^

0

Share this post


Link to post
Share on other sites

Posted

Good bootloop problem is solved, now even the media center because there are too many FC.

0

Share this post


Link to post
Share on other sites

Posted

support it

0

Share this post


Link to post
Share on other sites

Posted

ROM Updated:

Fixed bootloop

Fixed WI-FI

Fixed error "com.android.media"

added Russian language in RomControl.apk

0

Share this post


Link to post
Share on other sites

Posted

How do you get the pie controls to work?

cant seem to work them

0

Share this post


Link to post
Share on other sites

Posted (edited)

mikewhh

Watch this video

Edited by narkoman88
1

Share this post


Link to post
Share on other sites

Posted (edited)

I was going to intall now but it says its a bad file.. What is going on? I need help

edit:nevermind it's my mistake ahah

Edited by suskisunami
0

Share this post


Link to post
Share on other sites

Posted

This ROM is good but it has the same problem as every other JB ROM: It's slow...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.