Sign in to follow this  
markhuges

Anyone Use Google Chrome on OSD?

Recommended Posts

Hello does anyone use Google Chrome on OSD? and has anyone update the browser,

I updated mine today and it doesnt work :( i can see the URL and a Blank Screen, i cant type anything or click anything only home buttom

I tried, clearing Cashe , stop and re starting phone?

Anyone else experience this?

Share this post


Link to post
Share on other sites

Yeah i've had the same since updating. Seems we'll have to go back to the older version for the time being.

How exactly do you go back to the older verison? under app settings it says uninstall nothing about removing update

Share this post


Link to post
Share on other sites

Mine crashed after the update too. You can uninstall the updates if you installed the stock pack via the aio tool

Share this post


Link to post
Share on other sites

I tried Chrome, as it's my browser of choice on my laptop. But I quickly swapped back to the stock browser, I like that the url box hides itself, whereas in Chrome it stays there occupying a lot of screen real estate.

Share this post


Link to post
Share on other sites

Yeah really disappointing, very sloppy work, you would think they would test an update before releasing it. The stable version in flibblesans stock pack works great.

The full screen option I see on YouTube works very well too, wish they would hurry up and enable the feature.

Share this post


Link to post
Share on other sites

If you installed the stock pack you can at least role back all the updates and get a working version.

Share this post


Link to post
Share on other sites

This is odd, I done a fresh install this morning and did not add chrome to system with stock pack. I downloaded latest market version and it works perfect now ?

Share this post


Link to post
Share on other sites

This is odd, I done a fresh install this morning and did not add chrome to system with stock pack. I downloaded latest market version and it works perfect now ?

I presume you've checked there's no update available via the Play Store?

Edit:- just out of interest I uninstalled all updates and then uninstalled the program, rebooted and installed from the Play Store. It's still broken on mine, I've reverted(happily) back to the stock browser.

Edited by BlueMoonRising

Share this post


Link to post
Share on other sites

Yes I tried that before and it was broke but, a clean install of xolo rom odexed with no chrome in system then download chrome from market works, no idea why but I assure you latest chrome from market is working fine here. I cant think of another way to show it works other than loading chrome version which I could not do when it was broke, in fact I could do nothing, it was useless.

Edit: just noticed chrome flags is working in this version which means the hidden full screen option can be enabled. This option was only possible in the chrome beta that would not work on x86 for me as it is only Armv7.

Maybe worth noting I am using the gpu mod from tool as well.

post-1007375-0-02680900-1363168948_thumb

post-1007375-0-78813700-1363169971_thumb

Edited by codroid

Share this post


Link to post
Share on other sites

I've just done a bit of investigation. The latest Chrome update does not work with a stock Xolo install or option (35) "Stock pack for Xolo ICS" & option (31) "Upgrade Houdini" from the AIO tool(I think the last 2 are the same libs anyway).

However option (38) "Borqs W32T GPU lib's" from the AIO tool do work fine, Chrome is now back up and running.

I can't see any downside to the W32T libs however I don't actually know what the difference is anyway, can anybody shed some light on them?

Share this post


Link to post
Share on other sites

So it is the libs, cool as that libs enables you to play gta 3 too :D

Which also means we can still use stock pack to put stable chrome in system which gives the option to uninstall updates if they are no good.

The most likely answer is the libs where messed up by intel when they built osd/xolo build and the later ones are working as should.

Gutted the fullscreen trick does not work on osd, even though we now have access to chrome:\\flags :(

Edited by codroid

Share this post


Link to post
Share on other sites

Yeah, latest patch totally broke Chrome for me. Glad it's not my primary browser, only use it when the stock browser struggles with a page (rare).

Share this post


Link to post
Share on other sites

Yeah, latest patch totally broke Chrome for me. Glad it's not my primary browser, only use it when the stock browser struggles with a page (rare).

Install Borqs W32T GPU lib's then and you can carry on using it.

Share this post


Link to post
Share on other sites

Install Borqs W32T GPU lib's then and you can carry on using it.

Is that through the AIO Tool? And do I need to have a fresh install or anything else? Or can I just install Borqs now?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.