Sign in to follow this  
Followers 0
surfungus

Problem restoring backups

3 posts in this topic

Hi all

having a few problems, hope someone can help! All has been great for months and months but my sd card was getting filled with lots of rubbish, sooo my plan was to backup all my stuff, format it, change my ext from 1 gig to 512mb, upgrade to cwm 6.0.0.8 and basically start again.

So first rom I tried was CM10.1 ( i was looking forward to the OTA updates) but when I tried it didn't go well. Lost most apps, play store, accounts. So I just flashed it normally. Then I made a backup so I could try PACMAN rom. Now when I went to restore my backup I'm getting 'failed to restore sd' or 'failed to restore sd ext'. Some backups work and others dont... :blink:

Any idea's ? format my sd card again?

Cheers surf

0

Share this post


Link to post
Share on other sites

upgrade to cwm 6.0.0.8

When did you do this ?

After making the backup ? If that's the case it's quite likely that the backup isn't compatible.

Try downgrading to the version of CWM you were on before

0

Share this post


Link to post
Share on other sites

hey gbosh, cheers for the reply,

yeah it's the new backups... Just found an old sd card and have made one successful backup, just about to try another then try an OTA update on cm10.1...

edit....Got two working backups now..looking like my sd card (Sandisk mobile ultra 16g)...

Edited by surfungus
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.