• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][S3UI]_TW5_DragonZx[14/03/2013]

213 posts in this topic

Posted · Report post

i install new rom....working ok..but when i try to install beat audio stck in first screen(beat audio|) no boot...anyone with same problem?
OK. Don't install it then. I will try it on my phone then I will post it again.^_^
0

Share this post


Link to post
Share on other sites

Posted · Report post

OK. Don't install it then. I will try it on my phone then I will post it again. ^_^

ok thanks..i will test without beatsaudio zip

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok thanks..i will test without beatsaudio zip

ok
0

Share this post


Link to post
Share on other sites

Posted · Report post

I only problem with this rom, that there are no Runninp Apps Widget, like in Samsung Galaxy S. Can you do it one update zip, to solve this problem?:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I only problem with this rom, that there are no Runninp Apps Widget, like in Samsung Galaxy S. Can you do it one update zip, to solve this problem?:)
I will add some widgets in next update :lol: but come man, I updated ROM today and you all ready want new update? :wacko:
0

Share this post


Link to post
Share on other sites

Posted · Report post

I will add some widgets in next update :lol: but come man, I updated ROM today and you all ready want new update? :wacko:

Nope :) It is an excellent rom :D very smooth, good looking, nice apps! Nice work! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

lockscreen its a problem !!

0

Share this post


Link to post
Share on other sites

Posted · Report post

lockscreen its a problem !!
read topic. I write that only known bug is lockcreen. :ph34r:
0

Share this post


Link to post
Share on other sites

Posted · Report post

it is easy to port this rom for zte blade 3?

0

Share this post


Link to post
Share on other sites

Posted · Report post

it is easy to port this rom for zte blade 3?

Hmmm, dont know.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmmm, dont know.

i like the colors of icons at setting....i have blade 1 and blade 3 so thats why i ask for porting rom for blade3...konstat made 2 roms cm 10 - cm10.1 for blade 3 (4.1.2 and 4.2.2)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i like the colors of icons at setting....i have blade 1 and blade 3 so thats why i ask for porting rom for blade3...konstat made 2 roms cm 10 - cm10.1 for blade 3 (4.1.2 and 4.2.2)

Well im not KonstaT, he is expert developer who build completly new build from sources. I just porting roms from other phones and customise it for mine phone and publish it. Probably it can be portet, ArmV6 to Armv7 will work, but armv7 from armv6 not! You can try, I can explain it to you trought pm.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Well im not KonstaT, he is expert developer who build completly new build from sources. I just porting roms from other phones and customise it for mine phone and publish it. Probably it can be portet, ArmV6 to Armv7 will work, but armv7 from armv6 not! You can try, I can explain it to you trought pm.

i think blade 3 is armv7...so must be easy to port it...anyway if you can do it i am here to test and sent you feedback about zte blade 3 thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

If i will have time i will do it :)

i think blade 3 is armv7...so must be easy to port it...anyway if you can do it i am here to test and sent you feedback about zte blade 3 thanks

If i will have time, i will to that.
0

Share this post


Link to post
Share on other sites

Posted · Report post

If i will have time i will do it :) If i will have time, i will to that.

ok thanks..

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

why can not I just install this Rom I just wrote (status 7), and it is. all other rom are installed without problems writes ( symlink: some symlins failed) E:Error in /sdcard/dragonzx.zip (status 7)

Edited by masterlud
0

Share this post


Link to post
Share on other sites

Posted · Report post

why can not I just install this Rom I just wrote (status 7), and it is. all other rom are installed without problems

You must have 220MB /system partition.
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Buddy getting errors .. Home button doesn't work n browser also !! Wat should I do ? Plz reply !!

Edited by dhavaljp.95
0

Share this post


Link to post
Share on other sites

Posted · Report post

Boss, The ROM is not like zip file....What can i do? [Downloading is going on...]

0

Share this post


Link to post
Share on other sites

Posted · Report post

Rename to .zip :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Buddy getting errors .. Home button doesn't work n browser also !! Wat should I do ? Plz reply !!

I dont have that error... you must to all format before you install rom.. read instructions.
0

Share this post


Link to post
Share on other sites

Posted · Report post

I dont have that error... you must to all format before you install rom.. read instructions.

i did everything .. Buddy this is not my first install !! It's since last 1 year I have been installing various roms ;) so not a noob ;)
0

Share this post


Link to post
Share on other sites

Posted · Report post

i did everything .. Buddy this is not my first install !! It's since last 1 year I have been installing various roms ;) so not a noob ;)

For everybody is working, only for you not. So i dont know.
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

For everybody is working, only for you not. So i dont know.

i installed it once again.. Same error happening .. I will try again tomorrow after formatting my sd card.. I feel there is some error in sd card ! Edited by dhavaljp.95
0

Share this post


Link to post
Share on other sites

Posted · Report post

Why do not I see anything in the post? As scripts, smileys ... that's it! :o :ph34r:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.