Sign in to follow this  
Followers 0
marius20013

HELP !!!

7 posts in this topic

I have a problem with my Huawei Ascend G300,i instaled a ROM from Rom ToolBox and my phone doesn't works.

When i power it up it remains blocked at bootscreen.What can i do to make it like before

0

Share this post


Link to post
Share on other sites

Reboot to recovery using the volume up key when you turn it on. You should then be able to get into clockwork mod recovery and install a rom you downloaded or restore a backup if you have made one :) if you need help just post here again

0

Share this post


Link to post
Share on other sites

I tried but doesn't work whit my backup i made on the sd card.

Can you give me a factory rom cause i can't find a good one

0

Share this post


Link to post
Share on other sites

Does anyone know what can i do...please help me ...

0

Share this post


Link to post
Share on other sites

Download another rom off here and copy it to your SD card. Reboot recovery, wipe data and cache, format system wipe dakvic cache, and install the new rom.

0

Share this post


Link to post
Share on other sites

I made it !!!

I put on my SD card the latest firmware and i pushed volume up+down+power and i forced updated the firmware...and now the phone is like new.

I want to thank you all who responded to me,keep up the good work

0

Share this post


Link to post
Share on other sites

Never install a ROM using ROM Toolbox!!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.