• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Flash on JB 4.2.2

3 posts in this topic

Posted (edited) · Report post

Hello guys. I had ClodfusionX2 and had flash player working. It didn't play YouTube videos, but you could hit play and then open it in YouTube app. Now I have installed RootBox ROM and I installed the same app I had on JB 4.1.2 but it always says missing plugin (that little blue square in 3D). I rebooted the phone after the install finished and it doesn't work. Is there any app or way to make it work?

PS: I use it with Flipboard

Edited by felystar
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello guys. I had ClodfusionX2 and had flash player working. It didn't play YouTube videos, but you could hit play and then open it in YouTube app. Now I have installed RootBox ROM and I installed the same app I had on JB 4.1.2 but it always says missing plugin (that little blue square in 3D). I rebooted the phone after the install finished and it doesn't work. Is there any app or way to make it work?

PS: I use it with Flipboard

I just freaked out and oppened the thread and found out that this is not led flash but flash player.
0

Share this post


Link to post
Share on other sites

Posted · Report post

I just freaked out and oppened the thread and found out that this is not led flash but flash player.

My fault xD

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.