Sign in to follow this  
Followers 0
felystar

Flash on JB 4.2.2

3 posts in this topic

Hello guys. I had ClodfusionX2 and had flash player working. It didn't play YouTube videos, but you could hit play and then open it in YouTube app. Now I have installed RootBox ROM and I installed the same app I had on JB 4.1.2 but it always says missing plugin (that little blue square in 3D). I rebooted the phone after the install finished and it doesn't work. Is there any app or way to make it work?

PS: I use it with Flipboard

Edited by felystar
0

Share this post


Link to post
Share on other sites

Hello guys. I had ClodfusionX2 and had flash player working. It didn't play YouTube videos, but you could hit play and then open it in YouTube app. Now I have installed RootBox ROM and I installed the same app I had on JB 4.1.2 but it always says missing plugin (that little blue square in 3D). I rebooted the phone after the install finished and it doesn't work. Is there any app or way to make it work?

PS: I use it with Flipboard

I just freaked out and oppened the thread and found out that this is not led flash but flash player.
0

Share this post


Link to post
Share on other sites
I just freaked out and oppened the thread and found out that this is not led flash but flash player.

My fault xD

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.