• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bricked ZTE Blade 3, please help!

20 posts in this topic

Posted

Hey guys, I have flashed my zte with some MIUI rom and now it's bricked. It won't boot into recovery and fastboot. Screen is not turning on, windows is not recognizing it, and battery light stay turned off when I plug in charger. Anyone have idea what should I do...? :)

0

Share this post


Link to post
Share on other sites

Posted

hm, do you try to flash clockworkmod recovery img. trough adb,

0

Share this post


Link to post
Share on other sites

Posted

actualy cmd

0

Share this post


Link to post
Share on other sites

Posted

I can't flash anything because pc won't recognize the phone :(

0

Share this post


Link to post
Share on other sites

Posted

There is big deferent in zip files here is pics

This miui_v4.0.4_atlas40_3.2.8.zip is not for Blade 3 i think

Is there NVFlash tool for ZTE Blade 3 or if someone can make it for us in thet case there is no way to brick our devices.

post-327887-0-96304000-1363460683_thumb.

0

Share this post


Link to post
Share on other sites

Posted

That's right. it is not for blade 3 it's for N880E (same chipset i think but cdma), i saw in build.prop from zip that I have flashed.

0

Share this post


Link to post
Share on other sites

Posted

Remove SD Card from phone

then via card reader copy :

1.ZTE-BladeIII-Stock-Recovery-ICS_P772N10V1.0.0B10.zip

2.update.zip Serbia Blade III SD card upgrading instruction & software package(Telenor)--193450B0272P772N10_SRBV1.0.0B02

put back sdcard in phone hold power plus volume up then if it turns on install first 1. then turn off and again power up and hold volime up and install 2.

0

Share this post


Link to post
Share on other sites

Posted

I know for the method you mentioned above, but it is only in case that it can get into recovery, and that's the main problem. I was trying to hold Volume Up+Power button, and Volume Down+Power, and nothing happens...

0

Share this post


Link to post
Share on other sites

Posted

Try to ask here for solution if it can be done post to us

0

Share this post


Link to post
Share on other sites

Posted

I dont know if this is working on blade 3 but you can try tpt flash or a t-flash of a rom. for example i have often made a t-flash of the rom skatie 1.1 on zte skate. I hope this helps you

Sry for bad english

0

Share this post


Link to post
Share on other sites

Posted (edited)

@honigfisch: Does this method needs fastboot or recovery? My phone doesn't react on any key (keys), it's totally dead :(

Edited by BrBean
0

Share this post


Link to post
Share on other sites

Posted

congratulations, you have bricked your bootloader successfully, you should be able to repair it with JTAG.

0

Share this post


Link to post
Share on other sites

Posted

Does Windows recognize it in DFU mode if you plug in USB with both volume keys (up and down) pressed?

0

Share this post


Link to post
Share on other sites

Posted (edited)

OoNo my friend

With t-flash or tpt flash your system will be deleted and your phone should reboot automatically in cwm so that you can flash a new rom. But be careful with tpt it can totally brick your phone.

Search for tpt in google for your phone and download the tpt. Then unpack it on your pc. Now you should have a image - folder. I would recommend you to check md5 sums. Then make sure there isnt a image folder on your phone and if there is delete it. Then copy the image folder on your sd card.

Now press volume+(louder); menu button(the middle) --> hold this 2 buttons and now press and hold power button too until your phone starts to make a t- flash or tpt flash.

ATTENTION: THIS IS A GUIDE FOR ZTE SKATE/ I DONT KNOW IF THIS WORKS ON YOUR PHONE BUT PROBABLY IT SHOULD WORK

If t-flash starts it should look like this on zte skate:

3:28

https://www.youtube.com/watch?v=tLtqNwlSuLA&feature=youtube_gdata_player

Best regards

Edited by honigfisch
0

Share this post


Link to post
Share on other sites

Posted

@ x6itru: Thanks. Everything that can bring me even some hope about reviving my precious phone is more than helpful...

@ KonstaT: I've just tried to put it in DFU, but it's not working. No signs of life at all :(

@ I only have three physical buttons, volume + and - and power button. Anyway, i can't use any kind of "hidden" mode, it's totally bricked

0

Share this post


Link to post
Share on other sites

Posted (edited)

Help me.. The display don't saint but the red light has saint.. When i pusha any key + or - plus power button dont happnd anything...

I need so much help.. please...

Sorry for bad english!

Edited by dRJoker4o0
0

Share this post


Link to post
Share on other sites

Posted

Help me.. The display don't saint but the red light has saint.. When i pusha any key + or - plus power button dont happnd anything...

I need so much help.. please...

Sorry for bad english!

No, no one can help you unless you can explain what you did to your device (this time :P).

0

Share this post


Link to post
Share on other sites

Posted (edited)

BrBean:

i had the same issue... it means you have succesfully fried your board. congraz. mine was accepted in varranty service cause they couldn't read the nand and did not see my clockWorkMod :D

Edited by topias231
0

Share this post


Link to post
Share on other sites

Posted

When i open the clockworkmod3.exe from zteblade3.com for flashing a cwm, my phone has restarts. I waited 5-7 min but it doesn't boot. Stuck at black screen and red saint light.

0

Share this post


Link to post
Share on other sites

Posted

When i open the clockworkmod3.exe from zteblade3.com for flashing a cwm, my phone has restarts. I waited 5-7 min but it doesn't boot. Stuck at black screen and red saint light.

No, that doesn't explain it. You did something else. You should still be able to boot into the ROM you had no matter how terribly flashing recovery fails (if it even could).

Or maybe it is supposed to do that, who knows. It's all packed into a single executable and there's no way of knowing what it does to your phone or your computer for that matter. There's perfectly fine instructions how to flash CWM in this forum. If you have problem with zteblade3.com instructions, why don't you go to zteblade3.com and ask support there?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.