• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Blade 3 cant install CWM

3 posts in this topic

Posted

Hello ! I'm having this wonderful problem with this chinese crap called a smartphone . Well , i tried install cwm on my mobile phone , every driver is installed and that stuff and when in cmd comes to waiting for device my stupid phone shows as code 10 unable to start ( i was looking for that in device manager ) . i tried deleting drivers and installing it again , reseting my mobile phone and none of my ideas worked -.-" . Does anybody knows how to figure this problem out ?

0

Share this post


Link to post
Share on other sites

Posted

Try following this guide, and make sure you follow the USB drivers page.

0

Share this post


Link to post
Share on other sites

Posted

i tried that , but nothing . when i open my device manager it says android bootloader interface code 10 ( cannot start ) .

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.