C3C0

[ROM][Skate] SlimBean 3.1 - Android 4.2.2 (05/04/2013)

Recommended Posts

francisco_t    0

Is this effectively a similar thing to LBE guard?

"OpenPDroid intervenes in API interactions by apps (e.g. when an app attempts to retrieve your location, phone number, or contacts) and provides either real data, empty data, fake data, or random data, depending on the user setting. Unlike apps which actually remove permissions, OpenPDroid does not actually modify the permissions that an app has and so is much less likely to cause the app to crash as a result of data access being denied."

I think LBE block permissions, like CM7.

Edited by francisco_t

Share this post


Link to post
Share on other sites
SPARL_    31

Try a fresh install again, and check if it works on a GB rom. Failing that your mac address may be borked, there's a guide on the first page.

Share this post


Link to post
Share on other sites
rivomanana    7

Try a fresh install again, and check if it works on a GB rom. Failing that your mac address may be borked, there's a guide on the first page.

It's OK but if i insert sim card, the problem persist.

help please

Share this post


Link to post
Share on other sites
SPARL_    31

You mean for the theme chooser? Yeah they all work fine, you'll get the usual 'this theme is missing assets' nonsense but you can just ignore that :)

Share this post


Link to post
Share on other sites
felystar    8

I have installed this ROM and I am wondering if I could set RootBox's battery icon with centered percentage (see the picture) in this ROM. Thanks

screenshot2013032020551.png

PS: Spanish ROM translation isn't really good... When downloading from Play Store "minutes" doesn't get translated, and some options on quick setting don't either.

When I get two emails or more (doesn't mind Gmail or Email) it doesn't show a normal notification icon, instead, it shows a black square...

Google Play did not auto-restore my apps, how can I "force" it?

Edited by felystar

Share this post


Link to post
Share on other sites
WiiSky70    55

I don't get it . This ROM feels so laggy even with clean installs

Share this post


Link to post
Share on other sites
felystar    8

Yes, WiiSky70 is right... Sometimes, it just freezes and I have to wait to make it work. Anyway, I think it is working good and I don't find it laggy.

The only problem I can found is:

When I get two emails or more (doesn't mind Gmail or Email) it doesn't show a normal notification icon, instead, it shows a black square...

screenshot2013042711143.png

Is there any way to install DSPManager on this ROM? I've tried some zips but I got a loop on SlimBean Logo...

Edited by felystar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.