• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Skate] SlimBean 3.1 - Android 4.2.2 (05/04/2013)

466 posts in this topic

Posted

Can anyone explain to me how to install this from scratch :) ? Because i've had tried to install it several times back and the performance was ugly , it lagged as sh** .

I am running an Stock ROM that i've installed by loading the T Flash card upgrade which contains the image.bin on to the P743T Model Variant with the internal software version named as B06 (Latest ZTE Update available)

Can anyone help me how to install this ROM without errors ;) ?

Boot into CWM. Wipe data, wipe cache, format /system, wipe Dalvik cache. Flash ROM. Flash gapps.

That's literally all you have to do. Overclocking is also pretty vital, I keep mine at 960MHz though there's a chance your phone can't handle such a high frequency.

0

Share this post


Link to post
Share on other sites

Posted

Boot into CWM. Wipe data, wipe cache, format /system, wipe Dalvik cache. Flash ROM. Flash gapps.

That's literally all you have to do. Overclocking is also pretty vital, I keep mine at 960MHz though there's a chance your phone can't handle such a high frequency.

I've installed the Recovery without any TPT's , mainly i've flashed it by Windows method and i've also installed root (Superuser) including BusyBox binaries for root permissions.

What u think i should do ? Right now i have 67 MB available on internal phone memory

0

Share this post


Link to post
Share on other sites

Posted

I've installed the Recovery without any TPT's , mainly i've flashed it by Windows method and i've also installed root (Superuser) including BusyBox binaries for root permissions.

What u think i should do ? Right now i have 67 MB available on internal phone memory

Just wipe everything and flash the ROM. /system gets formatted in the process, so whether you've flashed Superuser and BusyBox doesn't really matter.

1

Share this post


Link to post
Share on other sites

Posted

Just wipe everything and flash the ROM. /system gets formatted in the process, so whether you've flashed Superuser and BusyBox doesn't really matter.

Thanks i will give it a try :)

0

Share this post


Link to post
Share on other sites

Posted

avi divx ,xvid movies dosnt work on this rom !!!!

0

Share this post


Link to post
Share on other sites

Posted

Just wipe everything and flash the ROM. /system gets formatted in the process, so whether you've flashed Superuser and BusyBox doesn't really matter.

It's just my impression or it actually takes a heck of time to the 1st boot :S ?

DANM i've been waiting 10 minutes and no setup appeared ? Also to mention that i've flashed INT2EXT Script

0

Share this post


Link to post
Share on other sites

Posted

avi divx ,xvid movies dosnt work on this rom !!!!

Er.. of course they don't?

0

Share this post


Link to post
Share on other sites

Posted

@omega

I really appreciate seeing you providing support for 4.2 ROMs!

Thank you!

0

Share this post


Link to post
Share on other sites

Posted

It's just my impression or it actually takes a heck of time to the 1st boot :S ?

DANM i've been waiting 10 minutes and no setup appeared ? Also to mention that i've flashed INT2EXT Script

For me it not boot after int2ext install. Then in CWM I mounted sd-ext, and it worked.

2

Share this post


Link to post
Share on other sites

Posted

@omega

I really appreciate seeing you providing support for 4.2 ROMs!

Thank you!

No problem! Honestly, I just do it for fun. :P

0

Share this post


Link to post
Share on other sites

Posted

For me it not boot after int2ext install. Then in CWM I mounted sd-ext, and it worked.

Thank god it works for me now :D . Thanks man for sharing that .

0

Share this post


Link to post
Share on other sites

Posted

just wondering, the bluetooth is still broken? i've tried the rom, the bluetooth still doesnt run acordingly? any advise.thanks

p/s: this rom i like very much

0

Share this post


Link to post
Share on other sites

Posted

just wondering, the bluetooth is still broken? i've tried the rom, the bluetooth still doesnt run acordingly? any advise.thanks

p/s: this rom i like very much

It technically works, but the incompatibility issues due to the new Bluetooth stack in 4.2 are still there.

0

Share this post


Link to post
Share on other sites

Posted

I don't know if this problem also happens on other 4.2.2 ROMs, but the gallery is not displaying my Picasa Web photos (i.e. same as Google+ album)

0

Share this post


Link to post
Share on other sites

Posted

Yeah it happens with most roms 4.0+

0

Share this post


Link to post
Share on other sites

Posted

Search the PA2 thread. I posted a solution

0

Share this post


Link to post
Share on other sites

Posted

Question. This checkbox in Interface > General is enabled by default. Shouldn't it be disabled?

r0J8qd0.png

I've noticed it's the reason this ROM has the shadow appear when you pull down the notification bar. Not sure what else it does.

0

Share this post


Link to post
Share on other sites

Posted

This would turn off hw acceleration for system UI and lock screen (lock screen becomes laggy when swiping between screens)

0

Share this post


Link to post
Share on other sites

Posted

This would turn off hw acceleration for system UI and lock screen (lock screen becomes laggy when swiping between screens)

Really? I've disabled it but the lock screen is definitely still hardware accelerated.

0

Share this post


Link to post
Share on other sites

Posted

Have you rebooted yet?

0

Share this post


Link to post
Share on other sites

Posted

First of all, thanks for this.

It is my first try at using a custom ROM. Was a little hesitant to try as I am not really sure how everything works and what I am doing :blink: but I think it went ok.

Love the new look my Skate has. Still have a lot of reading to do. Btw, can I use the INT2EXT+ script after I installed the SlimBean ROM? I just followed the instructions on page 1 but skipped the INT2EXT+ part. Now that I have rebooted and like what I see I wonder if INTT2EXT+ is possible.

0

Share this post


Link to post
Share on other sites

Posted

First of all, thanks for this.

It is my first try at using a custom ROM. Was a little hesitant to try as I am not really sure how everything works and what I am doing :blink: but I think it went ok.

Love the new look my Skate has. Still have a lot of reading to do. Btw, can I use the INT2EXT+ script after I installed the SlimBean ROM? I just followed the instructions on page 1 but skipped the INT2EXT+ part. Now that I have rebooted and like what I see I wonder if INTT2EXT+ is possible.

You can still flash the INT2EXT+ zip, yeah.

0

Share this post


Link to post
Share on other sites

Posted

I will try this ROM. Is it rooted or not

0

Share this post


Link to post
Share on other sites

Posted

I will try this ROM. Is it rooted or not

All the ROMs on this forum (aside from stock ROMs) are rooted, do yes.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.