• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [androidarmv6] [CM10.1] [JB 4.2.2] ZTE SKATE (23/05/2013)

79 posts in this topic

Posted (edited) · Report post

Someone was using NDrive? For me not working I was surprised yesterday in Budapest :D

The solution was quite complicated :D

GPS get signal, just an app freeze before loaded and i dont have igo on my sd at the moment,

Edited by fagyi
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you that was what i meant :D i was trying to set it to green by selecting green when i select cyan it works perfectly thanks! This is going to be my everyday use ROM :)

Now trackball issue has been fixed :D
0

Share this post


Link to post
Share on other sites

Posted · Report post

Tried to flash this for about an hour to no avail, symlinks failed (status 7) couldn't figure how to get it installed :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tried to flash this for about an hour to no avail, symlinks failed (status 7) couldn't figure how to get it installed :/

Try to make a clean install, wipe everything

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tried to flash this for about an hour to no avail, symlinks failed (status 7) couldn't figure how to get it installed :/

Or download again, and see your system partition that passing with it then flash.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did, hence the trying to flash for an hour part. Full wipes, downloaded it 4 times on both my phone and PC. No biggie i'll stick with Slimbean for now :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did, hence the trying to flash for an hour part. Full wipes, downloaded it 4 times on both my phone and PC. No biggie i'll stick with Slimbean for now :)

afternoon maty, when you put slimbean on did you tpt to a smaller system partition? :) basically is your current system partition big enough to fit the new rom onto :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I noticed one small bugs: Settings/Superuser

When you setup your own settings in settings/superuser than its not use them just if you will setup in menu/Superuser. After it will fixes than Superuser icon not needed anymore in menu i think.

Edited by fagyi
0

Share this post


Link to post
Share on other sites

Posted · Report post

afternoon maty, when you put slimbean on did you tpt to a smaller system partition? :) basically is your current system partition big enough to fit the new rom onto :)

Afternoon Pleg, I've not changed from 200mb I'm running the Z launcher and Sony media apps and they take quite a bit of space so i stuck with 200 when i flashed Slimbean. 'Tis a mystery as to why this won't flash.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Afternoon Pleg, I've not changed from 200mb I'm running the Z launcher and Sony media apps and they take quite a bit of space so i stuck with 200 when i flashed Slimbean. 'Tis a mystery as to why this won't flash.

hiya,I've not noticed anyone mention the required system size, status 7 is usually size related. I'll check on the cfx3 thread to see if its mentioned. :)

i. cant find any mention from Mohamed to what size to use :)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't put yourself out Pleg, i'm quite happy on Slimbean for now. Just wanted to see the speed of it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't put yourself out Pleg, i'm quite happy on Slimbean for now. Just wanted to see the speed of it.

was not a burden to do so. but thanks :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

What about the battery drain problem?

I tried this ROM but my device can run only 2 hours. With stock ROM can run over 16 hours.

How can I fix this drain problem? Google sync turned off but not helped.

Edited by ConanHUN
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is gps 3g wifi etc toggled?

When i make a message and add multiple contacts it keeps saying sending. Anyone else has this problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have had to revert to 06/01 version as I can't get 3G. I don't have it toggled to 2g only. Everything else works just fine. Any help please ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

What about the battery drain problem?

I tried this ROM but my device can run only 2 hours. With stock ROM can run over 16 hours.

How can I fix this drain problem? Google sync turned off but not helped.

Mine lasts for more than 15 hours with full brightness and 3G on and WIFI standby
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is gps 3g wifi etc toggled?

When i make a message and add multiple contacts it keeps saying sending. Anyone else has this problem?

Yes You can add them to toggle from tiles

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have had to revert to 06/01 version as I can't get 3G. I don't have it toggled to 2g only. Everything else works just fine. Any help please ?

Add tiles network mode, I am working with 3G just fine HSDPA

0

Share this post


Link to post
Share on other sites

Posted · Report post

Add tiles network mode, I am working with 3G just fine HSDPA

Got it working. For some reason the APN had changed to o2 from Tesco when I installed the new Rom.
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

link works :)

Edited by daddypaul
0

Share this post


Link to post
Share on other sites

Posted · Report post

download link works not

yay your back :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey, this Rom is great work, thanks to all developers.

but - I have not found jet a funktion to rise CPU Speed - is this possible, i allways run on 940mhz

Thanks!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey, this Rom is great work, thanks to all developers.

but - I have not found jet a funktion to rise CPU Speed - is this possible, i allways run on 940mhz

Thanks!!

Settings > Performance.

If it isn't there, go to About Phone and tap on the build number field rapidly.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Updated

ROM: http://d-h.st/kCK

Changelog 25/04/2013

  • Synched with latest androidarmv6 repository
  • Fix green bar on top of videos (Thanks to C3C0)

2

Share this post


Link to post
Share on other sites

Posted · Report post

How is this ROM different to Tilal's release ? I am confused

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.