• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Use HSPA:11 in any rom

74 posts in this topic

Posted

does this work on GB

0

Share this post


Link to post
Share on other sites

Posted

does this work on GB

Read again the first post.

0

Share this post


Link to post
Share on other sites

Posted

Read again the first post.

i guess i read too fast, thx

0

Share this post


Link to post
Share on other sites

Posted (edited)

Brilliant! Uploade faster x 5, download x 2

Edited by Arūnas
0

Share this post


Link to post
Share on other sites

Posted

Just Amazing. Works on CM9 too!

0

Share this post


Link to post
Share on other sites

Posted

i still wonder why huawei didnt include this in the versions after b926

0

Share this post


Link to post
Share on other sites

Posted (edited)

Not conclusive enough for me was faster before, I had to do a few runs to get it around the same mark. It depends a lot on the connecting server, also strange is how Kyan31's download speeds are weak compared to mine yet his upload is way better?

Before

post-773083-13638077091597_thumb.jpg

After

post-773083-13638077525738_thumb.jpg

Edited by sedj
0

Share this post


Link to post
Share on other sites

Posted

Just checked, my device doesn't actually say :11 in the about section, it says :10. This is after the :11 update :o

There are still differences with the results though, as seen in my above post.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Maybe you should find another way to test your connection, I think SpeedTest is not very reliable.

EDIT: if you are in CyanogenMod, for some reason it shows HSPA:10 or HSDPA:8 instead of 11 and 9. I though you would be using Lightning rom.. :P

Edited by jsevi83
0

Share this post


Link to post
Share on other sites

Posted (edited)

The best speed test is on the moon or laboratory. However, SpeedTestNet results are equivalent of browsing feeling after upgrade. So, I'm satisfied alot.

Edited by Arūnas
0

Share this post


Link to post
Share on other sites

Posted (edited)

Maybe you should find another way to test your connection, I think SpeedTest is not very reliable.

EDIT: if you are in CyanogenMod, for some reason it shows HSPA:10 or HSDPA:8 instead of 11 and 9. I though you would be using Lightning rom.. tongue.png

Oh no, i'm using Electra, well CM10.1 basically. Thanks for the information!

Edited by kyan31
0

Share this post


Link to post
Share on other sites

Posted

I cant download keep getting

403 Forbidden

nginx

Is there another link please?

0

Share this post


Link to post
Share on other sites

Posted

Just keep refreshing or try another browser, that worked for me!

1

Share this post


Link to post
Share on other sites

Posted (edited)

The users of Yoigo, a spanish phone operator, reported that they cannot make phone calls if they install the HSPA:11 addon (in any baseband). Does this happen for anybody else?

Yoigo is the same operator that has problems when using 3G in ICS roms with GB baseband.

EDIT: it seems they needed to reboot a second time after installing HSPA:11 to be able to make phone calls.

Edited by jsevi83
0

Share this post


Link to post
Share on other sites

Posted

Calls are ok here.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Very nice!!! I Testing with "Speed test" and:

Before patch:

Download: 1517kbps

Upload: 402kbps

After patch:

Download: 3641kbps

Upload: 1725kbps

Double speeeeddd... but, "how it will handle the battery with this patch" ?

Edited by dinamo1975
0

Share this post


Link to post
Share on other sites

Posted

Used this earlier today and it reset my imei number to 0.

3 network sim card would then not work.

Had to use 5irom to reset imei. (Lucky I had backup).

Before I flashed it was on GPRS:1 network type.

After flash still on GPRS:1 network type.

If you try this recomend a full backup of everything.

0

Share this post


Link to post
Share on other sites

Posted

Used this earlier today and it reset my imei number to 0.

3 network sim card would then not work.

Had to use 5irom to reset imei. (Lucky I had backup).

Before I flashed it was on GPRS:1 network type.

After flash still on GPRS:1 network type.

If you try this recomend a full backup of everything.

Somebody else had the same issue with CM10.1 in GB baseband. It's not that you lost your imei, only that for some reason the rom cannot read it. If you install another rom you will see that you still have your IMEI. The zip to install HSPA:11 only touches partitions 10 and 11, and IMEI is partition 5. It's funny nobody noticed that after using 5irom with imei hack to scape from B926, after restoring the imei backup the network was also changed to HSPA:11, because 5iromtoolbox uses partitions 5, 10 and 11.

0

Share this post


Link to post
Share on other sites

Posted

Updated both links of HSDPA:9 since they didn't flash properly. Error is now fixed.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the explanation.

Strange that the 3 network sim card would not work without the imei no. but when I tried a vodafone one it worked.!

Also strange that whatever I try the network type stays on GPRS:1.

Maybe its the signal in my area which I know is very poor.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the explanation.

Strange that the 3 network sim card would not work without the imei no. but when I tried a vodafone one it worked.!

Also strange that whatever I try the network type stays on GPRS:1.

Maybe its the signal in my area which I know is very poor.

Most likely the network. I'm on rural Giffgaff at home so I barely get reception and when I do it says GPRS:1. When I go into town it switches to show HSPA:11.

I'm running Stock + latest release.

0

Share this post


Link to post
Share on other sites

Posted

I HSPDA11 it been the morning and I remarked an increase on SpeedTest aproxiati 1 mb on Vodafone Ro. Today I will be attentive to the battery. I had no problem so far ... any kind (IMEI, reboot).

You are the best ...

0

Share this post


Link to post
Share on other sites

Posted

Imei = 0 after install. Why?

0

Share this post


Link to post
Share on other sites

Posted

Imei = 0 after install. Why?
read above
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.