• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE Blade 3 browser crash

4 posts in this topic

Posted · Report post

bought the zte blade 3 only last week and the browser has crashed nearly everyday. not sure if it's faulty or the phone specs can't handle ICS.

sometimes swipes and taps are unresponsive too.

anyone else had or having the same problem?

thanks for reading folks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

opening desktop sites is a problem for a crappy phones like ours:)

on stock ROM I lost connection every time when trying to open desktop sites. Phone arena was opened only with Opera Mini.

only browser that was least bad is Boat MINI.

Now on CM10 I have no problem opening any page even with stock browser

hope it helps:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Now on CM10 I have no problem opening any page even with stock browser

hope it helps:)

thanks for the suggestion, complete noob question but what's CM10? and where do i find it?

thanks again

0

Share this post


Link to post
Share on other sites

Posted · Report post

it's a custom ROM, Cyanogen Mod 10. it's here on this forum. http://www.modaco.com/topic/360987-devrom173-cyanogenmod-101-android-422/

but if you are a real noob and do not know what is a root or custom ROM etc., you must do a little investigation on Bing:)

there are good guides on this forum for everything. from root and cwm to ROM flashing.

http://www.modaco.com/topic/360389-recovery-clockworkmod-6027-for-zte-blade-iii/

http://www.modaco.com/topic/361185-guide-how-to-install-custom-roms-from-scratch-root-more/

other custom ROMs based on ICS are much better than stock and browser problems are almost gone.

sorry if i'm treating you like you do not know anything, but just trying to help:)

and I have met only one person in my life who is not a noob on android:)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.