Sign in to follow this  
Followers 0
i am not a hacker

Suddenly bad battery

9 posts in this topic

I installed the GPU Mod and the next day, the battery was AWFUL!

In the battery usage settings, it said 61% media server. Any ideas as to what that is or how I can stop it?

Or does anyone else have this issue/ know how to fix it?

I am losing 60% on standby over a 5 hour period

Thanks

0

Share this post


Link to post
Share on other sites

You tried a restart?

0

Share this post


Link to post
Share on other sites

Yes of course, that's what everyone does first...

No I didn't try that.

I installed the stock GPU back and there is no media server thing anymore

0

Share this post


Link to post
Share on other sites

Think I've got the gpu mod, only thing I'm finding with media in the name in battery stats is com.intel.android.gallery.media but I know that's connected with Google Music cloud playback.

Do seem to be finding worse battery life, but not as dramatically as that, and not really losing much on standby.

0

Share this post


Link to post
Share on other sites

Well if we're talking about option 38 "Borqs W32T GPU lib's", I've got them installed (to enable Chrome) and have got exactly the same battery stats as far as I can tell.

Try it again, you may just have had some sort of software glitch.

0

Share this post


Link to post
Share on other sites

Ok I will try it again.

But when I did have it installed, the new chrome worked, but was quite laggy

0

Share this post


Link to post
Share on other sites

My battery is bad now, and I'm still on the stock mod. I need to find out what the media server is

0

Share this post


Link to post
Share on other sites

Hmm, don't know what the problem is but I can assure you that Chrome isn't laggy with the Lib upgrade. It must be an underlying problem that's using all your processing cycles.

0

Share this post


Link to post
Share on other sites

Yes it probably is. My phone is lagging a lot now. Games such as subway surfer worked fine before, but not anymore. They lag a lot.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.