• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Power off problem

8 posts in this topic

Posted · Report post

OK... so i bought this phone in November and had no problem.

I rooted the CM when the forum topic about rooting was made. All went well but after a while my phone kept powering off . I thought this was a problem with the root/software but it seems it persisted after i upgraded to JB. After i made the JB update, no "power offs" but after i rooted the phone the problem persisted so i thought i should Perma unroot it. Did that but seems the problem persisted. It seems it has something to do with the internet connection or my SIM card. I don't know exactly what is the problem so i am asking if someone has a simmilar problem.

PS. I have to add that after i perma unrooted the CM i did a WIPE. And the "power off" problem hits when i activate my Wireless or my Mobile network connection.

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK... so i bought this phone in November and had no problem.

I rooted the CM when the forum topic about rooting was made. All went well but after a while my phone kept powering off . I thought this was a problem with the root/software but it seems it persisted after i upgraded to JB. After i made the JB update, no "power offs" but after i rooted the phone the problem persisted so i thought i should Perma unroot it. Did that but seems the problem persisted. It seems it has something to do with the internet connection or my SIM card. I don't know exactly what is the problem so i am asking if someone has a simmilar problem.

PS. I have to add that after i perma unrooted the CM i did a WIPE. And the "power off" problem hits when i activate my Wireless or my Mobile network connection.

Try a fresh flash using acer dt. The problem seems to be from network/wifi drivers. I had it too on ICS, but after JB update all is ok... At least until now ;-)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Are you sure this will work.. ? Cause i flashed it ... it seems ok but when i reach a zone where i don't have signal.. it crashes again. And I have to add bluetooth was on. I had stereo hedphones connected.

Edited by luparu
0

Share this post


Link to post
Share on other sites

Posted · Report post

Still the same problem after flash... but not that frequent.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Still the same problem after flash... but not that frequent.

I'm starting to have same problem more and more often last days...Can't really figure out why :'(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Bump

0

Share this post


Link to post
Share on other sites

Posted · Report post

I solved this problem by changing my sim card. Seems like with the new sim the phone works flawless.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I solved this problem by changing my sim card. Seems like with the new sim the phone works flawless.

I also changed the sim card but after some time the problem persisted so I've installed a process watcher (watchdog) and I discovered that a Linux process (qosmgr) messed up the restarts. It's a network process and after I renamed it to qosmgr.bak the problem was gone. Try the same I did if you still have reboot problems and try to identify the process that drains out your phone and post it here. If you have same process that drains/reboot your phone you need to be rooted to rename that process found in /system/bin

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.