• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Wi-Fi trouble. 2 CloudMobiles on the same network (Cirrus ROM 1.0.5b)

3 posts in this topic

Posted

My sister and I both have a CloudMobile and WiFi works fine on both of our phones as long as we are not both using the same network. I don't know if it is a coincidence that every time i log on, hers logs off and vice versa and it is starting to annoy both of us.

Is this caused by a frequency that is the same or some other value we can change to get both devices working simultaneously?

0

Share this post


Link to post
Share on other sites

Posted

I think the problem has to do something with your router and not with the devices.. Does it happen in only one wifi network or it happens always?

Open your router page via your browser and try to make a manual connection with each phone at a time..

Maybe some settings that need to be changed on your router so it can recognize each phone as different device.

0

Share this post


Link to post
Share on other sites

Posted

k thanks, i dont know if it happens on other wifi networks too. I will try figure stuff out in the router, thanks!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.