• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[CM10.1 MODS COLLECTION][11.8][TRANSPARENT STATUSBAR][CENTER CLOCK, TRANSPARENT POWER WIDGET, TABBED SETTINGS, TRANSPARENT SETTINGS]

149 posts in this topic

Posted · Report post

I flashed the zip for "100% TRANSPARENT-STATUSBAR+BLUE CLOCK" and when I rebooted my Phone the Message "System UI has stopped" comes over and over again. I have a Galaxy SIII with CM10.1 on it.

Sadly I forgot to make a backup :(

Is there a way for me to fix this?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I flashed the zip for "100% TRANSPARENT-STATUSBAR+BLUE CLOCK" and when I rebooted my Phone the Message "System UI has stopped" comes over and over again. I have a Galaxy SIII with CM10.1 on it.

Sadly I forgot to make a backup :(

Is there a way for me to fix this?

Yeah, these mods are for Zte blade only, so I do not know about sgs3...

But you just need to flash latest update of ur ROM, while flashing, the update will replace every file on /system partition, including SystemUI.apk,so just do it. The other way is take SystemUI.apk from ur ROM zip, copy it to sd card, open rootbrowser, and replace the SystemUI.apk in /system/app folder, and set same permissions as other apps there. But the first option is best, and easiest :)

Post here, if you are stuck after following my instructions

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nice to see, over 200 downloads for center clock mods :) remember to thank :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Updated!

  • Added transparent and tabbed settings
  • Remember that transparent settings isnt same, as transparent dark apps!

Remember to thank here! :D

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hey is there an update to the mods required for the latest version of Konstat's CM 10.1? I believe he updated it just a couple of days ago!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey is there an update to the mods required for the latest version of Konstat's CM 10.1? I believe he updated it just a couple of days ago!

Yes, I will update them when I have time,,, it may take some time to build all mods for latest release :)
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Updated

  • Every zip works now correctly with latest cm10.1
  • Finally ugly glitches with transparent statusbar has been fixed. I dont know how did it happen, but propably cm10.1.2 has something to do with it(Something has been changed)

Sorry about long update time,,,

Edited by peetu20
1

Share this post


Link to post
Share on other sites

Posted · Report post

hi peetu,

finally, your updatescoming, thank you. unfortunately, I had a clean installation of konstT's 24/7 update, then followed by your 11/8 update -blue center clock. tried 3 times and got the same results: statusbar dissappeared.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi peetu,

finally, your updatescoming, thank you. unfortunately, I had a clean installation of konstT's 24/7 update, then followed by your 11/8 update -blue center clock. tried 3 times and got the same results: statusbar dissappeared.

Maybe you should redownload file? I have tested personally every zip, so those should work. But maybe something went wrong while uploading...

Try to redownload and report here ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

when i install any mod, the phone does not boot on my blade..any reason to that? or am i doing it wrong?

0

Share this post


Link to post
Share on other sites

Posted · Report post

when i install any mod, the phone does not boot on my blade..any reason to that? or am i doing it wrong?

No idea, as I have said, I have flashed every zip personally, so flash latest 24.7 update, and try to reflash mod then. Maybe something went wrong with upload... I will maybe reupload mods soon(Tomorrow)
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a way that one can make the app drawer transparent.... am using Trebuche laucher.... I don't want to change to other lauchers since trebuche has some nice animations

0

Share this post


Link to post
Share on other sites

Posted · Report post

Maybe you should redownload file? I have tested personally every zip, so those should work. But maybe something went wrong while uploading...

Try to redownload and report here ;)

tonight redoad it. BLUE CENTOR CLOCK is now just fine, thanks Peetu.

0

Share this post


Link to post
Share on other sites

Posted · Report post

tonight redoad it. BLUE CENTOR CLOCK is now just fine, thanks Peetu.

Good :)
1

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys!

is there any unwanted issues using these mods? like, battery drainage or some glitches? etc.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys!

is there any unwanted issues using these mods? like, battery drainage or some glitches? etc.

Thanks.

No, glitches has been fixed, and I am using these mods daily, without any problems. Try out and report here :)
1

Share this post


Link to post
Share on other sites

Posted · Report post

Well, actualy I've been using these mods for a couple of days and i don't see any problem so i guess all I need to know is if these mods consumes more RAM and battery than the native mods from CM10.1 of Konstat or atleast it has some power and ram consumption differences.

Thanks for the quick reply.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Well, actualy I've been using these mods for a couple of days and i don't see any problem so i guess all I need to know is if these mods consumes more RAM and battery than the native mods from CM10.1 of Konstat or atleast it has some power and ram consumption differences.

Thanks for the quick reply.

No, these mods are so simply. Only thing I can say, that its said that transparent statusbar reduces perfomance, but I havent seen any differences if I am using it or not :P Edited by peetu20
1

Share this post


Link to post
Share on other sites

Posted · Report post

No, these mods are so simply. Only thing I can say, that its said that transparent statusbar reduces perfomance, but I havent seen any differences if I am using it or not :P

Indeed, I'm using 100% percent transparent status bar and it seems it work just fine with no issues only thing is it looks awkward for me with the white background on people app. can you make people app with transparent background as well? maybe it looks better i don't know how others would say but it looks good for me.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Indeed, I'm using 100% percent transparent status bar and it seems it work just fine with no issues only thing is it looks awkward for me with the white background on people app. can you make people app with transparent background as well? maybe it looks better i don't know how others would say but it looks good for me.

Cant you use transparent dialer app? You can find it from the OP.
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Cant you use transparent dialer app? You can find it from the OP.

I'm using transparent dialer app from op, what i mean is people app you may look at my screenshot.

post-986330-0-25274600-1377392369_thumb.

Edited by raizor6th
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm using transparent dialer app from op, what i mean is people app you may look at my screenshot.

Yep, but I am too lazy to make Contacts app transparent :P

If you want transparent contacts app, do it yourself ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a way that one can make the app drawer transparent.... am using Trebuche laucher.... I don't want to change to other lauchers since trebuche has some nice animations

Use this: http://www.mediafire.com/download/7o9vvf9h0me3rdr/TREBUCHET_50%25_TRANSPARENT_APP_DRAWER.zip

I have hacked it originally for Blade III, but it works with Blade too

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Use this: http://www.mediafire.com/download/7o9vvf9h0me3rdr/TREBUCHET_50%25_TRANSPARENT_APP_DRAWER.zip

I have hacked it originally for Blade III, but it works with Blade too

Thanks @Peetu.... Testing it in a minute...

Done...

Flashed it.... didn't wipe cache or dalvic... after reboot, launcher force closes.... opening the drawer.... seems to be transparent then darkens.. home screen selection gives the message... Unfortunately, trebuchet has stopped.... tried to clear cache and data in app settings... no avail.

Edited by Fizziebaunz
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.