• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

can't mount sdcard from TWRP

7 posts in this topic

Posted (edited) · Report post

Iam trying to mount my sdcard from TWRP , when i click mount button it says USB Storage Mounted, but it is not? it doesn't appear on the computer , the driver are installed well, I can mount it without any problem from the CM9 and CM7.2 ROM though but not on TWRP,

I often break my acer liquid when trying different ROMs, and the only way to copy new update.zip is from TWRP .is there anyway to fix it .

thank you

Edited by winlinwcn
0

Share this post


Link to post
Share on other sites

Posted · Report post

I am using TWRP v 2.1.8 i tried the last version of TWRP 2.4.4.0 but same problem

i can access the sdcard from file manager within TWRP, but still can't mount .

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's a bug in TWRP, that's why I always use CWM, even if it's less usable due to the lack of touch.

1

Share this post


Link to post
Share on other sites

Posted · Report post

It's a bug in TWRP, that's why I always use CWM, even if it's less usable due to the lack of touch.

Thank You !! I am installing the CM7.2 Remix , and was afraid that CWM may cause that glitch issue.

anyway I have just installed the CM7.2 Remix again, hope it will work this time well.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.