• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

(Fix) Low earphone volume fix for Huawei p1 p9200 stock ics 4.0.3

22 posts in this topic

Posted (edited) · Report post

THIS IS FOR ROOTED DEVICES ONLY!

Ok hello so i bought the device 3 days ago and have been fixing the b105 nordic europe stock rom since then i have made overclock to 1600mhz and fixed low earphone playback volume and the fix

1.Download the zip file audio.zip

2.extract zip file

3.open your phones root folder and find folder "etc"

4.open folder etc and find folder "huawei" and open it

5.replace the "audio" folder with my fixed folder btw make backup of your original "audio" folder. The folder path is \etc\huawei\audio or system\etc\huawei\audio

EDIT. Added fixed audio folder for b023 vodafone 4.0.3 ics

I hope this helps :-)

The files should be like on the pic

post-991852-0-73676600-1372534890_thumb.

b023.zip

Edited by urmet77
1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

.

Edited by radu_sergiu
0

Share this post


Link to post
Share on other sites

Posted · Report post

works great , thank you muchly

0

Share this post


Link to post
Share on other sites

Posted · Report post

seems to be specific to android ics because you don't have the problem with android 4.2

great work by the way urmet 77 ty :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

u have official 4.2 ? or u mean 4.1.2 yes they fixed it in the stupid emotion ui but the sound and dolby sound is poor much poorer than 4.0.3 ics btw huawei have said that in emui official site about the emotion ui 1.5 that the dolby sounds not so good :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have Pacman ROM with Android 4.2.2 :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i can't find the folder "etc" in my handset huawei 9200...pls help me..headset sound is too low..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is your phone rooted ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

THIS IS FOR ROOTED DEVICES ONLY!

Ok hello so i bought the device 3 days ago and have been fixing the b105 nordic europe stock rom since then i have made overclock to 1600mhz and fixed low earphone playback volume and the fix

1.Download the zip file audio.zip

2.extract zip file

3.open your phones root folder and find folder "etc"

4.open folder etc and find folder "huawei" and open it

5.replace the "audio" folder with my fixed folder btw make backup of your original "audio" folder. The folder path is \etc\huawei\audio or system\etc\huawei\audio

EDIT. Added fixed audio folder for b023 vodafone 4.0.3 ics

I hope this helps :-)

The files should be like on the pic

Bro, i am using Huawei Y300 and it is rooted. I have the folders /etc and /system/etc but i don't have the Huawei folder...! What to do????

Any idea? Thanks in advance..

0

Share this post


Link to post
Share on other sites

Posted · Report post

How to backup the audio folder? Does this trick works on B336?

0

Share this post


Link to post
Share on other sites

Posted · Report post

B336 runs on what android if 4.0.3 then yes if its emui then u dont need fix coz its loud

0

Share this post


Link to post
Share on other sites

Posted · Report post

Indianmonk if u can see in the picture then in there is files which have got .bak those are backup aka original files

0

Share this post


Link to post
Share on other sites

Posted · Report post

will this method work on every ics based rom on huawei ascend p1.??

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i try both version but i can´t hear any difference

Edited by b33ro
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes if its huawei s own 4.0.3ics not custom rom or etc.

0

Share this post


Link to post
Share on other sites

Posted · Report post

U are doing something wrong because the difference is like night and day...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey mate question Is this only for 4.0.3 ICS ? Reason for asking is my ascend p1 suddenly lost that clear sound in speaker when talking with somebody it's like speaker 's losing connection or something..I'm on Jellybear 4.2.2 and everything was working fine until a few days ago...It"s really bad now that I'm struggling to understand when someone talking to me over phone ..  

0

Share this post


Link to post
Share on other sites

Posted · Report post

Literally just rooted my phone to fix the volume and i can't find this etc folder.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well I found folder btw it's in System or Local not SD Card just if someone's wondering but I'm not able to replace any of it or either to delete . Maybe because this is CM rom or not really sure . I'm going to flash original ICS rom to see if there's any difference in sound . i'm thinking that my issue is with rom itself rather than anything else . 

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes it's ont on sd card its in ur phones memory and use root explorer and give it permission to read/overwrite when u do it. And yes its for stock ics 4.0.3

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes it's on sd card its in ur phones memory and use root explorer and give it permission to read/overwrite when u do it. And yes its for stock ics 4.0.3

0

Share this post


Link to post
Share on other sites

Posted · Report post

that worked great with the 4.0.3 rom , i installed a 4.4 kitkat rom , tho the volume on the headset goes down again , i tried to edit the .conf files which are in /etc/huawei/audio but it didnt help , should i edit other files ? or there's a fix ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.