gellmar

SDMergE400 Mod (gellmaR & cRaZyByte) - Get 1.1GB Space for your apps and data!

Recommended Posts

what symptoms?

Just doesnt show mass storage. Only charging.. And almost all the apps are always force closing and not responding. I'm using a january nightly.. I havnt installed any newer one cause i wonder how good or bad they might be.

Share this post


Link to post
Share on other sites

It works for me and the rest of us... Maybe you flashed an older version of CM (like Swaggzo) and the patch isn't compatible, because gellmar used CM from 2013-03-31.

Share this post


Link to post
Share on other sites

2 all with the USB mass storage problem.

I need the following info.

1. The nightly ID you are using.

2. Have you flashed SDMergE400 mod or use standard CM9?

3. If using STANDARD CM9, have you flashed the zip http://sendfile.su/776758 on top of your nightly?

4. Make screenshot of USB/PTP/MTP selection window

If you don't want to use SDMergE400 mod and leave yourself on standard CM9, do the following:

1. Do a full wipe ( data + cache + system)

2. Flash latest cm9 nightly

3. Flash normal zip from http://sendfile.su/776758

4. Reboot and check it out

If you are using SDMergE400 mod, USB Mass Storage should work from scratch.

Edited by gellmar

Share this post


Link to post
Share on other sites

This is a sh*t and not a workaround. I need the info to track a bug the n kill it and not to obscure it!

Edited by gellmar

Share this post


Link to post
Share on other sites

-

I used cm-9-20130407-NIGHTLY-e400

CyanogenMod version

9-20130313-UNOFFICIAL-e400

Build number

cm_e400_userdebug 4.0. IMM76L eng.

root.20130314.005715 test-keys

-

SDMergE400_mod_gellmar_crazybyte.zip (1 zip, 2 zip and 4 zip AFTER put CM) add gapps, SDMergE400_overclock_gellma

-

cant put screenshot

Share this post


Link to post
Share on other sites

I will check 0407 now.... report in 30 min

Note - you don't have to apply Step1,2 of SDMergE400 if you just update a new nightly! Only Step4. Have you done SDMerge for the first time today? Or you used it before?

Edited by gellmar

Share this post


Link to post
Share on other sites

first time....

now I see another thing - there are missing USB/PTP/MTP selection window in settings (or I cant find them?!) :(

Share this post


Link to post
Share on other sites

Ahhh,,,, I understood your problem!

2all

If you apply mod for the first time - go to Settings - Storage and press the LEFT SENSOR button to get into USB connection menu. There you will turn on UMS. And blame DriveDroids, CM is best :)

Edited by gellmar

Share this post


Link to post
Share on other sites

Ahhh,,,, I understood your problem!

2all

If you apply mod for the first time - go to Settings - Storage and press the LEFT SENSOR button to get into USB connection menu. There you will turn on UMS. And blame DriveDroids, CM is best :)

now it's working .. thanku..

Share this post


Link to post
Share on other sites

I will reconfigure build.prop to eliminate this, and post newer step4 along with other fixes...

Share this post


Link to post
Share on other sites

THANK YOU!

:)

btw- do you have any app on google store? I'll buy some of them.

This mod is the best solution for memory probl. on e400!

Tnx 100x!

Share this post


Link to post
Share on other sites

Ahhh,,,, I understood your problem!

2all

If you apply mod for the first time - go to Settings - Storage and press the LEFT SENSOR button to get into USB connection menu. There you will turn on UMS. And blame DriveDroids, CM is best :)

Honestly gellmar and crazybyte

You guys rock a thousand times and the rest of us appreciate you efforts. Thanks in millions. You should try to sign up with any social site + whatsapp so that we'all can get to chat with each other. Thanks again. Thanks everyone too :))

Share this post


Link to post
Share on other sites

Please which of the nightlies is the most stable? My current nightly force closes almost all my apps including my camera. Is there any better and stable nightly?

Share this post


Link to post
Share on other sites

Honestly gellmar and crazybyte

You guys rock a thousand times and the rest of us appreciate you efforts. Thanks in millions. You should try to sign up with any social site + whatsapp so that we'all can get to chat with each other. Thanks again. Thanks everyone too :))

True, true... :) Excelent job indeed! :)

Share this post


Link to post
Share on other sites

At first, thank you for your great work! :)

I also don't know. The only reason for stock for me were bugs of CM9 we are proud to beat now)

Well at least there is one really annoying bug in cm9 which also appears in the stock rom though in cm9 it causes a freezes and in the stock it causes lags.

I'm talking about a bug with the wifi.

If you turn on the wifi while any app is opened (even in the background) it may happen that the wifi bug appears.

In the stock, the phone starts to lag and sometimes you get even told that no wifi can't be found even if you're standing right next to your wifi.

So now you are in a lag mode where everything seems to react much slower than normal.

Anyway you can solve this problem if you navigate yourself to the app manager in the 'lag mode' and then close all active apps.

After this, the phone connects to the wifi and everything works fine again.

If this bug appear in cm9 your phone will freeze and then restart itself.

At least i found a cheap solution for that problem by getting a widget that closes all apps by one click.

so if you activate this thing before you turn on the wifi, everything works just fine but that kind of solution doesn't really solve the main problem i think :huh:

This is at least one of the reasons why i used the stock rom a long time until i figured out how to go around the bug...

Share this post


Link to post
Share on other sites

i have some trouble during the process, hope you can help me.

i do well all steps before install cm9. i explain, i installed step 1 and 2 zips, but after that cant allow me to access internal sdcard through recovery. it said me: cant mount /emmc

thanks in advance.

Share this post


Link to post
Share on other sites

now it worked gellmar.

im stupid and i didnt read carefully where you said "external sd". i was using internal sdcard and thats the problem.

this is unveliable but its true, how a few files can make 1000 times better a phone.

2r79ez6.png

really appreciate the hard work. no crashes in the few hours i have been testing it. awesome.

i have found only two "problems":

1) the first time i format the external sd card, with delete button, in settings/storage i believe. after that, the phone didnt recognize more the external sd card. i solve flashing stock firmware, formatting the external sd card in stock and doing again the cm9 process. go fine now. but since now i will delete manually instead of format. its not a problem after all.

2) about the 1000 mhz processor. it doesnt save the setting. it only keeps in that frequence when you turn on the phone and change the setting. if you turn off the phone, the setting doesnt keep save. its not a problem either, it can be changed when you need it and that all.

thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.