• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

URGENT!! OSD BRICKED

49 posts in this topic

Posted

I changed my build.prop and my phone won't turn on or boot into the recovery:'( it has the solo logo then a blank screen PLS HELP!! :'(

0

Share this post


Link to post
Share on other sites

Posted

Start at the top and work down.

0

Share this post


Link to post
Share on other sites

Posted

thanks but when i turn on my phone and hold vol - nothing happens just the screen goes black as normal ;( is there any way to fix it?

0

Share this post


Link to post
Share on other sites

Posted

thanks but when i turn on my phone and hold vol - nothing happens just the screen goes black as normal ;( is there any way to fix it?

Did you miss my post above yours?
0

Share this post


Link to post
Share on other sites

Posted

Yeah but what is fast boot and how do I enter recovery because when I hold power button and volume - nothing happens?

0

Share this post


Link to post
Share on other sites

Posted

Power off(hold the button in for a few seconds until you feel it vibrate) then power on with volume held up.

0

Share this post


Link to post
Share on other sites

Posted

Yeah but that doesn't work either

0

Share this post


Link to post
Share on other sites

Posted

Do you reckon that fast boot is going on but it doesn't show up

0

Share this post


Link to post
Share on other sites

Posted

You can but try it.

0

Share this post


Link to post
Share on other sites

Posted

Are there any other options tho

0

Share this post


Link to post
Share on other sites

Posted

Cos its just the build prop hack

0

Share this post


Link to post
Share on other sites

Posted

Look what I got does this help?

0

Share this post


Link to post
Share on other sites

Posted

I got the blue droidboot!! :-D now what do I do?

0

Share this post


Link to post
Share on other sites

Posted (edited)

push power and volume up again to get menu, now select recovery and reflash the update zip.

Volume keys for navigation and camera to make selections.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

Presuming you do have the update.zip on your phones root, if not then follow the instructions given in the link above from Ricky.

0

Share this post


Link to post
Share on other sites

Posted

I've done the aio tool thing but nothing seems to happen

0

Share this post


Link to post
Share on other sites

Posted

I looked in most of the folders like the solo folder and nothing is inside them

0

Share this post


Link to post
Share on other sites

Posted

When I press the unbrick it says device not found the I wait then the aio tool goes back to the what do you want select line

0

Share this post


Link to post
Share on other sites

Posted

ok i put the update folder into the xolo folder is that right?

post-892941-0-71750500-1364850306_thumb.

0

Share this post


Link to post
Share on other sites

Posted

see all of the other folders are empty is it meant to be like that

post-892941-0-86996500-1364850557_thumb.

0

Share this post


Link to post
Share on other sites

Posted

Hi bud...u need to copy the xolo update.zip into the unbrick folder in San Diego/tools/..then run the aio tool then select fix brick

0

Share this post


Link to post
Share on other sites

Posted

Thanks I'll try it

0

Share this post


Link to post
Share on other sites

Posted

You did it!! the phone is fixed!!!!!!! you guys r awesome!!!! now about rooting? :D lol jokes

0

Share this post


Link to post
Share on other sites

Posted

The update.zip you mean but yes, that's where it should be. Also copy it to the C:\SanDiego\tools\bricked folder.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.