• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Tapatalk support

4 posts in this topic

Posted

I found an old thread in the HTC Desire sub-forum, but I don't think its in the right place.

Is tapatalk suppose to be supported by MoDaCo?

For me, It only lists older threads as participated, if I post in a new thread it doesn't list as participated, but if I go to that thread manually I can read it fine.

The display of participation works fine when i log in to the website, just not in tapatalk.

0

Share this post


Link to post
Share on other sites

Posted

So no admin or mods know anything about this? Any way I can get some help?

0

Share this post


Link to post
Share on other sites

Posted

I have a new issue with tapatalk. Once it remembers my account username, it no longer loads and gets stuck on a blank page.

If I login without a username this doesn't happen.

I think it's a recent problem since I didn't encounter it before.

I have tested on two different devices.

0

Share this post


Link to post
Share on other sites

Posted

Tapatalk appears to be horrifically broken, it worked ok ish until recently. This site may be drowning as it doesn't seem as lively as it once was :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.