• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

forum threads showing wrong time

9 posts in this topic

Posted

After bst this forum is showing 1 hour back on my phone?

0

Share this post


Link to post
Share on other sites

Posted

It's because the clocks went forward by an hour. Change your time settings in the control panel. P.s this is the wrong place to post this, it's the G300 section.

0

Share this post


Link to post
Share on other sites

Posted

It's because the clocks went forward by an hour. Change your time settings in the control panel. P.s this is the wrong place to post this, it's the G300 section.

Yes i am aware of the time change.my clock is right.

0

Share this post


Link to post
Share on other sites

Posted

Yes i am aware of the time change.my clock is right.

What's the problem then :P

0

Share this post


Link to post
Share on other sites

Posted

As i said above forum showing wrong time.the clock on my phone is right but this forum is showing 1hour back.so new posts are 1hour old?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes i am aware of the time change.my clock is right.

My body clock is wrong....

It thinks I'm 59...

And I know I'm only 19....

What could be wrong!! ;-)

OK..... I'm 59....its fecking right!!

PS.... this post shows 16 secs ago before edit...

So forum time = phone time

using Tapatalk..

Edited by irishpancake
0

Share this post


Link to post
Share on other sites

Posted

Just checked on my pc and same thing so its seems its the forum settings anyone else have this issue?

0

Share this post


Link to post
Share on other sites

Posted

Sorry mate, you were right, checked on my PC, the time was 1 hour out, refreshed and it was correct.....

probably a server time issue, used to have that all the time when I worked on olde Novell stuff for Telecom!!!

time.jpg

0

Share this post


Link to post
Share on other sites

Posted

Its just annoying can somone please fix.thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.