Sign in to follow this  
Followers 0
marcioo

Problem with 3g connection

11 posts in this topic

I have slim rom and is very good but my 3g connection goes down all the time and says No Service :/ Help!

0

Share this post


Link to post
Share on other sites

mate search before posting please...

It's bug for most of the people in here not just on slim rom ...problem is when you open bootloader on ICS this starts...it's affecting any stock rom inc. CM's..either use 2G or downgrade to GB ..

0

Share this post


Link to post
Share on other sites

mate search before posting please...

It's bug for most of the people in here not just on slim rom ...problem is when you open bootloader on ICS this starts...it's affecting any stock rom inc. CM's..either use 2G or downgrade to GB ..

Or send mail to huawei and ask for bootloader unlock code, and unlock it official.

I have unlocked bootloader and phone work normal on 3G

0

Share this post


Link to post
Share on other sites

Or send mail to huawei and ask for bootloader unlock code, and unlock it official.

I have unlocked bootloader and phone work normal on 3G

Are you saying that you unlocked bootloader official from Huawei ? Just curious mate...

0

Share this post


Link to post
Share on other sites

You must be luckiest owner of Ascend G300 mate... :D

0

Share this post


Link to post
Share on other sites

You must be luckiest owner of Ascend G300 mate... :D

yea, but what now?

I realy don't know what to do with unlock bootloader :S

0

Share this post


Link to post
Share on other sites

yea, but what now?

I realy don't know what to do with unlock bootloader :S

So you're on ICS stock rom correct?

The best thing to do try any custom rom (best CM latest ) let us know if you still having any 3G reboots...

I also emailed Huawei few days ago no response.. :angry: ..will try again..

0

Share this post


Link to post
Share on other sites

So you're on ICS stock rom correct?

The best thing to do try any custom rom (best CM latest ) let us know if you still having any 3G reboots...

I also emailed Huawei few days ago no response.. :angry: ..will try again..

try messaging them on facebook, i normally get replies after a day
0

Share this post


Link to post
Share on other sites

Got email back form Huawei..I'm not sure what they trying to do with "Information that you submitted is wrong or incorrect"...Just playing stupid and really gets me cranky..

Why didn't thay just simply say Sorry bla bla youcan't have it etc..

Anyway I reply with "correct" info again... :angry2:

0

Share this post


Link to post
Share on other sites
Dear Customer,

Thank you for supporting Huawei device.

The information you submitted is as follow:

Mobile Model:U8825-1

MEID/IMEI:8612290****

S/N:

Mobile phone number:

Email:f****

Maybe you has submitted the wrong information that we can’t find the corresponding unlock code .

Please check your information and re-submit to apply unlock code, and we will send it to your Email address in 3 working days. Thank you!

Huawei Terminal Company limited

This is first mail that i received from Huawei, as u can see there is model U8825-1. Then i write new mail, and said that i need code for 8815 not 8825, after that i get right code.

little update, yesterday i have rooted my phone and install CM 10.1 it forks fine, i don't have any problem, 3G work perfect, don't have reboots and stuff like that.

i will try cm 9 also, probably today

Edited by goodye
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.