• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Xperia Z Launcher on Ascend G300

14 posts in this topic

Posted (edited)

is this still working on ascend g300? I'm sure it was on list of supported phones before but ...o yee just realized it's there silly me need galsses.. :wacko:

Flashed launcher before work fine long time ago ( I think i was on Infusion back then ) wanted to get it back on slim rom but nothing happens after flashing on CWM..and yes picking one for non-xperia firmware... anyone else using this?It does look nice on Ascend G300 from memory...

http://forum.xda-dev...d.php?t=2102397

Edited by denzele
1

Share this post


Link to post
Share on other sites

Posted

I'm using it on cm10.1 r2 works fine. The only downside is for some reason with every reboot it's removing my app shortcuts on main screen :P

0

Share this post


Link to post
Share on other sites

Posted

how did you install it with cwm just flash it? Which version exactly because v4 might not work on ISC apparently ...will try 3.5 version later...

0

Share this post


Link to post
Share on other sites

Posted

how did you install it with cwm just flash it? Which version exactly because v4 might not work on ISC apparently ...will try 3.5 version later...

Yep it was 3.5 i did a fresh install of Cm10.1 r2 + Gapps then flashed it in CWM. After reboot it asks you if u want it to be default launcher. Its really smooth and low on resources. But like i said it removes my shortcuts with every reboot for some reason.

0

Share this post


Link to post
Share on other sites

Posted

I've been trying v4 all this time on ICS no wonder nothing happens..v4 is fine JB roms...what about tools on screen such as wifi,data on/off buttons all working ok?I remmber having problem with data and few others not working or not responding only wifi and Bluetooth...

0

Share this post


Link to post
Share on other sites

Posted

I've been trying v4 all this time on ICS no wonder nothing happens..v4 is fine JB roms...what about tools on screen such as wifi,data on/off buttons all working ok?I remmber having problem with data and few others not working or not responding only wifi and Bluetooth...

0

Share this post


Link to post
Share on other sites

Posted

damn buttons sorry for double post

0

Share this post


Link to post
Share on other sites

Posted

I've been trying v4 all this time on ICS no wonder nothing happens..v4 is fine JB roms...what about tools on screen such as wifi,data on/off buttons all working ok?I remmber having problem with data and few others not working or not responding only wifi and Bluetooth...

Yeah all shortcuts work WiFi,Data,Plane mode,Bluetooth etc. Just the shortcut problem.

0

Share this post


Link to post
Share on other sites

Posted

This is very nice looking launcher indeed...would recommend to everybody to try..few screen shots...

post-996611-0-69850200-1365145167_thumb.

post-996611-0-63088400-1365145193_thumb.

post-996611-0-20338100-1365145229_thumb.

post-996611-0-65539100-1365145257_thumb.

post-996611-0-04227500-1365145285_thumb.

0

Share this post


Link to post
Share on other sites

Posted

Installed the launcher, looks really nice... but after a couple of days, got too sluggish :(

0

Share this post


Link to post
Share on other sites

Posted

Hope not because I really like it a lot..and works really fast bit surprised how fast actually..

0

Share this post


Link to post
Share on other sites

Posted

Had it working fine on CM 10.1 R2, but since the upgrade to R3 most of my shortcuts disappear from the desktop after rebooting (Normally those 'linked to' on Link2Int) - Still a good,fast launcher though

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm on stock ICS B952.. So would you recommend this version? : V3.5 Change-log 2013.01.25: Auto Rotation Enabled versions, For HDPI With 4x4 app drawer - .

I installed it .. and oh boy is this nice. Thx for the heads up. I'll post some screenshots when I get everything setup.

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Posted (edited)

Found the one in this thread doesn't lose your homescreen shortcuts after a reboot - http://www.modaco.co...er-and-widgets/

(c/o Redflake)

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.