• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Screen goes dead in areas until I reboot..

6 posts in this topic

Posted · Report post

I have had this a few time now screen goes completely dead in certain areas I. E I touch it and nothing happens? I have to reboot to fix anyone else have this issue starting to happen more and more now only 2 months old..

0

Share this post


Link to post
Share on other sites

Posted · Report post

If it's fixed by a reboot, I'd be thinking its more of a software issue rather than a hardware issue. Tried a reflash?

1

Share this post


Link to post
Share on other sites

Posted · Report post

Might give it a go when I feeling brave again!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've faced this problem many times. Especially while typing,when i touch a few keys,nothing happens and that area remains unresponsive. A reboot usually fixes this. Weird problem indeed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've faced this problem many times. Especially while typing,when i touch a few keys,nothing happens and that area remains unresponsive. A reboot usually fixes this. Weird problem indeed.
mine is also mainly while typing and the home button circle with 6 squares in on the main screen. Are you on xolo ics?
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

mine is also mainly while typing and the home button circle with 6 squares in on the main screen. Are you on xolo ics?

Yes i use the Xolo ICS,just rooted and nothing else. The problem persists even after a fresh installation of the Xolo ICS.

Edited by karthiknr
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.