• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Instagram not working

6 posts in this topic

Posted · Report post

Hey all

I have an issue with instagram. I've had a number of roms installed in my G300 like CM9, CM10, CM10.1, and now I have Stock+.

Since I can remember I have a problem with this app is that it freezes my phone when I hit the button to go from the photo edition screen to the photo sharing screen.

I know I had stock+ installed sometime ago and the app worked (with advanced camera off) but meanwhile I installed CM10.1 and then got back to stock+ and now it doesn't work again.

Any sollutions?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Try Lightning :/

Instagram work fine for me on that ROM

Edited by PCTechRoss
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

My issue is that instagram worked on Stock+ but now it doesn't (same version).

I tried changing the kernel and nothing.

EDIT: Installed Lightning Rom and the problem persists. Yet again I installed Infusion and the problem is there too.

Edited by Owl93
0

Share this post


Link to post
Share on other sites

Posted · Report post

My issue is that instagram worked on Stock+ but now it doesn't (same version).

I tried changing the kernel and nothing.

EDIT: Installed Lightning Rom and the problem persists. Yet again I installed Infusion and the problem is there too.

Must be you phone then, do a logcat and I'll try to sort it for you :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

are you restoring the app by any chance ?

if so, try installing the rom with a full wipe, then install it from the market, and see if it works

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you all for your help.

@Tillaz I installing with full wipes (factory reset, cache and dalvik) and I'm installing fresh (no google restore).

@Kyan31 Ok I installed the app again and it's working, weird o_O (I installed logcat and I was about to record the log but it worked lol)

Thank you all again for your help.

-Please delete the topic-

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.