• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

rooted g300 - vodafone force close issue

4 posts in this topic

Posted

Hi all,

I've rooted my g300 and removed some of the pre-installed vodafone rubbish, however now my phone permenantly comes up with an error about the application:

com.lmi.vodafone.rescue

Needing to be force closed, I close it and it pops up immediately, so much so that I cannot get into settings to even switch USB debugging on :(.

Any suggestions? If I can manage to get USB debugging on, anyone know if I can remove whatever is crashing using adb or similar? of if there is a recovery mode I can use? (power + volume as per the root install).

Thank you!

0

Share this post


Link to post
Share on other sites

Posted (edited)

A lazy fix would be to reinstall your stock ROM. You can force update a update.app to do this.

Edited by kyan31
0

Share this post


Link to post
Share on other sites

Posted

When I delete some system apps, right after finishing it, I start up SD MAID and checking for CORPSES. Many times I got a lot of them (corpse = the rest of app, that wasnt removed). After removing, restart phone and all is ok. ;) Try it

0

Share this post


Link to post
Share on other sites

Posted

Slightly off topic, but I would recommend getting a custom ROM, it has a lot of improvements over the stock ROM

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.