• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

HELP! I think my LIQUID E is bricked, but I don't give up....

12 posts in this topic

Posted (edited) · Report post

Hi!

I've a big problem with my Liquid. After this phone was installing some updates in the evening it doesn't work the next day. It doesn't start..... :( So i pressed the reset-button under the battery and then it suddenly starts to vibrate continous, the 3 LED's on top were blinking all together and the screen was stil black.

This "button-combo's" didn't work. So i tryed to flash te OS....with ADT ...... it works until the massage appears " CHANGE MODE, PLEASE WAIT [Download mode => OS download mode]" I was waiting, but nothing happened.....?????

Meanwhile i have expanded the vibration-motor, because i thought this thing break while the battery loading process ( Battery is only loadig when i press this reset-button, but then it vibrates....blinking..... :( )

Malez doesn`t detect this mobile (waitng for device).

Is this a hardware or a software problem?

Thank you for some good ideas!

Here is a log from ADT:

//=======================================================//

//================== Debug Log Start!! ==================//

//=======================================================//

[info] : Program version is : ACER Download Tool [intra][single] v3.100 (2009.10.27)

[Warning] : Process started in AMSS Download mode

[info] : Get AMSS Download Port Start!

[AMSS Port] : WaitTime is : 15

[AMSS Port] : Old vid and pid was NOT Found...

[AMSS Port] : acer vid and pid was Found

[AMSS Port] : AMSS Port is : COM4

[info] : Port for AMSS Download is : COM4

[info] : Beginning to Open AMSS COM Port : UsbConnect()

-----------------------------------------------------------

--------------- [info] : Hex file Start !! ----------------

-----------------------------------------------------------

[Hex] : Receiver thread is ready !

[Hex] : Transfer thread is ready !

[AMSS Port] : WaitTime is : 15

[AMSS Port] : Old vid and pid was NOT Found...

[AMSS Port] : acer vid and pid was Found

[AMSS Port] : AMSS Port is : COM4

-----------------------------------------------------------

------------- [info] : Hex file Finished !! ---------------

-----------------------------------------------------------

-----------------------------------------------------------

---------------- [info] : AMSS Start !! ------------------

-----------------------------------------------------------

[AMSS] : AMSS Receiver Ready !

[AMSS] : No matter the partition table is the same or diff, Restoration is always needed !

[AMSS] : AMSS Start !

-----------------------------------------------------------

--------------- [info] : AMSS Finished !! -----------------

-----------------------------------------------------------

[info] : Change mode Start! (AMSS Download to Fastboot mode)

[info] : Command is ready. (AMSS Download to Fastboot mode)

[info] : Close AMSS com port

sorry for my bad english!

POLO

Edited by Polomaik
0

Share this post


Link to post
Share on other sites

Posted · Report post

Can you enter recovery? (camera + volume- + power) What recovery do you have installed?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did anything, but, it doesn't do work. The screen is still black. OMG i`m hardly ready to throw this brick into my TV....;) WTF It must exist a solution to fix this problem....or even not..! No RECOVERY, no ......nothing.......!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, in that case you have to directly access the fastboot bootloader. To do this connect the usb cable, then:

If you are/were on a Foryo/Gingerbread build press and hold Camera, then press the "Back" soft key

If you are/were on Donut/Eclair build, press and hold Camera + "Back" softkey and press power

If you do it correctly a black screen with some text in white will appear. From there:

1)If you have Acer Download Tool stuck in phase "Rebooting in OS download mode" it will resume and complete the flash

2)IF ADT doesn't recognise the phone or you can't start the flashing procedure, you can install a recovery manually by opening a command prompt in the folder where you extracted the recovery and typing:

fastboot-windows.exe -i 0x0502 flash recovery recovery.img

If it flashes correctly, remove cable and battery, reinstert battery and you can enter recovery with "Camera + Voume - + Power

0

Share this post


Link to post
Share on other sites

Posted · Report post

Master t is righ. You can boot in bootloader mode with combo. Sorry cant write more due to forum bug. Contact me by mail if you want

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok, in that case you have to directly access the fastboot bootloader. To do this connect the usb cable, then:

If you are/were on a Foryo/Gingerbread build press and hold Camera, then press the "Back" soft key

If you are/were on Donut/Eclair build, press and hold Camera + "Back" softkey and press power

If you do it correctly a black screen with some text in white will appear. From there:

1)If you have Acer Download Tool stuck in phase "Rebooting in OS download mode" it will resume and complete the flash

2)IF ADT doesn't recognise the phone or you can't start the flashing procedure, you can install a recovery manually by opening a command prompt in the folder where you extracted the recovery and typing:

If it flashes correctly, remove cable and battery, reinstert battery and you can enter recovery with "Camera + Voume - + Power

....at first thx for helping....but it does't work! Where can i find this command prompt to flash it manually? i can't find a file with the name recovery.img. only a file named malezRecovery_0.6.2.img. tryed to flash this one but the message <waiting for device> appears! hmmm.....

Edited by Polomaik
0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you install liquid's driver on your computer?? sorry for my bad English

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, drivers are installed. Could it be that the battery is damaged? Must i have a loaded battery to flash a new OS? Or works it wthout battery too? It always stops at the same time :CHANGE MODE, PLEASE WAIT [Download mode => OS download mode .... There must be a solution.....damn!!! :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

When you have this message in ADT, try to unplug and replug the USB cable.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This method doesn't work. When i unplug and replug the USB-Cable the ADT does not response, the LIQUID also.....

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Replace this script with the one in your malez recovery folder.

Then connect the phone. send it in bootloader mode as I said above and when you see the black screen with white text on the liquid screen, double click the file you just replaced and it will flash recovery.

Edited by Master_T
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i never have seen any text on the screen since this problem, this is my problem... i can't interact with this phone....no way ( it must be a secret path anywhere to go,but this path has nobody found yet ...i think it's dead...but my intuition say there is a solution......i cant't believe this!

Greetz from Germany

Edited by Polomaik
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.