• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][Crescent] SlimBean 3.1 - Android 4.2.2 (07/04/2013)

116 posts in this topic

Posted · Report post

So, which bugs are remaining, except usual like flash, cam and so ?

I "sensor" working during a call ?

Any problem ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have to say this is the BEST rom I've used for this phone! Prefer it over paranoid 4.2 apko

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is it mee or DL from goo.im is broken ?

I'd like the normal gapps + french keyboard :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

INT2SD not working for me, just giving me bootloops. Followed the instructions fully, not really new to flashing roms either but is there something I don't know about the INT2SD script? (I've never needed it on my previous phones so I dunno....)

0

Share this post


Link to post
Share on other sites

Posted · Report post

- OPTIONAL: Compatible INT2EXT+ script: http://tinyw.in/Zjvl (flash after flashing rom and gapps)

This works fine.

0

Share this post


Link to post
Share on other sites

Posted · Report post

- OPTIONAL: Compatible INT2EXT+ script: http://tinyw.in/Zjvl (flash after flashing rom and gapps)

This works fine.

Yeah mate, that's what I tried and it failed for me... :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can u write details what u did ? i am using this script and its working ok , i have P736E phone mabe thats the reason. Did u formated sd card before installing script ?

1

Share this post


Link to post
Share on other sites

Posted · Report post

@Gbosh

Mate do u know what is this msm_serial_hs_dma wakelock ?

I sudenly experience high battery drain and phone is awake all the time , better battery app says that msm_serial_hs_dma wakelock is keeping phone up.

First 2 days i tought that this is the best rom i ever used than u tried bluetooth wich cant be turned on but stays in running apps , i force closed bluetooth in running apps but i think since than the msm_serial_hs_dma wakelock is killing my battery.

Can you help please ?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Seems a BT problem with MSM7227.

I use Greenify and One Power Guard and it works great.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can u write details what u did ? i am using this script and its working ok , i have P736E phone mabe thats the reason. Did u formated sd card before installing script ?

So...I found the original INT2EXT thread and saw that I needed a partition before flashing the script! (Seems so obvious now huh!)

I'm using this phone temporarily hence struggling with literally every aspect of it! Getting there slowly...thanks for the help.

Liking this ROM tho :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

So I reinstaled the rom and battery drain is gone , trying turn on BT is the bug wich caused so much drain.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a DSP Manager I can use with this rom?

Or beats audio? Or Ac!d?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Great rom thank you ! Any hope of fixing bluetooth and camera flash ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

A camera flash fix would be truly awesome!

0

Share this post


Link to post
Share on other sites

Posted · Report post

You never read other threads or search for answers ?

Flash and front camera will NEVER be fixed on CyanoGen Mod or other ROM.

Only ROMs made from stock (FNC, AndorIum) have a working flash and front camera.

ZTE didn't release their sources so...

0

Share this post


Link to post
Share on other sites

Posted · Report post

When for next update ? :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Cardinal Sin !!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Decided to give this one a try last night and I'm pretty impressed at the speed of it. Great battery life so far too.

Somehow seems more slick than the larger roms, probably due to the lower memory overhead with it being so slimmed down...

Now if only the bluetooth would stay working long enough to get it running in the car I'd be very happy ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I need help...I have vivacity/telenor touch plus and I'd love to have Slimbean on my phone...I followed all the steps (of course i rooted the phone and installed cwm 5027) ROM Insallation was succesful but when I rebooted there was green android sign just standing. I restored the the phone and now I'm using factory system...can you tell me how to install slimbean succesfully. I'm kinda dummy for this so if anyone could help me step by step...:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I need help...I have vivacity/telenor touch plus and I'd love to have Slimbean on my phone...I followed all the steps (of course i rooted the phone and installed cwm 5027) ROM Insallation was succesful but when I rebooted there was green android sign just standing. I restored the the phone and now I'm using factory system...can you tell me how to install slimbean succesfully. I'm kinda dummy for this so if anyone could help me step by step...:)

slusaj:prvo skines rom I gapps,pa onda odes u cwm I tamo imas whipe data/factory reset. To izaberes I stisnejs yes,ond odes u chooze zip from sd card odatle nadjes gde ti je rom na kartici I onda ga samo instaliras,posle roma izaberi gapps I njih isto instaliraj,onda samo reebootuj fon. To je to. Samo pazi da skines verziju ovog roma gde pise tmibile vivacity ili p736e,jer ako slucajno skines za osf2 tj. p736v onda ne mozes da instaliras. Nadam se da sam ti pomogo ;)
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hvala! Uradicu ovo, pa cu reci kako je proslo..:D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hvala! Uradicu ovo, pa cu reci kako je proslo..:D

nema problema,javi ako ti treba pomoc ;)
0

Share this post


Link to post
Share on other sites

Posted · Report post

E ovako, skinuo sam p736e i gapps i stavio na sd-karticu...zatim sam otisao u cwm i odradio sledece> wipe data/factory reset, install zip from sd card>choose zip from sd card>izabrao ROM(instalirao se), zatim gapps(i to se instaliralo) pa sam reboot system now i on se upalio i ostao na zelenom androidu nije se pojavilo nista drugo samo to...sad sam vratio telenorov sistem i rootovao sam fon ponovo...e sad kako da instaliram uspesno, ovo nece da radi?? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

E ovako, skinuo sam p736e i gapps i stavio na sd-karticu...zatim sam otisao u cwm i odradio sledece> wipe data/factory reset, install zip from sd card>choose zip from sd card>izabrao ROM(instalirao se), zatim gapps(i to se instaliralo) pa sam reboot system now i on se upalio i ostao na zelenom androidu nije se pojavilo nista drugo samo to...sad sam vratio telenorov sistem i rootovao sam fon ponovo...e sad kako da instaliram uspesno, ovo nece da radi?? :)

ja sam radio onako kako sam tebi rekao da radis,i meni se fon bootovao. Kolko si dugo ceko kad si upalio fon?
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oko 20-tak minuta...i svo vreme je bio android logo(onaj zeleni), nego me intresuje koliko je tebi dugo stajao taj logo pre nego sto se pojavila ona boot animacija??

Edited by dragutinvucic
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.