• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Facebook Home pre-release leaks

64 posts in this topic

Posted

So it is off?

Sadly yes

0

Share this post


Link to post
Share on other sites

Posted

Paul please fix it as i love having a black screen with only a picture of myself :-P /s

0

Share this post


Link to post
Share on other sites

Posted

For now!

P

0

Share this post


Link to post
Share on other sites

Posted

If you change your ro.product.model value to MystUL in build.prop Facebook Home starts working again. :-)

P

1

Share this post


Link to post
Share on other sites

Posted

That worked for me! The camera and status/photo/location buttons still don't work, but the news feed has finally appeared

0

Share this post


Link to post
Share on other sites

Posted

Reinstalled it, changed the ro.product.model but it won't let me login, gives me an error "An error occurred. Please try again later". Could this be Facebook's new move in blocking the app?

PS: Tried using both MystUL and Nakata (original) product name, same login error.

2

Share this post


Link to post
Share on other sites

Posted

I'm getting the same login error - tried on a rooted Xperia T (4.0.4) and a Galaxy Note running 4.1.2 Paranoid Android but both give the same error.

0

Share this post


Link to post
Share on other sites

Posted

My working process:

installed the 3 apk's earlier, no build.prop modding and no coverfeed

downloaded build.prop editor, changed ro.product.model to MystUL

Rebooted phone

viola!

never reinstalled the apk's, maybe that's the issue?

0

Share this post


Link to post
Share on other sites

Posted

On xda there is a comment that you must change your build prop to htc myst one...than it works..

0

Share this post


Link to post
Share on other sites

Posted

Uninstall the .katana apk install fb from play store and then install the .katana on top.. worked for me to avoid the login issue

0

Share this post


Link to post
Share on other sites

Posted

It won't install over the top - moans that there is an existing version with different signatures.

1

Share this post


Link to post
Share on other sites

Posted

I lost signal to my phone shortly after altering my build.prop, changing it back had no effect and after multiple reboots I finally reflashed my rom, which successfully returned signal

fair warning

0

Share this post


Link to post
Share on other sites

Posted

I renamed it but nothing happend??? I reinstalled it and now it doesent work...i used it a hole day on my note 2

0

Share this post


Link to post
Share on other sites

Posted

im now using Xperia Z, try uninstall the original facebook app from the phone. Then step by step install those three apps. But the only reason is that, i cant log-in my facebook account in this facebook app, can u help??

[email protected]

thanks!

0

Share this post


Link to post
Share on other sites

Posted

Hi there, so far is there any successful case?

I am using Galaxy Nexus, does it support my device?

0

Share this post


Link to post
Share on other sites

Posted

Get black screen :-(

0

Share this post


Link to post
Share on other sites

Posted

I cant log into facebook on note 2 :( can u hel me

[email protected]

0

Share this post


Link to post
Share on other sites

Posted

Facebook stopped letting us login in in the 'katana' Facebook app. I don't think there's a workaround for this.

0

Share this post


Link to post
Share on other sites

Posted

I did test logging in with the play store katana, log in, then dropped the dev APK on top of the play store version in the hope it'd keep the login data and it still failed for me - so I guess you might have to just wait :-)

0

Share this post


Link to post
Share on other sites

Posted

This method work for me i can login but i have a black screen.

Uninstall katana...download playstore facebook app..login...make a backup via titanium backup...uninstall playstore app...install katana ...restore the backup over it...it says that it doenst work but it does. Than reboot. And voila you have acess to home you see your photo but a black screen.

0

Share this post


Link to post
Share on other sites

Posted

Yeah, I can't get past the black screen atm. :(

P

1

Share this post


Link to post
Share on other sites

Posted

The Titanium restore worked for me too - unable to open facebook and as you say the stream is blank.

it seems a bit basic!

0

Share this post


Link to post
Share on other sites

Posted

Yes unable to open facebook and messenger too...mhh i think when we find a method to get it work it is friday..;)

I tried some methodes this night but every time..black screen...is there anyone with a working home ??? Or are all screens black?! That would interest me...

0

Share this post


Link to post
Share on other sites

Posted

Messenger seems to work ok for me

0

Share this post


Link to post
Share on other sites

Posted

So now the question is how do we get chat heads working? Paul said he had it working yesterday. I don't really care that my stream is black, the only feature I want to try are the chat heads :-)

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.