Sign in to follow this  
Followers 0
kyan31

[JB][CM10.1]★Electra ROM For The Huawei Ascend G300★ ✰UPDATED 02/05/2013✰ ★V3★

1,189 posts in this topic

Google search and Facebook messenger "stopped unfortunately"on V2..nice work Kyan,keep it up..Tnx..

Well I'll need a log then, though I'm busy so don't expect a fix soon ;)

0

Share this post


Link to post
Share on other sites

Is there any easy way to change the splash screen as I am stuck on an old ICS one I put on ages ago? (It didn't change when the ROM was flashed) - I have tried 3 different ways from the forum & Google and a few apps but had no luck so far

0

Share this post


Link to post
Share on other sites

CM10.1s battery was very poor, so a ROM based on CM10.1 will obviously be the same.

but you said you've made some tweaks to it that might reduce battery usage, and while I haven't done any testing my subjective impression is that it is a bit better -- no real change in my usage patterns but I can't say what specific improvements have resulted in this reduced battery usage, just a "gut feel"

0

Share this post


Link to post
Share on other sites

Hope your neighbours don't watch this or they'll be onto your wifi network in a flash. :P

NOT your greatest achievement, I hope.

The first 50%+ of it can be skipped by those with ANY experience of having booted a phone before.

0

Share this post


Link to post
Share on other sites

Well, I tested the Exchange Email and it works fine :ph34r:

I took some screenshots, it works well with no FC's no matter what orientation.

post-969101-0-93301400-1366660431_thumb.post-969101-0-30510800-1366660433_thumb.

@ Arunas

This means you will probably need to flash Electra again. Did you flash V2 with full wipes, or only over the top?

Finally Solved a problem. Made full wipes and reflashed V2. Exchange is working!

Thanks Kyan! Well done!

Edited by Arūnas
0

Share this post


Link to post
Share on other sites

but you said you've made some tweaks to it that might reduce battery usage, and while I haven't done any testing my subjective impression is that it is a bit better -- no real change in my usage patterns but I can't say what specific improvements have resulted in this reduced battery usage, just a "gut feel"

There only tweaks, so it can still vary, plus there is only a few of them. To really get the best out of your G300 battery wise, you would need to flash a ROM based on Stock. To have the best and latest features, CM based ROMs ftw.

0

Share this post


Link to post
Share on other sites
Is there any easy way to change the splash screen as I am stuck on an old ICS one I put on ages ago? (It didn't change when the ROM was flashed) - I have tried 3 different ways from the forum & Google and a few apps but had no luck so far

You would need to flash a new splash screen image, I believe Sebastian has a thread with many to choose from.

0

Share this post


Link to post
Share on other sites

Finally Solved a problem. Made full wipes and reflashed V2. Exchange is working!

Thanks Kyan! Well done!

Awesome, hopefully this is the same issue the other guy had.

0

Share this post


Link to post
Share on other sites

Everyone, before you report bugs, can you tell me if you have or haven't done FULL WIPES. A lot of issues have popped up, but in the end it was all because of not wiping correctly. Just thought I'd say that now. I might also fix up the op a little to make sure people do full wipes. Thanks.

0

Share this post


Link to post
Share on other sites

Everyone, before you report bugs, can you tell me if you have or haven't done FULL WIPES. A lot of issues have popped up, but in the end it was all because of not wiping correctly. Just thought I'd say that now. I might also fix up the op a little to make sure people do full wipes. Thanks.

for us newbies, what's a "full wipe" -- is that factory re-set?

0

Share this post


Link to post
Share on other sites

You would need to flash a new splash screen image, I believe Sebastian has a thread with many to choose from.

That's one of the ways I tried but no joy - Just thought you may have known of another way.. Never mind :)

0

Share this post


Link to post
Share on other sites

What languages are supported?

0

Share this post


Link to post
Share on other sites

for us newbies, what's a "full wipe" -- is that factory re-set?

It means to factory reset/wipe system/cache/dalvik/ etc.

0

Share this post


Link to post
Share on other sites

Flashed this to test earlier this evening. Awesome ROM. Nice work on the settings :)

0

Share this post


Link to post
Share on other sites

Flashed this to test earlier this evening. Awesome ROM. Nice work on the settings smile.png

Thanks :)

It still needs a little work though, i'll probably release a final V3 rom with lots of work just to top it off.

0

Share this post


Link to post
Share on other sites

Awesome, hopefully this is the same issue the other guy had.

Ive done another fresh install and now emails working.

0

Share this post


Link to post
Share on other sites

Thanks :)

It still needs a little work though, i'll probably release a final V3 rom with lots of work just to top it off.

good luck :)

0

Share this post


Link to post
Share on other sites

Google search and Facebook messenger "stopped unfortunately"on V2..nice work Kyan,keep it up..Tnx..

FB messenger crashes when Chat Head pops out.

P.S. not sure if the log is correct. First time creating log :D I've just turned on catlog widget to record mode, waited for crash to occur, stopped catlog recording and exported the file

logcat FB messenger crash.zip

0

Share this post


Link to post
Share on other sites

FB messenger crashes when Chat Head pops out.

P.S. not sure if the log is correct. First time creating log biggrin.png I've just turned on catlog widget to record mode, waited for crash to occur, stopped catlog recording and exported the file

First of all, is this an installation of Electra wih full wipes?

0

Share this post


Link to post
Share on other sites

First of all, is this an installation of Electra wih full wipes?

Yup, wiped data, cache, dalvik, flashed ROM, then flashed Gapps, rebooted, waited few minutes.

0

Share this post


Link to post
Share on other sites

lol, someones been using Electra on the Nexus 4, or maybe it's just a clever build.prop change...

http://kyan31.byethost9.com/stats

Because the G300 is too mainstream! :P

Edited by george109
0

Share this post


Link to post
Share on other sites

Yup, wiped data, cache, dalvik, flashed ROM, then flashed Gapps, rebooted, waited few minutes.

Does it work on the original CM10.1 R3?

0

Share this post


Link to post
Share on other sites

Oh, didn't tried. It works however on AOKP R2.

0

Share this post


Link to post
Share on other sites

Hey Kyan31, just wanted to say thanks very much to you and Daz for this rom, I've had the phone on gingerbread for the last year so updating it was rather rewarding and not too hard thanks to the helpful pinned tutorials. You've given my phone a new lease of life :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.